ST165 with no spark - again.

From Tune Ups to Oil Changes, maintenance related

Moderator: toayoztan

ST165 with no spark - again.

Postby ___Scott___ » Sun Jul 21, 2013 1:09 am

I have no spark. The ECU is not sending out an IGT signal to the igniter. I haven't been able to verify the existence of the NE, G1, G2 signals yet, but assuming one of them is missing I'll need another distributor.

Does anyone have a real working EPC that can spit out a list of other cars that use the same distributor, part# 19100-88381?
Members don't see the above ad. Register now - it's free!
Last edited by ___Scott___ on Fri Aug 16, 2013 4:16 pm, edited 2 times in total.
Scott
Colorado Springs, CO - USA
SONY
Opera - The better browser
User avatar
___Scott___
Established Member
 
Posts: 2067
Joined: Mon Aug 09, 2004 5:30 pm
Location: - - USA - - Colorado Springs, CO

Re: What cars use a distributor that's compatible with the S

Postby underscore » Sun Jul 21, 2013 7:30 am

USDM and EUDM 165's only according to my EPC.
★ 1991 GTFour RC ~ "Rebel Scum" ★
It's for sale! http://www.alltrac.net/phpBB2/viewtopic.php?f=64&t=52181
Build thread http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=44216
underscore
GTFour God
 
Posts: 3820
Images: 0
Joined: Mon Apr 09, 2007 11:29 pm
Location: Kelowna, BC

Re: What cars use a distributor that's compatible with the S

Postby ___Scott___ » Sun Jul 21, 2013 1:06 pm

Thank you.

Just checking parts places online, Autozone and O'Rielly show one for about $297, 1sttoyotaparts shows one for $305, napaonline shows one for about $255. The ones from Autozone, O'Rielly and NAPA all appear to be from the same re-manufacturer because the description is verbatim and the photos are the same.

Anyway, in an effort the verify the NE, G1 and G2 signals, I got out a scope to probe those signals. When I cranked the engine, the tach needle moved, which it hadn't done in a few days of trouble shooting. So I put the rotor and cap back on the distributor and it fired right up and runs great. And of course the NE, G1 and G2 signals look like they should.

This is an aggravating problem. This car has done this to me several times since I bought it. Usually it'll happen when I'm just driving along and it'll shut off like I had turned off the key. Normally it will start back up after a minute or two and not happen again for a long time. Last time it happened was roughly three years ago and that time I added a ground wire from the igniter to the intake manifold. It never seemed like that made sense for curing the problem but the thing fired up and has run good since. At least it did until last Thursday morning when it died as I backed it out of the garage to go to work.

It's hard to get a good picture of the inside of the distributor, but the lower pickup module looks lightly charred:
Image

Image
Scott
Colorado Springs, CO - USA
SONY
Opera - The better browser
User avatar
___Scott___
Established Member
 
Posts: 2067
Joined: Mon Aug 09, 2004 5:30 pm
Location: - - USA - - Colorado Springs, CO

Re: What cars use a distributor that's compatible with the S

Postby wakkjobb » Sun Jul 21, 2013 2:10 pm

If yours ends up being a paperweight, there's a part-out thread in the classified section with one; trah in TX has it up.

Worth a shot, or maybe get it for a core charge?
MFIC at Rainbows and Unicorns Fabwerkz :D
Old build:
http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=27648
New build:
http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=42305
Go-Fast parts:
siliconeintakes.com
User avatar
wakkjobb
Established Member
 
Posts: 1826
Joined: Wed Feb 20, 2008 11:39 pm
Location: Colorado Springs, CO


Re: What cars use a distributor that's compatible with the S

Postby ___Scott___ » Mon Jul 22, 2013 3:59 am

Thanks for the tips on the distributors.

I drove it to work and back today, 50 miles round trip, no problems. I was lucky to have it die in my driveway this time but fear that I won't be as lucky next time.

I hate to replace parts before I pinpoint the problem. Call it a character flaw, but it's strongly against my nature to do that. But, this time, I probably should just buy a spare distributor anyway. GRRR! :bangshead:

I hate it when logic and instinct conflict.
Scott
Colorado Springs, CO - USA
SONY
Opera - The better browser
User avatar
___Scott___
Established Member
 
Posts: 2067
Joined: Mon Aug 09, 2004 5:30 pm
Location: - - USA - - Colorado Springs, CO

Re: What cars use a distributor that's compatible with the S

Postby ___Scott___ » Wed Jul 24, 2013 7:24 pm

Well, my fears have been realized. The car got me to work Tuesday, but when I tried to go home it wouldn´t start.

I´ve driven an ST165 as my daily driver since 1996. This is the first time I´ve been stranded and had to call for help. That´s a pretty good track record, but it still sucks.
Scott
Colorado Springs, CO - USA
SONY
Opera - The better browser
User avatar
___Scott___
Established Member
 
Posts: 2067
Joined: Mon Aug 09, 2004 5:30 pm
Location: - - USA - - Colorado Springs, CO

Swapped ECU & distributor - Still won´t start

Postby ___Scott___ » Tue Aug 06, 2013 3:54 am

I bought a spare distributor and swapped it in. No luck, it still wouldn't start.

Thinking that the only thing left was the four wires between the distributor and the ECU, I bypassed them with pieces of wire I pulled out of a partial harness I happened to have. Confident that it would fire right up, I cranked it but the tach needle didn't move and of course it didn't start.

I again verified that the ECU is not sending the IGT signal to the igniter. I've already swapped in my spare ECU, but that didn't help.

Now I'm stumped. Unless I crossed a few wires somehow, I don't know what else to try.

What am I overlooking?
Scott
Colorado Springs, CO - USA
SONY
Opera - The better browser
User avatar
___Scott___
Established Member
 
Posts: 2067
Joined: Mon Aug 09, 2004 5:30 pm
Location: - - USA - - Colorado Springs, CO

Re: ST165 with no spark

Postby ___Scott___ » Fri Aug 09, 2013 1:58 am

Bump.

I'm still stumped and would appreciate any clues I can get.
Scott
Colorado Springs, CO - USA
SONY
Opera - The better browser
User avatar
___Scott___
Established Member
 
Posts: 2067
Joined: Mon Aug 09, 2004 5:30 pm
Location: - - USA - - Colorado Springs, CO

Re: ST165 with no spark

Postby celicast184 » Fri Aug 09, 2013 5:00 am

possibly be a bad ignitor?
Image
I <3 MY ST214
User avatar
celicast184
Club Member
 
Posts: 732
Images: 0
Joined: Fri May 16, 2008 5:05 pm

Re: ST165 with no spark

Postby Theman88b » Sat Aug 10, 2013 3:19 am

I am for the bad igniter as well. Most common ignition failure on Toyotas. Where is the car at? I live in Centennial and could come help you out. My shop is in Parker if you want to bring it there. We could swap out some parts from my car if need be.
'88 Toyota Celica All Trac Turbo(Blue) 145k - Rebuilt and Bored 1mm over, big psi soon!!
'92 Ford Taurus SHO(White) 212k - Some mods but still my DD
User avatar
Theman88b
Club Member
 
Posts: 100
Images: 3
Joined: Mon May 16, 2011 1:01 am
Location: Centennial, CO

1988 Toyota Celica

Re: ST165 with no spark

Postby ___Scott___ » Sat Aug 10, 2013 3:55 am

I agree the igniter is a common problem, so that thought crossed my mind. The catch to that idea is, in my attempts to see the IGT signal so far, it's not there. Without the IGT signal, the igniter can't do anything. However since I think I've checked everything related to the generation of a spark and can't find a smoking gun, I'm beginning to doubt my measurements i.e. did I really have a good connection when I was trying to look at the IGT signal.

I'm going back tomorrow to do another more thorough check on everything I've looked at already.

The car is in downtown Colorado Springs near my office, 25 miles from home. It's not a convenient place to work on it, but at least it's not dead on the side of the road somewhere. It would certainly be easier if it was back in my home shop where all my tools are and where I can work on it when I get a free moment.

Thanks for the offer for help. If I can't figure something out soon I may have to take you up on it. My wife is making noises about selling the car and moving on (she's not a fan of my ST165, but when it's too slippery for her Jeep to make it home who does she call. :D All-Trac to the rescue.) I'm not ready to do that yet, but I've never been closer to giving in. If I were to stumble onto a killer deal for an AWD is350... hmmm?
Scott
Colorado Springs, CO - USA
SONY
Opera - The better browser
User avatar
___Scott___
Established Member
 
Posts: 2067
Joined: Mon Aug 09, 2004 5:30 pm
Location: - - USA - - Colorado Springs, CO

Re: ST165 with no spark

Postby UtahSleeper » Sat Aug 10, 2013 4:47 am

Is the dist suppose to send signals to the ecu? If so, are all the signals making it to the ecu?

You said the igniter isn't being sent a signal, so something has to not be getting to it.
80 Corolla Hatchback - Power (Waiting) http://www.3tcgarage.com/viewtopic.php?f=23&t=3208
88 Alltrac - Snow (Stable for now) http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=43482

My Car Projects - https://www.youtube.com/user/UtahSleeper
User avatar
UtahSleeper
Established Member
 
Posts: 1918
Joined: Thu Feb 01, 2007 6:00 pm
Location: Magna, UT

Re: ST165 with no spark

Postby ___Scott___ » Sat Aug 10, 2013 5:29 am

Yeah, from an earlier post, I attempted to look at the signals from the distributor at the ECU and when I did, the tach moved. I put the cap and rotor back on and it fired right up. That was a few days before it died near my office. I don't have easy access to power where the car is at the moment so I haven't got the scope on it to see what is really happening. I tracked down my inverter though so I can use the scope in the morning.
Scott
Colorado Springs, CO - USA
SONY
Opera - The better browser
User avatar
___Scott___
Established Member
 
Posts: 2067
Joined: Mon Aug 09, 2004 5:30 pm
Location: - - USA - - Colorado Springs, CO

Re: ST165 with no spark

Postby Theman88b » Sat Aug 10, 2013 5:45 am

Make sure you pull codes when you go back in the morning!!!
'88 Toyota Celica All Trac Turbo(Blue) 145k - Rebuilt and Bored 1mm over, big psi soon!!
'92 Ford Taurus SHO(White) 212k - Some mods but still my DD
User avatar
Theman88b
Club Member
 
Posts: 100
Images: 3
Joined: Mon May 16, 2011 1:01 am
Location: Centennial, CO

1988 Toyota Celica

Next

Return to General Maintenance and Repair

Who is online

Users browsing this forum: Bing [Bot] and 4 guests