starting and cutting out problems

From Tune Ups to Oil Changes, maintenance related

Moderator: toayoztan

starting and cutting out problems

Postby bazbalz » Sat May 30, 2015 8:54 pm

hey guys wondering if any one can help me out, been fixing for about yet now st185. Nearly finally got it sorted,but i have a problem the car struggles to start and when it finally starts if you rev it it cuts out, have to have it running a while before can rev it properly. cant see any cracks in the pipes already replaced a few of them just to be safe. my afm flaps quite a bit can hear it slapping when trying to start not sure if i can give any more info, no error code coming up so im at a total lost any help would be much appreciated

thanks
Members don't see the above ad. Register now - it's free!
bazbalz
Newbie
 
Posts: 8
Joined: Sat Sep 01, 2012 11:01 pm

Re: starting and cutting out problems

Postby underscore » Sat May 30, 2015 11:42 pm

Sounds like fuel issues, how new is your fuel filter/pump?
★ 1991 GTFour RC ~ "Rebel Scum" ★
It's for sale! http://www.alltrac.net/phpBB2/viewtopic.php?f=64&t=52181
Build thread http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=44216
underscore
GTFour God
 
Posts: 3809
Images: 0
Joined: Mon Apr 09, 2007 11:29 pm
Location: Kelowna, BC

Re: starting and cutting out problems

Postby bazbalz » Tue Jun 02, 2015 8:11 pm

New fuel filter and not sure about pump but hasn't been changed while I've had it. Gonna take fuel rail off and test that see if fuels getting through at the weekend but thanks I'll let you know when I've done that.
bazbalz
Newbie
 
Posts: 8
Joined: Sat Sep 01, 2012 11:01 pm

Re: starting and cutting out problems

Postby psipwrd » Wed Jun 03, 2015 4:30 am

i had a similar issue, check your spark, timing, and ignition ground. loose ignition ground wire at the ECU ultimately fixed the problem.
1992 Toyota Celica GT-Four CS (#4025)
Image
psipwrd
Club Member
 
Posts: 219
Joined: Sat Feb 18, 2012 10:02 am
Location: Germany

1992 Toyota Celica

Re: starting and cutting out problems

Postby bazbalz » Sat Jun 13, 2015 10:05 pm

hey cheers guys was a spark plug problem got it sorted now tho so thanks but have a electrical one now lol. i have no side lights or tail lights or dial gauge lights or central locking, dont suppose you have any ideas for that checked the usually fuses and what not but am totally clueless here any ideas would be great thanks
bazbalz
Newbie
 
Posts: 8
Joined: Sat Sep 01, 2012 11:01 pm


Return to General Maintenance and Repair

Who is online

Users browsing this forum: No registered users and 1 guest

cron