Alltrac with st215 motor running rich.

From Tune Ups to Oil Changes, maintenance related

Moderator: toayoztan

Re: Alltrac with st215 motor running rich.

Postby CTechBlueDragon » Mon Feb 29, 2016 1:27 am

Good luck man! I did my plugs today and hardly any soot, must have just been from starting it a couple times without the O2 hooked up when I was diagnosing the bearings and checking oil pressure. I was having misfire above 13-14psi so I stepped down a heat range. Next to hook up the wideband and see where its at. It would be sweet to meet up sometime are you anywhere near the Colorado border?
Members don't see the above ad. Register now - it's free!
CTechBlueDragon
Club Member
 
Posts: 204
Images: 50
Joined: Sat Mar 17, 2012 1:12 am

Re: Alltrac with st215 motor running rich.

Postby UtahSleeper » Mon Feb 29, 2016 2:34 am

I am pretty much salt lake. About 15 miles west of the city.

I would be game to meet up at some point. I dont mind driving and the alltrac would get a chance to drive after I iron out whatever bugs I find after this lol.
80 Corolla Hatchback - Power (In Progress) http://www.3tcgarage.com/viewtopic.php?f=23&t=3208
88 Alltrac - Snow (Waiting for the garage) http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=43482

Cardomain - http://www.cardomain.com/id/chris52580
User avatar
UtahSleeper
Established Member
 
Posts: 1917
Joined: Thu Feb 01, 2007 6:00 pm
Location: Magna, UT

Previous

Return to General Maintenance and Repair

Who is online

Users browsing this forum: No registered users and 2 guests

cron