Cranks over but no spark or pulse of the injectors

From Tune Ups to Oil Changes, maintenance related

Moderator: toayoztan

Cranks over but no spark or pulse of the injectors

Postby celicagts31 » Fri Nov 27, 2015 5:15 am

Hey guy I need some help I have no fuel or spark and I found out ecu wiring was spliced and so I fixed that and still nothing anybody have the same problem ? The engine is a st185 with a 165 setup for turbo

Sent from my One using Tapatalk
Members don't see the above ad. Register now - it's free!
celicagts31
Club Member
 
Posts: 23
Joined: Thu Nov 26, 2015 6:49 pm

Re: Cranks over but no spark or pulse of the injectors

Postby msanders2 » Fri Nov 27, 2015 6:32 am

Check your main efi fuse.
msanders2
Club Member
 
Posts: 365
Joined: Tue Jan 18, 2011 1:59 am
Location: Buchanan, Ga

Re: Cranks over but no spark or pulse of the injectors

Postby celicagts31 » Fri Nov 27, 2015 6:44 am

Did and changed it still nothing
celicagts31
Club Member
 
Posts: 23
Joined: Thu Nov 26, 2015 6:49 pm

Re: Cranks over but no spark or pulse of the injectors

Postby ___Scott___ » Fri Nov 27, 2015 7:31 pm

Check your EFI relay. Remove it and bang it on something solid then put it back and try again. It worked for me once.
Scott
Colorado Springs, CO - USA
SONY
Opera - The better browser
User avatar
___Scott___
Established Member
 
Posts: 2064
Joined: Mon Aug 09, 2004 5:30 pm
Location: - - USA - - Colorado Springs, CO

Re: Cranks over but no spark or pulse of the injectors

Postby celicagts31 » Fri Nov 27, 2015 7:41 pm

Ok lol
celicagts31
Club Member
 
Posts: 23
Joined: Thu Nov 26, 2015 6:49 pm

Re: Cranks over but no spark or pulse of the injectors

Postby msanders2 » Fri Nov 27, 2015 7:52 pm

do you have a check engine light when you turn your key to the on position and the dash lights come on?
msanders2
Club Member
 
Posts: 365
Joined: Tue Jan 18, 2011 1:59 am
Location: Buchanan, Ga

Re: Cranks over but no spark or pulse of the injectors

Postby celicagts31 » Fri Nov 27, 2015 7:53 pm

Yes I do
celicagts31
Club Member
 
Posts: 23
Joined: Thu Nov 26, 2015 6:49 pm

Re: Cranks over but no spark or pulse of the injectors

Postby celicagts31 » Fri Nov 27, 2015 8:05 pm

Like I've checked wiring and check the coils and wired up a new igniter
celicagts31
Club Member
 
Posts: 23
Joined: Thu Nov 26, 2015 6:49 pm

Re: Cranks over but no spark or pulse of the injectors

Postby underscore » Fri Nov 27, 2015 8:34 pm

Check your grounds on the ECU and engine, you can use jumper cables as temp engine grounds to see if that helps.
★ 1991 GTFour RC ~ "Rebel Scum" ★
It's for sale! http://www.alltrac.net/phpBB2/viewtopic.php?f=64&t=52181
Build thread http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=44216
underscore
GTFour God
 
Posts: 3809
Images: 0
Joined: Mon Apr 09, 2007 11:29 pm
Location: Kelowna, BC

Re: Cranks over but no spark or pulse of the injectors

Postby celicagts31 » Fri Nov 27, 2015 8:43 pm

Ok awesome I'll try that with the ecu
celicagts31
Club Member
 
Posts: 23
Joined: Thu Nov 26, 2015 6:49 pm


Return to General Maintenance and Repair

Who is online

Users browsing this forum: No registered users and 2 guests

cron