Suddenly rough running

From Tune Ups to Oil Changes, maintenance related

Moderator: toayoztan

Suddenly rough running

Postby deepsky » Sat May 14, 2016 12:03 am

Hi Guys, it seems like I can't keep up with the problems on my 92. I can only keep it if it is a fairly reliable DD. Anyways, sorted lots of problems, and almost ready to start driving it regularly, and suddenly it just idles rough and stumbles under acceleration. Seems like its missing, but it seems more irregular. Tried different plugs, seems maybe a little better, but not sure. Also, while troubleshooting I found this set of 3 wires coming up from what seems like the bottom back of the engine, its a pink/red, yellow and black wires in a protective sheath, with what looks like the connector broken off. I cannot find anything not connected in the area.
Members don't see the above ad. Register now - it's free!
Attachments
20160513_175253.jpg
deepsky
Club Member
 
Posts: 92
Joined: Tue Feb 14, 2006 1:45 am

Re: Suddenly rough running

Postby yyonline » Sat May 14, 2016 4:12 am

It's hard to tell where that is. Can you take a less close photo?
1992 Toyota Celica all-trac (the dream car)
1993 Toyota Celica ST (the efficient daily driver)
2012 Hyundai Genesis Coupe 3.8 Track (the fun daily driver)
yyonline
Club Member
 
Posts: 259
Joined: Mon Aug 11, 2014 2:02 am
Location: Pennsylvania, USA

1992 Toyota Celica

Re: Suddenly rough running

Postby underscore » Sat May 14, 2016 4:14 am

That doesn't look oem to me, my default check for bogging like that is a vacuum/boost leak.
★ 1991 GTFour RC ~ "Rebel Scum" ★
It's for sale! http://www.alltrac.net/phpBB2/viewtopic.php?f=64&t=52181
Build thread http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=44216
underscore
GTFour God
 
Posts: 3809
Images: 0
Joined: Mon Apr 09, 2007 11:29 pm
Location: Kelowna, BC

Re: Suddenly rough running

Postby deepsky » Sat May 14, 2016 10:49 pm

In the photo you can see the brake lines on the firewall. I can't get any more of the wires in the frame. I agree this doesn't look oem. I would agree a vacuum leak seems likely, any ideas on how to find vacuum leaks? I haven't found anything yet. Thanks.
deepsky
Club Member
 
Posts: 92
Joined: Tue Feb 14, 2006 1:45 am

Re: Suddenly rough running

Postby MacGyver » Sun May 15, 2016 1:59 am

Starting fluid. Spray sparingly around the lines. If the rpm pick up its getting in.
MacGyver
Club Member
 
Posts: 201
Joined: Mon Dec 13, 2004 9:02 pm
Location: Cleveland, Oh

Re: Suddenly rough running

Postby deepsky » Sun May 15, 2016 6:08 am

MacGyver wrote:Starting fluid. Spray sparingly around the lines. If the rpm pick up its getting in.

Thanks for the tip, I'll try that.
deepsky
Club Member
 
Posts: 92
Joined: Tue Feb 14, 2006 1:45 am

Re: Suddenly rough running

Postby underscore » Sun May 15, 2016 6:12 am

The easier way is to make a $5 tester, pressurize the system with the engine off and listen for the leaks.
★ 1991 GTFour RC ~ "Rebel Scum" ★
It's for sale! http://www.alltrac.net/phpBB2/viewtopic.php?f=64&t=52181
Build thread http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=44216
underscore
GTFour God
 
Posts: 3809
Images: 0
Joined: Mon Apr 09, 2007 11:29 pm
Location: Kelowna, BC


Return to General Maintenance and Repair

Who is online

Users browsing this forum: No registered users and 3 guests