No Start (I've been searching for 2 weeks)

From Tune Ups to Oil Changes, maintenance related

Moderator: toayoztan

Re: No Start (I've been searching for 2 weeks)

Postby mrfunny107 » Fri Sep 09, 2016 2:41 am

More progress. Besides the fuel pump being 100% shot, I finally got 12V to the fuel pump... But... Only when I crank the car. Any ideas why it still doesn't prime?????
Members don't see the above ad. Register now - it's free!
mrfunny107
Club Member
 
Posts: 28
Joined: Sun Jun 19, 2016 1:58 am

Re: No Start (I've been searching for 2 weeks)

Postby DonMuscles » Fri Sep 09, 2016 6:02 am

Afm?
DonMuscles
Club Member
 
Posts: 33
Images: 0
Joined: Wed May 13, 2015 4:28 pm

Re: No Start (I've been searching for 2 weeks)

Postby mrfunny107 » Fri Sep 09, 2016 6:06 am

If you got some sort of step by step method of testing the AFM by all means I'm ears. It's just a little scary because of it is the AFM they don't come up for sale often.
mrfunny107
Club Member
 
Posts: 28
Joined: Sun Jun 19, 2016 1:58 am

Re: No Start (I've been searching for 2 weeks)

Postby FC Zach » Fri Sep 09, 2016 7:42 am

Do you have a DVOM and service manual? I believe there's step-by-step testing instructions for the AFM. I would check for you but I'm in the process of moving and have all my literature boxed up.
1992 Toyota Celica AllTrac
1987 Mazda RX7 Sport
1979 Yamaha G1A, rotary powered with Sachs KM24
1976 Hercules W2000, oil injected
User avatar
FC Zach
Club Member
 
Posts: 818
Images: 9
Joined: Mon May 20, 2013 7:43 am
Location: Eagleville, TN

1992 Toyota Celica

Re: No Start (I've been searching for 2 weeks)

Postby mrfunny107 » Sat Sep 17, 2016 5:46 pm

Well more progress... I know get 12V to the fuel pump if I jumper the Fp and B in the diagnostics port without the jumper melting...

I finally got around to looking under the rear end of the car for the first time since I got it and I'm not gonna lie.... Its a bit rougher than I expected... Rust through the rockers and bottom rear quarters. Luckily I stumbled upon a post here about fixmyrust.com and they sell the panels!!!!!!!!

Entire fuel system was shot. If I could figure out how to post pics I would but its a little different than posting pics on newcelica. So I ordered up a 10gal fuel cell and all the fixin's.

It is a good possibility of the car firing up for the first time in 11 years next Sunday.
mrfunny107
Club Member
 
Posts: 28
Joined: Sun Jun 19, 2016 1:58 am

Re: No Start (I've been searching for 2 weeks)

Postby Rick89GTS » Sat Jan 07, 2017 2:12 am

That fixmyrust.com is a nice resource. Did you ever get your car running?
User avatar
Rick89GTS
GTFour God
 
Posts: 3747
Joined: Sun Aug 08, 2004 6:28 am
Location: Great White North, Canada

Re: No Start (I've been searching for 2 weeks)

Postby alltracman78 » Sat Jan 07, 2017 1:06 pm

mrfunny107 wrote:Any ideas why it still doesn't prime?????

It's not going to; Toyotas don't "prime". They only run when the engine is starting or running.
Image
User avatar
alltracman78
GTFour God
 
Posts: 4675
Joined: Mon Aug 09, 2004 9:04 am
Location: Ma

Re: No Start (I've been searching for 2 weeks)

Postby mrfunny107 » Sat Jan 07, 2017 1:31 pm

mrfunny107
Club Member
 
Posts: 28
Joined: Sun Jun 19, 2016 1:58 am

Previous

Return to General Maintenance and Repair

Who is online

Users browsing this forum: No registered users and 3 guests