Dies at Idle - Video Included

From Tune Ups to Oil Changes, maintenance related

Moderator: toayoztan

Dies at Idle - Video Included

Postby Aaron » Sat Apr 22, 2017 9:24 pm

This is a project car and I don't know when it ran normally last. See video below. I start it up and if I give it gas, it'll stay alive. If I don't, it dies out. No codes. If I stay on the throttle for a while, I end up seeing some smoke rising from the manifold/primary cat area. Is that from a clogged cat? Could that cause it to die? Any other ideas?

https://www.youtube.com/watch?v=diWccTk ... e=youtu.be
Members don't see the above ad. Register now - it's free!
__________
Aaron
1992 ST185
1989 AE95 Wagon

Image
User avatar
Aaron
Club Member
 
Posts: 552
Joined: Fri Aug 27, 2004 7:27 pm
Location: CT

Re: Dies at Idle - Video Included

Postby Corey » Sat Apr 22, 2017 9:45 pm

My first guess would be vacuum leak, but the smoke is hard to explain with that... if there is smoke (exhaust?) coming from the manifold then maybe there is an exhaust leak.

If the car has EGR, the BGB says maybe the EGR valve is stuck open.

Another possibility is that the ISC valve plug is disconnected or malfunctioning (just under the throttle body on the left by the oil cap).
Image
User avatar
Corey
GTFour God
 
Posts: 4121
Images: 50
Joined: Sun Feb 11, 2007 12:12 am

1989 Toyota Celica

Re: Dies at Idle - Video Included

Postby underscore » Sun Apr 23, 2017 6:07 am

First things first I'd check for an intake leak with a boost leak tester, a pre-O2 exhaust leak will make you run rich and bog. The smoke might be from people touching the exhaust while working on the car.
★ 1991 GTFour RC ~ "Rebel Scum" ★
It's for sale! http://www.alltrac.net/phpBB2/viewtopic.php?f=64&t=52181
Build thread http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=44216
underscore
GTFour God
 
Posts: 3809
Images: 0
Joined: Mon Apr 09, 2007 11:29 pm
Location: Kelowna, BC

Re: Dies at Idle - Video Included

Postby Aaron » Mon Apr 24, 2017 2:04 am

Had a hose missing on the TVSV. :doh: All's pretty good now. Was actually able to drive it up and down the street without much of an issue. Brakes are still pretty squishy, so I didn't get out of 2nd gear. I want to do brakes and a coolant flush before I push too hard. Also need to fix the coolant temp gauge. I'm guessing it's just the sensor on the water pipe that's busted. Fuel gauge, too, but one thing at a time... :)
__________
Aaron
1992 ST185
1989 AE95 Wagon

Image
User avatar
Aaron
Club Member
 
Posts: 552
Joined: Fri Aug 27, 2004 7:27 pm
Location: CT


Return to General Maintenance and Repair

Who is online

Users browsing this forum: Bing [Bot] and 2 guests