Page 1 of 1

Looking for oil analysis test results. .

PostPosted: Thu Oct 26, 2017 8:30 am
by FC Zach
Has anyone sent a sample of their oil off to be tested? If so do you mind sharing your results with me? If so can you include details like oil brand and type as well as miles on the oil sample?

Details:
-engine is a JDM Gen2 installed by previous owner and has ~89k miles
-AmsOil Signature Series 10W-30 Synthetic Motor Oil (ATMQT)
-AmsOil Absolute Efficiency Oil Filter (EA15K09)
-no additives (except on possibly the first sample)
-oil pressure is within spec (above 4.3psi at idle and within 36-71 at 3k RPM) at normal operating temp.

The first sample was taken at ~7k miles and the results came back a 3 (abnormal) for "Overall report severity". I did use an oil additive sometime before this sample but forgot and most likely skewed the results slightly. As the comments suggested, I did add an oil pressure gauge but not until recently which was far beyond the suggested 3,500 mile re-sample.
Image

The second was taken this month with almost 14k miles on the oil. . even though this sample has near double the miles compared to the first, the results are almost the exact same for "wear metals" except this one is marked a 4 (critical) for overall report severity. The oil pressure is normal and no additives were added.
Image

I am going to send in another sample to be tested in 3,500 miles but till then I'm curious what other's engines are doing. I'm worried this is a sign that my engine will need a tear-down/rebuild but I'm really hoping these reports aren't as severe as I'm making them out to be. With all that said. . . I'm not doing a damn thing until I hear rough engine noise, see low/no oil pressure, or find metal shavings in oil/filter (checking that now).