bad battery??

All of the information you need in one place.

bad battery??

Postby AWDrifter » Sun Feb 26, 2006 12:48 am

wen i leve my battery conected over nite it will dye? also my battery will not charge, i was thinking that it could be a bad alternater but that wouldent make a battery dye from just sitting would it? :cry:
Members don't see the above ad. Register now - it's free!
ST-185 FOR THE WIN
User avatar
AWDrifter
Club Member
 
Posts: 47
Joined: Sat Nov 19, 2005 10:27 pm
Location: Eugene Oregon

Postby evo » Sun Feb 26, 2006 2:09 am

perhaps your battery isn't fully charged, a low charge could dissapear overnight, have a local shop test your alternator and battery, most will do it free of charge
1992/ST185
Image
evo
Club Member
 
Posts: 321
Joined: Mon Oct 17, 2005 8:49 pm
Location: Toronto, Ontario

Postby PhilipK » Sun Feb 26, 2006 2:17 am

Yeap.
PhilipK
Club Member
 
Posts: 710
Joined: Tue Oct 05, 2004 10:31 pm

Postby theUNYTEDone » Sun Feb 26, 2006 5:11 am

i have the stupid little 1/3 sized battery...i have to recharge it every few weeks...when you drive your car, do you keep revs higher than usual? because it could be that you're using more power than your alternator can make...therefore, if you rev higher and make alternator spin faster...you might be able to charge up...well, it worked for me, in the least. :shrug:
Nigel in Hawaii
From Hell and Back
User avatar
theUNYTEDone
GTFour God
 
Posts: 5085
Joined: Sun Jan 22, 2006 10:56 pm
Location: Kamo'ili'ili Town

Postby AWDrifter » Sun Feb 26, 2006 9:40 pm

it will go bad also in like 5 min some times. if i take the car out for a spin it will go from full to dead rilly fast!?
ST-185 FOR THE WIN
User avatar
AWDrifter
Club Member
 
Posts: 47
Joined: Sat Nov 19, 2005 10:27 pm
Location: Eugene Oregon

Postby MetalliKAT97 » Sun Feb 26, 2006 9:43 pm

Bad cells....is the battery really hot or hotter than normal after you run it for a while? also dontt get too close but smell it , usually you get a nice cooked smell if its dying as well. Your local Auto parts store will test it for you if you go when they arnt that busy. unless its a gel batt. have u checked the acid levels? how old is it? if its still rather new get a new one (most batts when bought have a warranty....dont deal with it if its still fairly new). Check it and go somewhere to get it checked out.



Also if it was the alt. you would throw a Batt. light wouldnt you? or at least everytime my alt went stupid on me that light came on... :shrug:
1993 ST185 (Black)
1992 ST185 (Grey) R.I.P.
Image
User avatar
MetalliKAT97
Club Member
 
Posts: 738
Joined: Mon Oct 18, 2004 1:33 pm
Location: Homestead, FL

Postby AWDrifter » Tue Feb 28, 2006 1:14 am

thax it was my alt, the light never came on :shrug: well i checked it with a volty meter and the batt was only getting 4 volts back. so i just took the alt of my old U.S. motor and it works great... thanx :)
ST-185 FOR THE WIN
User avatar
AWDrifter
Club Member
 
Posts: 47
Joined: Sat Nov 19, 2005 10:27 pm
Location: Eugene Oregon


Return to FAQ / Archive

Who is online

Users browsing this forum: No registered users and 1 guest