car stalls

All of the information you need in one place.

car stalls

Postby trancelucent » Tue May 30, 2006 2:56 am

I'm not sure if i'm posting in the right place, so sorry in advance. Anyhow I got a 92 gt-s and it started by idling really roughly it would just drop to about 400 rpm or so and then come back up and drop down again it would choke up as if it was just about to stall, i took it for a drive, warmed it up and it seemed to get better, but today it just started going nuts first it would idle really roughly and stall, now when i start it, it just automatically stalls right away. I thought maybe there was a vacum leak but after inspecting the hoses i couldn't find one i also tried pumping air into them, but couldn't detect a leak so im just wondering if anyone has ever had something like that happen to them. Could it possibly be the alternator?? i need help... any suggestions at what to look at would be greatly appreciated.
thanx in advance.
Members don't see the above ad. Register now - it's free!
trancelucent
Newbie
 
Posts: 14
Joined: Sun May 14, 2006 11:13 pm
Location: Toronto, Canada

Postby trancelucent » Tue May 30, 2006 3:01 am

i forgot to mention if i raise the rpms and put it in gear and drive it, it doesn't stall, it only stalls when i come to a stop or the rpms fall when im in neutral than it stalls, if i push the gas pedal it runs, it sounds like crap though, sounds like it's misfiring but it runs, but as soon as i let go of the gas it stalls...
trancelucent
Newbie
 
Posts: 14
Joined: Sun May 14, 2006 11:13 pm
Location: Toronto, Canada

Postby theUNYTEDone » Tue May 30, 2006 6:23 am

vacuum leak.
Nigel in Hawaii
From Hell and Back
User avatar
theUNYTEDone
GTFour God
 
Posts: 5085
Joined: Sun Jan 22, 2006 10:56 pm
Location: Kamo'ili'ili Town

Postby Toyota_Todd » Thu Jun 01, 2006 10:28 pm

Check the hose from the air filter to the throttle body. This is a very common hose to crack. You can tape it up with duct tape for a quick fix, but I recommend replacing it with a new one. Good luck with getting the car running better. :D
Todd Longenbaugh aka Toyota_Todd
1992 Celica All-Trac Turbo "Seeing Red"
1992 Celica GT-Four RC Conv. "Fatal Alltraction"
2001 Avalon XLS "the wifes family truckster"
1971 Pontiac Ventura II "The token domentic"
Toyota_Todd
Club Member
 
Posts: 614
Joined: Thu Aug 12, 2004 3:12 am
Location: Columbia City, IN

Postby trancelucent » Fri Jun 02, 2006 10:32 pm

thanx for the replies guys, actually figured out what the problem was... the map sensor... costly repair :( and yea i did have the cracked plastic pipe b/w the filter and the intake manifold when i got the car lol... but that was one the first things that got replaced
trancelucent
Newbie
 
Posts: 14
Joined: Sun May 14, 2006 11:13 pm
Location: Toronto, Canada


Return to FAQ / Archive

Who is online

Users browsing this forum: No registered users and 2 guests

cron