Factory Foglights

For everything related to the inside of the car!!

Factory Foglights

Postby -==L=a=N=c=E==- » Tue Oct 12, 2004 12:07 am

Hey guys,

To cut a long story short, when i got my car, i got all the factory foglights and foglight switch with the car, i plugged it all in, but no light comes out of them.

So, what might i be missing? all the wiring is present, so is it possibly

a) missing fuse (and where is it?)
b) missing relay (and where is it?)

Appreciated.
Members don't see the above ad. Register now - it's free!
User avatar
-==L=a=N=c=E==-
Club Member
 
Posts: 214
Joined: Sun Aug 08, 2004 7:22 pm
Location: Rosewood, Queensland, Australia

Postby Gary » Tue Oct 12, 2004 2:07 am

In the US, foglights only come on when the headlights are on.
93 ST185
Image
Gary
GTFour God
 
Posts: 6430
Joined: Sun Aug 08, 2004 1:03 pm
Location: Carolina

Postby Guest » Tue Oct 12, 2004 7:43 am

Gary wrote:In the US, foglights only come on when the headlights are on.


Yup, i tried with my lights on or off but no difference.
Guest
 


Postby -==L=a=N=c=E==- » Fri Oct 15, 2004 7:54 am

I was given work from the toyota parts guy that the power window relay is apparently the same. Does anyone have one they could try for me please?
User avatar
-==L=a=N=c=E==-
Club Member
 
Posts: 214
Joined: Sun Aug 08, 2004 7:22 pm
Location: Rosewood, Queensland, Australia

Postby alltracman78 » Fri Oct 15, 2004 1:41 pm

?????

As in swap out the ones in my car?

Don't you have one?

Are your bulbs good?
Image
User avatar
alltracman78
GTFour God
 
Posts: 4675
Joined: Mon Aug 09, 2004 9:04 am
Location: Ma


Return to Audio / Wiring / Interior

Who is online

Users browsing this forum: FC Zach, Google Adsense [Bot] and 1 guest