A "duh" moment: Alternator Fuse story

For everything related to the inside of the car!!

A "duh" moment: Alternator Fuse story

Postby mike325ci » Mon May 16, 2011 8:04 pm

Hey guys, long time no post, hehe... Been busy with work and married life and whatnot... I've been using my Celica as my daily driver, so to speak, these days, and the years-long electric issues I've had finally came to a close 2 weeks ago... And it's the stupidest thing. So I wanted to share, just so it is documented and hopefully you will all check this one thing before delving into driving yourself mad replacing things that doesn't need to be replaced... That one thing: The alternator fuse (or fusible link to be technically correct)...

Problem:
1) Car doesn't start. Battery doesn't recharge.

I never noticed this before because I always had my car hooked up to a battery tender and don't drive much, and as soon as I park, I hook it back up. So it masked the fact that the alternator was never recharging my battery at all to begin with!! Haha... ><

With the car running, the voltage at the battery was only 12.x V, indicating that the alternator was not charging it. I replaced the battery. I also took out the alternator and had it bench-tested at Autozone and they tested it as OKAY, putting out a good 14.x V and proper amperage. I still suspected it and bought a newly rebuilt alternator.

2) Tilt-Away Steering Column does not work.

I tested the entire circuit according to the BGB. It always pointed to the ECU as the problem. So I replaced the Tilt-Away ECU... two times... which didn't work. So 3 different ECU units didn't work. Either I'm having bad luck with parts or something else is amiss... I sort of put that on the backburner as it's not a critical issue.

3) Door locks with weird behavior. Remote door lock (of aftermarket alarm system) doesn't unlock/lock car. In fact, alarm system doesn't work at all.

Sometimes the doors would auto lock as I get in my car, sometimes not. Most of the time, my door unlock button doesn't respond and I have to lock/unlock the doors manually. The alarm, I looked at the fuses under the dash, all good. Checked all fuses and they were good. (...or so I had thought...).

4) When I get on the brakes, lights dim in the dash.

A sign of a weak alternator, right? So I was going to replace my alternator.


--> So before I was going to replace my alternator, I figured, okay, let me try to trace my problem poking around with my multi-meter as any diligent DIY auto nut should do... Alternator checked out fine-- putting out 14.4V at idle. Okay, not alternator. Checked resistance from alternator to battery. Hmmm, non-continuity there... So I think, damn, somewhere along the wire from the alternator to the battery is bad... I look up the wiring diagram thinking I'm gonna have to yank out the wiring harness to inspect the wires... So the wire from the alternator goes through the wiring harness through the intake side of the engine and then goes through the... FUSE BOX... which then goes to the battery. Oh, so maybe the fuse is blown? I had thought I always checked all the fuses... Well lo and behold, the 100A Alternator Fuse was blown... I put the two ends together and VOILA!! I see the voltage at the battery was 13.x V and I was happy. And then I go back into my car and turn off the ignition and pull out my key and my steering column tilts up. What the...? And the next day, I hit the unlock button on my door and the doors unlock and lock consistently. So thought, wait, maybe the alarm works...? And what do you know, it works...

So a slew of electrical circuits, not only the alternator, is tied to the ALT 100A fusible link or more correctly, depends on a good regulated voltage that comes from having a battery hooked up to the electric circuit.

And oh, I also did the newbie mistake of fighting with that fuse for 45 minutes destroying it trying to yank it out like a regular fuse, only to realize that the two blades of the fuse are SCREWED to the fusebox. GG. (see this thread for another guy with the same issue; should have looked it up here first, lol: viewtopic.php?f=9&t=10580&start=0 )

$4.15 shipped on eBay for the fuse (BTW, part # is Bussmann #FLM100 - bought from this guy: http://cgi.ebay.com/ebaymotors/ws/eBayI ... 0733789668 ), and I'm happily on my way... Ended up returning both the new battery and new alternator ($400 that I spent that I didn't need to). So there you have it. Check your fuses first before troubleshooting any electrical issues. Double check, triple check, and swear to yourself that you checked every single one of them.

My electric gremlins: Case closed!!
Members don't see the above ad. Register now - it's free!
NYC, NY, USA
Teal '92 ST185 (Current), Black '88 ST165 (Sold)
Image
Founder, Kabiela - DIY & Enthusiast Marketplace (diybuysell.com)
User avatar
mike325ci
Gold Member
 
Posts: 1552
Joined: Mon Mar 07, 2005 10:19 pm
Location: Manhattan (NYC), NY

Re: A "duh" moment: Alternator Fuse story

Postby LegacyofDan » Mon May 16, 2011 10:53 pm

if it is any constellation i almost virtually went through the same thing with white car....my only advantage was i had spare parts to keep swapping in. And the way i figured out was that my EFI fuse shorted and partially melted the fuse holder. So i bought a new one from an at.net member. And upon putting it back together i noted that the fuse was in terriable shape, so i replaced it with one my spare happier looking ones. And boom! no more dimming of the lights when i hit the brakes, everything just worked better after that. So yeah i went through a similar event as well. :)
User avatar
LegacyofDan
GTFour God
 
Posts: 3640
Joined: Wed May 23, 2007 3:54 pm

Re: A "duh" moment: Alternator Fuse story

Postby 88gt4DE » Mon May 16, 2011 11:37 pm

So that's where you have been hiding :P damn gremlins ... :bangshead:
Rob
1988 ST165 - 77K - Project ---> http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=31483&start=240
2000 Toyota Tundra SR5 - 162K - DD - Thanks 97JZA80
2007 Toyota Rav4 - 110K - My girls DD
1999 Honda Civic - 116K - Highway Runner
User avatar
88gt4DE
Established Member
 
Posts: 2665
Joined: Tue Nov 25, 2008 2:44 am
Location: New Castle , DE

Re: A "duh" moment: Alternator Fuse story

Postby underscore » Wed May 18, 2011 4:37 am

I should probably replace my fuse then, my remote unlocker works on and off when I go to unlock it and my dash dims like crazy. My battery *does* charge though.
★ 1991 GTFour RC ~ "Rebel Scum" ★
It's for sale! http://www.alltrac.net/phpBB2/viewtopic.php?f=64&t=52181
Build thread http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=44216
underscore
GTFour God
 
Posts: 3792
Images: 0
Joined: Mon Apr 09, 2007 11:29 pm
Location: Kelowna, BC

Re: A "duh" moment: Alternator Fuse story

Postby mike325ci » Thu May 19, 2011 2:52 am

haha, no i've just been hiding in general, busy with work and my start-up business... :P

underscore: i traced the problem by poking around with a multimeter and tracing everything in the wiring diagrams. it's really worth it to methodically follow the path of the wires in the wiring diagram to try to narrow down trouble areas, and then poke around to see where the problem may lie... good luck. (i've been living with those issues for about 3 years now, haha...)
NYC, NY, USA
Teal '92 ST185 (Current), Black '88 ST165 (Sold)
Image
Founder, Kabiela - DIY & Enthusiast Marketplace (diybuysell.com)
User avatar
mike325ci
Gold Member
 
Posts: 1552
Joined: Mon Mar 07, 2005 10:19 pm
Location: Manhattan (NYC), NY

Re: A "duh" moment: Alternator Fuse story

Postby underscore » Sun May 22, 2011 2:32 am

today I noticed that when the car is off, the hazards cause all the other dash light to dim and brighten as they toggle off and on, but the battery light doesn't dim. Odd. Time to go hunting!
★ 1991 GTFour RC ~ "Rebel Scum" ★
It's for sale! http://www.alltrac.net/phpBB2/viewtopic.php?f=64&t=52181
Build thread http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=44216
underscore
GTFour God
 
Posts: 3792
Images: 0
Joined: Mon Apr 09, 2007 11:29 pm
Location: Kelowna, BC


Return to Audio / Wiring / Interior

Who is online

Users browsing this forum: Bing [Bot] and 2 guests