Factory Security

For everything related to the inside of the car!!

Factory Security

Postby crazyceli25 » Wed May 23, 2012 4:39 pm

I have a 1992 Alltrac. Sometimes when I open any of the doors, a chime will sound on and off and the lights will
flash on and off. I found a little box that says, Toyota Security System on it, under the drivers seat. Is there a way
to bypass it so the lights don't keep flashing? Sometimes the car won't start untill the key is cycled. Also, the radio
displays SEC I don't know if that's related or not.
Sean
Members don't see the above ad. Register now - it's free!
crazyceli25
Club Member
 
Posts: 21
Joined: Fri Nov 25, 2011 11:38 pm

Re: Factory Security

Postby lele73 » Wed May 23, 2012 5:00 pm

my ST165 has the same thing. At first i was like WTF is that that looked like 1" dry wall screwed through the floor :( a red LED is constantly on. I have trouble starting the car almost every day. average 10 turns of the key. possible bad starter but no flashy lights. its useless.
1 3 5
├┼┼┐
2 4 6 R
Image HDM
User avatar
lele73
Club Member
 
Posts: 58
Joined: Mon Dec 26, 2011 11:58 am
Location: 'Oahu, Hawaii

1988 Toyota Celica

Re: Factory Security

Postby underscore » Wed May 23, 2012 6:10 pm

The radio would be from the battery being disconnected and the security code not re-entered, it should be seperate from the alarm system.
★ 1991 GTFour RC ~ "Rebel Scum" ★
It's for sale! http://www.alltrac.net/phpBB2/viewtopic.php?f=64&t=52181
Build thread http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=44216
underscore
GTFour God
 
Posts: 3791
Images: 0
Joined: Mon Apr 09, 2007 11:29 pm
Location: Kelowna, BC

Re: Factory Security

Postby Synchrite » Sat Jul 07, 2012 10:44 pm

Reviving an old thread here, but you could completely uninstall the factory security... it's not too difficult. Might be easier to fix it though.
Synchrite
Club Member
 
Posts: 28
Joined: Sat Apr 10, 2010 12:15 pm
Location: Pullman, Washington

Re: Factory Security

Postby rscott76 » Sat Jul 07, 2012 11:22 pm

I also uninstalled mine. the process was very quick. i cut the wires going to the ignition and just unplugged the harness from the junction box. once you remove the security harness, the wire harness that was plugged into the security harness plugs right into the junction box. The security system is pretty much T'ed in at that point.

the factory security system just didnt make a lot of sense to me. it would go off when it shouldnt have been going off (like when trying to start the car. steering wheel would stay locked in the retracted position. i think it was much easier to pull it out than try to fix it.
rscott76
Club Member
 
Posts: 35
Joined: Tue Apr 13, 2010 1:35 am


Return to Audio / Wiring / Interior

Who is online

Users browsing this forum: No registered users and 1 guest