Door Speakers Not Working

For everything related to the inside of the car!!

Door Speakers Not Working

Postby nextmod93 » Fri Aug 31, 2012 4:48 pm

Hi i wired a soundstream amp to my door speakers and they wont work. the amp turns on but no sound comes out of the speakers, i took a battery to the speaker wires and both sides did make sound. i have a kenwood excelon x794 deck if that helps with info... what can be the problem?
Members don't see the above ad. Register now - it's free!
User avatar
nextmod93
Newbie
 
Posts: 14
Joined: Thu Apr 26, 2012 1:22 pm

Re: Door Speakers Not Working

Postby fussellbug » Fri Aug 31, 2012 5:21 pm

Assuming your amplifier is connected to the subwoofer RCA outputs of your head unit you should check the following settings based on your head unit user's manual:
http://manual.kenwood.com/files/4c3ba7dce1f5d.pdf, page 38 shows audio settings where the subwoofer output has to be turned on, and page 42 shows subwoofer size setting where you should select something other than "none".
fussellbug
Club Member
 
Posts: 293
Images: 36
Joined: Thu May 10, 2012 7:17 pm

1990 Toyota Celica

Re: Door Speakers Not Working

Postby nextmod93 » Fri Aug 31, 2012 7:58 pm

fussellbug wrote:Assuming your amplifier is connected to the subwoofer RCA outputs of your head unit you should check the following settings based on your head unit user's manual:
http://manual.kenwood.com/files/4c3ba7dce1f5d.pdf, page 38 shows audio settings where the subwoofer output has to be turned on, and page 42 shows subwoofer size setting where you should select something other than "none".


so i just need to tune my deck and the door speakers should work? and do the RCA in the deck need to be put in "front" or "subwoofer"? i thought front because the speakers are in the front and im not running subs..
User avatar
nextmod93
Newbie
 
Posts: 14
Joined: Thu Apr 26, 2012 1:22 pm


Return to Audio / Wiring / Interior

Who is online

Users browsing this forum: No registered users and 1 guest

cron