How did you wire your gauges?

For everything related to the inside of the car!!

How did you wire your gauges?

Postby celigts » Sun Nov 25, 2012 7:51 am

So I seem to be having bs issues keeping the 4 gauges I have running. I wired up the oil pressure gauge to find as I powered it up either a wire touched somewhere or something. So checked all the fuses and non were blown :/ so I checked and princess auto has a fuse block panel thing I was thinking of getting so it doesn't happen again.

Ideas? Could I have blown the gauges?
Members don't see the above ad. Register now - it's free!
91 Celica Alltrac - Parts pile pending instal :P
3SGTE project motor very slow
Intake/Heat shield project slowly moving
Winnipegs respected TTI forum. join and love the community will welcome you with open arms and legs ? http://toptierimports.com/
User avatar
celigts
Established Member
 
Posts: 1660
Images: 0
Joined: Fri Feb 11, 2011 3:03 pm

Re: How did you wire your gauges?

Postby 88gt4DE » Sun Nov 25, 2012 12:35 pm

Which part doesnt work ? backlighting ? or is it a digital one ? Did you mount it in a pillar pod and get one of the wires caught in the mounting screw ? let us know what ya find 8)
Rob
1988 ST165 - 77K - Project ---> http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=31483&start=240
2000 Toyota Tundra SR5 - 162K - DD - Thanks 97JZA80
2007 Toyota Rav4 - 110K - My girls DD
1999 Honda Civic - 116K - Highway Runner
User avatar
88gt4DE
Established Member
 
Posts: 2665
Joined: Tue Nov 25, 2008 2:44 am
Location: New Castle , DE

Re: How did you wire your gauges?

Postby celigts » Sun Nov 25, 2012 10:26 pm

Well all my gauges different so I have 2 aem digital and ones uego and the other water temp, the other is vacuum and no light and the other is oil pressure.

Was wirin up the the oil pressure and it was grounded and just needed to plug the power and BAM all went out.
91 Celica Alltrac - Parts pile pending instal :P
3SGTE project motor very slow
Intake/Heat shield project slowly moving
Winnipegs respected TTI forum. join and love the community will welcome you with open arms and legs ? http://toptierimports.com/
User avatar
celigts
Established Member
 
Posts: 1660
Images: 0
Joined: Fri Feb 11, 2011 3:03 pm

Re: How did you wire your gauges?

Postby CMS-GT4 » Mon Nov 26, 2012 12:08 am

A power distribution block is the way to go. Look up the electrical faq. I had the same questions and I was guided in the right direction. Do it all right the first time, or regret it.
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10345
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Re: How did you wire your gauges?

Postby 88gt4DE » Mon Nov 26, 2012 12:22 am

celigts wrote:Well all my gauges different so I have 2 aem digital and ones uego and the other water temp, the other is vacuum and no light and the other is oil pressure.

Was wirin up the the oil pressure and it was grounded and just needed to plug the power and BAM all went out.


ok , anything else in car not work now ? Did you tap into OEM wiring and what circuit were you trying to add it to ? You can test the gauges out of the car by hooking fused jumper to battery to check it too ...
Rob
1988 ST165 - 77K - Project ---> http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=31483&start=240
2000 Toyota Tundra SR5 - 162K - DD - Thanks 97JZA80
2007 Toyota Rav4 - 110K - My girls DD
1999 Honda Civic - 116K - Highway Runner
User avatar
88gt4DE
Established Member
 
Posts: 2665
Joined: Tue Nov 25, 2008 2:44 am
Location: New Castle , DE

Re: How did you wire your gauges?

Postby celigts » Mon Nov 26, 2012 2:02 am

I was I think spliced into an ignition wire. All my interior lights work including gauge cluster. Windows, sunroof, heat, interior fans.

What I'm not sure is if it was wired to the ignition light around the key starter. Have to see. :/ I trouble light tested the fuses in the cab and all worked
91 Celica Alltrac - Parts pile pending instal :P
3SGTE project motor very slow
Intake/Heat shield project slowly moving
Winnipegs respected TTI forum. join and love the community will welcome you with open arms and legs ? http://toptierimports.com/
User avatar
celigts
Established Member
 
Posts: 1660
Images: 0
Joined: Fri Feb 11, 2011 3:03 pm


Return to Audio / Wiring / Interior

Who is online

Users browsing this forum: No registered users and 2 guests