ignition issue

For everything related to the inside of the car!!

ignition issue

Postby oOanthonyOo » Mon Aug 11, 2014 4:08 am

I have an 88 all trac that recently started having issues when I turn the key to the off position. The car starts up and runs fine but once I turn the key to off the key removes and all but the dash indicator lights stay on and my windows still get power which they have never done before. This has killed my battery a few times and now when I am done driving I have to pop the hood and disconnect the battery just so it doesnt get drained. I need help what could be wrong? I have replaced the ignition switch and lock
Members don't see the above ad. Register now - it's free!
oOanthonyOo
Club Member
 
Posts: 21
Joined: Sun Jul 27, 2014 7:42 pm

Re: ignition issue

Postby quieter » Mon Aug 11, 2014 4:29 am

is it a timer relay that makes it stay on thats fucked? or it could simply be a short somewhere that is feeding your signal
1990 toyota ST185 with st205 goodies (scrapped)
2011 BMW 535xi M pack (daily)

-Simon
User avatar
quieter
Club Member
 
Posts: 469
Joined: Thu Sep 08, 2011 4:16 pm
Location: Montreal

Re: ignition issue

Postby oOanthonyOo » Mon Aug 11, 2014 4:36 am

Possibly a short finding it will be a bitch though
oOanthonyOo
Club Member
 
Posts: 21
Joined: Sun Jul 27, 2014 7:42 pm

Re: ignition issue

Postby ___Scott___ » Mon Aug 11, 2014 12:21 pm

That reminds me of an issue I had with my first ST165. It turned out to be the wires in the bundle that run over the cam cover had melted together. So I suggest checking that bundle.
Scott
Colorado Springs, CO - USA
SONY
Opera - The better browser
User avatar
___Scott___
Established Member
 
Posts: 2057
Joined: Mon Aug 09, 2004 5:30 pm
Location: - - USA - - Colorado Springs, CO


Return to Audio / Wiring / Interior

Who is online

Users browsing this forum: No registered users and 1 guest