Post your quarter mile times here!

Road race, Auto X, or the Drag Strip

Postby zak062 » Wed Aug 29, 2007 4:20 am

CodingParadox wrote:Well, your launch was terrible, but you're basically running a stock alltrac. Alltracs run high 15s stock.


what was so terrible about it, i reved it up to 4 and droped it on the last yellow.... my r/t was .05

i at least wanted to break into the fifteens
Members don't see the above ad. Register now - it's free!
03 Subaru wrx(DD) My first non-toyota
91 Mr2 #2 (sold)
91 Mr2 (Sold)
08 Scion TC (Sold)
88 alltrac, blue (Project)
89 CBR 600F Sold
91 Celica gts Sold
90 Celica gts Sold
[img]http://img263.imageshack.us/img263/3199/zac062copyto3.jpg[/img]
Finaly got an all-trac :)
User avatar
zak062
Club Member
 
Posts: 639
Joined: Tue Jan 30, 2007 2:55 pm
Location: St. Louis

Postby CodingParadox » Wed Aug 29, 2007 4:47 am

Your 60 foot time was 2.445. I can do that in a civic. =)

It's AWD. You need to rev the piss out of it, then feather it out to keep from losing spool. You dumped the clutch at 4k, which instantly dropped you down to almost no revs, with no spoool, and totally bogged you out. You should be making high 1.xxx 60 foots no problem, even stock. It will destroy your clutch, but that's what you have to do if you want good times. Drag is hard on cars, AWD especially.
David - Former owner of multiple Alltracs. Have moved on to yellower fields...
Image
User avatar
CodingParadox
Established Member
 
Posts: 1735
Joined: Sun Aug 15, 2004 7:50 am
Location: Bellevue, WA

Postby zak062 » Wed Aug 29, 2007 4:54 am

its my dd right now... i'll drop it at 5 and feather it when i get a new dd...
03 Subaru wrx(DD) My first non-toyota
91 Mr2 #2 (sold)
91 Mr2 (Sold)
08 Scion TC (Sold)
88 alltrac, blue (Project)
89 CBR 600F Sold
91 Celica gts Sold
90 Celica gts Sold
[img]http://img263.imageshack.us/img263/3199/zac062copyto3.jpg[/img]
Finaly got an all-trac :)
User avatar
zak062
Club Member
 
Posts: 639
Joined: Tue Jan 30, 2007 2:55 pm
Location: St. Louis

Postby Mafix » Fri Sep 07, 2007 1:41 am

13.89 at 101mph, 10psi, 3" intake and exhaust, FMIC, 162 chassis with jdm 165 motor on competition tires, full built suspension, just under 2700lbs, pump gas
Mafix
Gold Member
 
Posts: 5877
Joined: Tue Aug 10, 2004 10:56 pm

Postby CodingParadox » Fri Sep 07, 2007 3:38 am

11.98 at ?mph - 22psi, full intake/exhaust, SB46, no lightening, ST185, Toyo RA-1s, Race Gas, very conservative race gas tune
David - Former owner of multiple Alltracs. Have moved on to yellower fields...
Image
User avatar
CodingParadox
Established Member
 
Posts: 1735
Joined: Sun Aug 15, 2004 7:50 am
Location: Bellevue, WA

Postby lumbercis » Fri Sep 07, 2007 7:30 pm

^CP,
Do you have the full specs on your car on the site somewhere? Was this with stock internals? Very nice time for a full weight car.

J.
lumbercis
Gold Member
 
Posts: 2346
Joined: Fri May 13, 2005 4:52 am
Location: Washington, D.C.

Postby CodingParadox » Fri Sep 07, 2007 7:35 pm

My site's down at the moment with the specs. Stock JDM longblock, manifolds, etc. Just SB46 kit. Totally stock VE though. 880 injectors and nemesis EMS.

Edit: Didn't bother keeping the timeslip. Was just curious what time I could run on that setup, and found out, first run, having not dragged in over a year. =) Probably a bunch of time to shave off that, I bogged out on launch.
David - Former owner of multiple Alltracs. Have moved on to yellower fields...
Image
User avatar
CodingParadox
Established Member
 
Posts: 1735
Joined: Sun Aug 15, 2004 7:50 am
Location: Bellevue, WA

Postby sleeper » Fri Sep 07, 2007 9:00 pm

12.8-113.5mph with a slipping clutch ( had to lett off the trottle serveral times to get it to grip again..) and a cracked block after 320-330m.... ( went off the trottle when it blew and just rolld to the 402 mark..)
sleeper
Club Member
 
Posts: 888
Joined: Mon Aug 23, 2004 7:56 am
Location: Norway

Postby CodingParadox » Fri Sep 07, 2007 9:04 pm

Haha yeah I blew an HG at the bottom of 4th (soon as I engaged in 4th, pop) on a drag run at PIR and coasted to a 12.3. =D
David - Former owner of multiple Alltracs. Have moved on to yellower fields...
Image
User avatar
CodingParadox
Established Member
 
Posts: 1735
Joined: Sun Aug 15, 2004 7:50 am
Location: Bellevue, WA

Postby sleeper » Fri Sep 07, 2007 9:19 pm

CodingParadox wrote:Haha yeah I blew an HG at the bottom of 4th (soon as I engaged in 4th, pop) on a drag run at PIR and coasted to a 12.3. =D


haha... shitt happens! i got to the end of 4 before mine blew.. :shrug:
sleeper
Club Member
 
Posts: 888
Joined: Mon Aug 23, 2004 7:56 am
Location: Norway

Postby CodingParadox » Fri Sep 07, 2007 9:23 pm

Just think how fantastic that run woulda been. Was like 12.3 @ 100, hahaha.
David - Former owner of multiple Alltracs. Have moved on to yellower fields...
Image
User avatar
CodingParadox
Established Member
 
Posts: 1735
Joined: Sun Aug 15, 2004 7:50 am
Location: Bellevue, WA

Postby sleeper » Sat Sep 08, 2007 4:52 pm

mine was on pump gas BTW...
sleeper
Club Member
 
Posts: 888
Joined: Mon Aug 23, 2004 7:56 am
Location: Norway

Postby klue » Wed Sep 26, 2007 4:38 am

ok tell me what you guys think, i went to the strip the other day and my best run the 1/4 didnt register so...
here are the specs
r/t 1.002 :(
60' 1.995
330 6.054
1/8 9.281
mph of 1/8 76.7
1000 12.033

I did this run missing 2nd gear, and reacting late cuz i was watching the guy beside me. What do u think my 1.4 was? my other traps were 96+ with shit launch + missing gears( clutch is not disengaging fst enough)

mods: aussie full 3inch no cat, ct26 at ebc 10psi for that run, water injection with a bit of alcohol, jdm st185 motor and computer with cs intercooler, intake to fender, exedy stage 1?! clutch, st185 bigbrakes and 17's, stock timing, 94 octane, i think thats all thats relevant

main issue is that i kept missing second gear
facebook.com/xiiimotorsports
#xiiimotorsports ON instagram
User avatar
klue
GTFour God
 
Posts: 3893
Joined: Thu Nov 04, 2004 9:47 pm
Location: Greater Toronto Area

Postby CodingParadox » Wed Sep 26, 2007 10:43 am

10psi on a ct26 should be around mid 14s.
David - Former owner of multiple Alltracs. Have moved on to yellower fields...
Image
User avatar
CodingParadox
Established Member
 
Posts: 1735
Joined: Sun Aug 15, 2004 7:50 am
Location: Bellevue, WA

Postby klue » Wed Sep 26, 2007 11:19 am

well i dunno bought that cuz the car beside me, mustang, did 13.2 and i was MAYBE 4 lengths behind
facebook.com/xiiimotorsports
#xiiimotorsports ON instagram
User avatar
klue
GTFour God
 
Posts: 3893
Joined: Thu Nov 04, 2004 9:47 pm
Location: Greater Toronto Area

PreviousNext

Return to Racing Chat

Who is online

Users browsing this forum: No registered users and 1 guest