Switch to full style
Road race, Auto X, or the Drag Strip
Post a reply

Wed Oct 03, 2007 10:14 pm

^ You have to contact Chris directly to get them added (details in first post). If you already sent him your info and he hasn't put it up, send him another email and see whats up. I know he doesn't really frequent the boards, so if you only post in this thread, it won't go on the page.

J.
Members don't see the above ad. Register now

Thu Nov 01, 2007 3:13 am

^It will be one day when we have a prestigious database of GT-Four times from around the world....and you are not on it! :doh: :smokes:

Anyway, we need some of you guys to be just a little more detailed in order to put your time in the database. If you have already posted up, please repost and fill in as much info as you can using the format below. If you lost your timeslip post up anyway and I'll see if I can get Chris to post it to the database without it. But we need your real name, year of car, and timing data at the very least.

*Real name/alias:
*Board name:
* E.T:
* MPH:
* 60-foot time:
* year of car:
* Mod list/turbo used: (optional but highly encouraged)
Attached files:
* copy of the time slip
* photo of the car (optional but highly encouraged)

If you have everything, you can post it in this thread and then email Chris with a link or you can PM myself and I will send an alert to Chris.

It's not that hard!!!

But if you just post an ET and mph, there's not much we can do with that. We WANT to have your times in the database, so help us out!!!!

Thanks,

J.

Sun Dec 02, 2007 4:11 am

one question when was the last time the registry was updated ???

didnt pat run a much faster time??? than 10.9

Mon Dec 03, 2007 6:28 am

Willie Olsen
Mafix
13.76
99.8
1987 GTS
jdm 165 motor, stock turbo (ported), 10psi, stock ecu, afm, fuel.
(wrong time slip was posted)
Image
Last edited by Mafix on Thu Jan 10, 2008 2:20 am, edited 1 time in total.

Mon Dec 03, 2007 4:13 pm

stevo27 wrote:one question when was the last time the registry was updated ???

didnt pat run a much faster time??? than 10.9


Probably so, but he likely didn't realize the database was active again, so didn't submit a time to it.

The database has been updated recently, as you will see some times from this thread in it. I usually send Chris a PM when someone posts a new time here as a "heads up."

Chris is in the process of building a whole new page/database, but it's a pretty ambitious project so it might not be done for a bit.

Mafix, I'll send a note to Chris about your time!

J.

Mon Dec 03, 2007 11:38 pm

so as of now ALL i have to do to be number one is beat 10.9 haha :wink: :P

Mon Dec 03, 2007 11:58 pm

man im pretty sure it was 10.2@138mph wasnt it???

Tue Dec 04, 2007 12:26 am

Rafa

1/4 15.123
MPH 91.11
60' 2.135
1990 w/ '92 CS engine and tranny
MBC spiking 15 lbs., ACT heavy duty PP with OEM disc, 3" custom exhaust

Tue Dec 04, 2007 2:37 am

88st165 wrote:man im pretty sure it was 10.2@138mph wasnt it???


heres the last ive seen the mr2 beats pat and the 2 ran a 10.56

Image

i dunno what pat ran

maybe if he was on the board more we could ask him :(

Thu Dec 06, 2007 12:25 am

yeah i am curious about what pats car is doin now as well

i sent chris an email with all the information so i cant wait to see it up there and yes i sent a pic ot the timeslip so that he would post it. :twisted:

13.78 1/4 et
100.6 mph

Thu Jan 10, 2008 12:50 am

Hey guys

Through the last few months I have been very busy developing an all-new website, with a fully automated 1/4 mile registry (and a dyno registry as well...plus a tonne more). This is why I have not been very good at updating the current one in the last while.

I am happy to say that it is almost ready. I have some minor tweaks to do and it should be launch-ready very soon. I am targetting *Monday* for the launch.

I will let everyone know when it's live!

Chris

Tue Jan 15, 2008 4:00 pm

2 things.

1. New database is up and running! http://www.myAutoSphere.com

2. The reason Pat's 10.2 run is not added is because he never submitted or posted a time slip. To be fair to everyone, all runs faster than 12.99 require a time slip.

:)

Tue Jan 15, 2008 4:12 pm

13.5 at 102 mph. My 60' was 1.91

Props to Gary for being such a good camera man!
Here is my 13.5 run at moroso against a modded evo.
http://www.youtube.com/watch?v=Ei5P9LfLRdg

build sheet at the time:


Built motor CP pistons ARP everything
TRD head gasket
Removed-ported TVIS
ATS high pressure fuel regulator with walboro 255 pump and stock 440s
CT27 with ATS ROM tuned to run 17psi (i was only running 16psi)
Custom front mount with straight intake.
Clutch masters stage 3 with fidanza lightweight flywheel
Aussie d-pipe and midpipe with hks 2.5 rear section.
No ABS Airbag or AC. Full interior.

Wed Jun 04, 2008 4:02 am

13.38@112
.045rt
1.798 60ft

116 race gas
20psi falls to 16 w/stock ct26
3"straight pipe ex.
crapload of timing
fully gutted and caged
5500rpm launch

Sun Jun 08, 2008 7:23 pm

stealthgtfour wrote:13.38@112
.045rt
1.798 60ft

116 race gas
20psi falls to 16 w/stock ct26
3"straight pipe ex.
crapload of timing
fully gutted and caged
5500rpm launch



do you have a timeslip on this one?
you should do better than 13.38 with 112mph.. and since your 60" is good i would guess that you miss shifted or something?
Post a reply