First trip to track ...ever

Road race, Auto X, or the Drag Strip

First trip to track ...ever

Postby C-dubb » Mon Aug 09, 2004 4:38 am

This is the first time i've taken my freshly built alltrac to the dragstrip ...its actually the first time i myself have personally driven down the 1/4 stretch....(im only eighteen and my father isnt into racing...anything) anyways my first run was shitty i lined up next to an "old school" thunder bird turbo coupe with drag slicks in the back , anyways i beat him by a car length but i only ran a 15.8 ( my first run mind you )

The third or 4th time up to the staging lane i felt a little less confident i was next to an evo 8 .... i had watched the guy run earlier and he had really shitty launches and all but still its an evo 8... anyways this time slip im going to show is when i raced the evo 8 he didnt beat me by much.............and i missed second gear, all ive got to say is ....old man learn to drive

since i cannot as of now insert the picture of the timeslip i will attempt to recreate it...


ME ------ MR. EVO
.803---Reaction---.984!!!!!!
2.199-----60 ft-----2.062
6.218---- 330 ft-----5.845
8.942--ET @ 594FT-8.435
9.549----1/8 ET----9.006
74.12----1/8 MPH---78.82
12.409---1000' ET--11.730
85.37----1000' MPH-89.80
14.858----1/4 ET----14.017
92.04-----1/4 MPH---98.
i dont think that time is bad ....for stock exhaust ...tell me what you think ...where is should be with my listed mods....
Members don't see the above ad. Register now - it's free!
Last edited by C-dubb on Mon Aug 09, 2004 6:43 pm, edited 3 times in total.
Cory Wilson 1990 st185
Image
User avatar
C-dubb
Club Member
 
Posts: 951
Joined: Mon Aug 09, 2004 4:24 am
Location: Holland, MI

Postby tweekgt4 » Mon Aug 09, 2004 4:42 am

when you post or reply, at the bottom you can browse your computer for an attachment. when you have found it, click it and the path will be entered into the appropriate box for you. now add a description. you would then need to hit the add attahment button and submit the post.

you can see that i've attached a pic.
Attachments
gt-4&corolla.jpg
gt4 & corolla
(42.5 KiB) Downloaded 126 times
Last edited by tweekgt4 on Mon Aug 09, 2004 4:43 am, edited 1 time in total.
1999 Volvo V70R, Laser Blue
2001 BMW M5, Titanium Silver
ex-1991 MR2 Turbo, ex-1991 Toyota ST185, ex-1992 Nissan Sil-240sx KA24DET, ex-1994 Mazda Miata M-Edition JRSC
http://www.brsf.net
Image
User avatar
tweekgt4
Club Member
 
Posts: 796
Joined: Fri May 07, 2004 8:31 pm
Location: San Francisco/Daly City

Postby Gary » Mon Aug 09, 2004 4:43 am

Herman, I don't see the file attachment box below my message box when I "reply". I only see it when I start a new topic.


You also can creat your own photo album on this forum
Here: http://alltrac.net/phpBB2/viewtopic.php?t=19
93 ST185
Image
Gary
GTFour God
 
Posts: 6430
Joined: Sun Aug 08, 2004 1:03 pm
Location: Carolina

Postby tweekgt4 » Mon Aug 09, 2004 5:35 am

not too shabby for your mods but the exhaust will give you a good amount of power. it seems to be the thing holding you back now.
1999 Volvo V70R, Laser Blue
2001 BMW M5, Titanium Silver
ex-1991 MR2 Turbo, ex-1991 Toyota ST185, ex-1992 Nissan Sil-240sx KA24DET, ex-1994 Mazda Miata M-Edition JRSC
http://www.brsf.net
Image
User avatar
tweekgt4
Club Member
 
Posts: 796
Joined: Fri May 07, 2004 8:31 pm
Location: San Francisco/Daly City

Postby billprice » Mon Aug 09, 2004 10:56 am

tweekgt4 wrote:not too shabby for your mods but the exhaust will give you a good amount of power. it seems to be the thing holding you back now.


Yeah, I have to agree. I thought he was stock until I read your post about his mods and then I went back and read the mods. A full 3" d/p and exhaust would do wonders for you. Pretty decent 60' times too considering your first time out!
Image

'07 GS350 AWD
'09 Toro Z5030 ZTR 23hp of lawnmowing fun
User avatar
billprice
Club Member
 
Posts: 410
Joined: Mon Aug 09, 2004 9:56 am
Location: Indianapolis, IN.

Postby Griffin » Mon Aug 09, 2004 9:24 pm

Okay - this is not a flame - I just want to ask about something that has baffled me for a while. How are you guys launching to wind up with 2.2 60 foots? I don't get that - I've never had worse than a 1.9 even on shitty tires. Flat out dropping the clutch or slipping it intentionally its always under 2.0. Hell, even with my clutch slipping the whole way I still pulled a 1.98. How are you guys launching to get these 2.2s?
Dave Staba
Owner - DD Performance Research
SOLD - 1990 Black ST185
Current - 2000 Celica GTS , 2000 MR2 Spyder, 2013 Scion FR-S
Sealy, TX
User avatar
Griffin
Established Member
 
Posts: 1690
Joined: Mon Aug 09, 2004 3:09 pm
Location: Houston, TX

Postby alltrac.net » Mon Aug 09, 2004 9:32 pm

Most likely a bog. I bogged quite a bit at the track in my ST185 and ended up with 2.1s and 2.2s. I was fine on the the street, but I was not used to the sticky track. It takes practice.
User avatar
alltrac.net
Site Admin
 
Posts: 593
Joined: Fri Dec 19, 2003 6:45 am
Location: Sparta

Postby billprice » Mon Aug 09, 2004 10:54 pm

Bog being the key word. I tried launching at 5K and at 6K (bear in mind I have 225ZR40/17 wheels and tires) and it bogged every time, resulting in 2.2 60' times. When I slipped the clutch right, I got 1.8 times, resulting in 12.4 in the 1/4 mile.
Image

'07 GS350 AWD
'09 Toro Z5030 ZTR 23hp of lawnmowing fun
User avatar
billprice
Club Member
 
Posts: 410
Joined: Mon Aug 09, 2004 9:56 am
Location: Indianapolis, IN.

Postby turbo4wd » Mon Aug 09, 2004 11:38 pm

I just checked an old timeslip of mine and found I had a 2.229 60ft time.. But that was on a stock setup with boost turned up to .8 bar.. nothing else.. and I do distinctly remember I was just dropping the clutch at about 5k..
Dan
Undercover Moderator
User avatar
turbo4wd
Established Member
 
Posts: 2459
Images: 1
Joined: Sun Aug 08, 2004 7:05 am
Location: back home in SoCal..

Postby gtfourdreams » Mon Aug 09, 2004 11:45 pm

Griffin wrote:Okay - this is not a flame - I just want to ask about something that has baffled me for a while. How are you guys launching to wind up with 2.2 60 foots? I don't get that - I've never had worse than a 1.9 even on shitty tires. Flat out dropping the clutch or slipping it intentionally its always under 2.0. Hell, even with my clutch slipping the whole way I still pulled a 1.98. How are you guys launching to get these 2.2s?


i bet they have stock suspension. old crappy stock suspension.

im wondering why that car only ran a 14.8 at best. (no offense) but my ST165 ran 15.2 bone stock +K&N drop-in +leaky exhaust with the dead suspension. (also a 2.2 60ft)
gtfourdreams
Club Member
 
Posts: 236
Joined: Mon Aug 09, 2004 5:07 am
Location: Minneapolis, MN

Postby gtfourdreams » Mon Aug 09, 2004 11:46 pm

did you let the engine cool down before you ran?
gtfourdreams
Club Member
 
Posts: 236
Joined: Mon Aug 09, 2004 5:07 am
Location: Minneapolis, MN

Postby Griffin » Tue Aug 10, 2004 12:36 am

gtfourdreams wrote:
Griffin wrote:Okay - this is not a flame - I just want to ask about something that has baffled me for a while. How are you guys launching to wind up with 2.2 60 foots? I don't get that - I've never had worse than a 1.9 even on shitty tires. Flat out dropping the clutch or slipping it intentionally its always under 2.0. Hell, even with my clutch slipping the whole way I still pulled a 1.98. How are you guys launching to get these 2.2s?


i bet they have stock suspension. old crappy stock suspension.

im wondering why that car only ran a 14.8 at best. (no offense) but my ST165 ran 15.2 bone stock +K&N drop-in +leaky exhaust with the dead suspension. (also a 2.2 60ft)


Good question - I ran a 9.0 in the 1/8th with just my exhaust and EMS at 10 PSI with the clutch slipping in 1st and second. Stock I ran a 9.37 with a fresh motor.
Dave Staba
Owner - DD Performance Research
SOLD - 1990 Black ST185
Current - 2000 Celica GTS , 2000 MR2 Spyder, 2013 Scion FR-S
Sealy, TX
User avatar
Griffin
Established Member
 
Posts: 1690
Joined: Mon Aug 09, 2004 3:09 pm
Location: Houston, TX

Postby C-dubb » Tue Aug 10, 2004 2:55 am

i launched at 3.5 grand , i have a stock clutch , stock suspension, STOCK BONE STOCK EXHAUST, all i have is an upgraded turbo and built internals and custom intake . yes i did let the car cool down about 15-20 mins beetween the runs. it bogs, but if i launch any higher the car boosts too hard and the clutch slips all the way to 6k then it starts catching and it barley moves
Cory Wilson 1990 st185
Image
User avatar
C-dubb
Club Member
 
Posts: 951
Joined: Mon Aug 09, 2004 4:24 am
Location: Holland, MI

Postby Griffin » Tue Aug 10, 2004 3:16 pm

C-dubb wrote:i launched at 3.5 grand , i have a stock clutch , stock suspension, STOCK BONE STOCK EXHAUST, all i have is an upgraded turbo and built internals and custom intake . yes i did let the car cool down about 15-20 mins beetween the runs. it bogs, but if i launch any higher the car boosts too hard and the clutch slips all the way to 6k then it starts catching and it barley moves


Ahhh - that explains it. My 9.3 was with totally stock intake and exhaust and all too, but I did have the clutchnet 6 puck in it which wasn't slipping at that power level. It makes a huge difference to be able to launch at higher RPMS.
Dave Staba
Owner - DD Performance Research
SOLD - 1990 Black ST185
Current - 2000 Celica GTS , 2000 MR2 Spyder, 2013 Scion FR-S
Sealy, TX
User avatar
Griffin
Established Member
 
Posts: 1690
Joined: Mon Aug 09, 2004 3:09 pm
Location: Houston, TX

Postby Incubusrocks84 » Tue Aug 10, 2004 10:06 pm

When i went to the track before, as u all so my post before, my 60ft's were at like 1.89- 1.96... along those lines. Anyway i don't have many mods and stock clutch(brand new), stock boost, and on an 88degree day.

it's all in the feathering out the clutch i found out.

when i dumped it... it just bogged out til the turbo kicked in.
'93 GT - Daily beater (miss her dearly)

'92 Alltrac - Weekend warrior, aussie 3" dp and Midpipe,HKS SSQV,HKS EVC,20mm h&R spacers( Miss her more than ever)
'01 Toyota Tacama SR5 V6 TRD
'02 Triumph TT600
Incubusrocks84
Club Member
 
Posts: 188
Joined: Sun Aug 08, 2004 4:17 pm
Location: Phila, PA

Next

Return to Racing Chat

Who is online

Users browsing this forum: No registered users and 1 guest