finally got a 1/4 mile time

Road race, Auto X, or the Drag Strip

finally got a 1/4 mile time

Postby InitialD93 » Sat Aug 20, 2005 10:31 am

how is a 15.3 1/4 time at 92 MPH for a mildly modded ST185

FMIC
3" race pipe (no cats no mufflers)
straight intake
MBC at 12 psi
Members don't see the above ad. Register now - it's free!
Dustin
1990 All Trac w/ RC bumper, converted to 93
^^^ Old project about to start a new life ^^^
User avatar
InitialD93
Established Member
 
Posts: 1532
Joined: Mon Aug 09, 2004 5:31 am
Location: Benton KY

Postby BADNEWS » Sat Aug 20, 2005 1:56 pm

What was your 60 foot time?
User avatar
BADNEWS
Club Member
 
Posts: 671
Joined: Sun Oct 17, 2004 5:37 pm
Location: Milwaukee, WI

Re: finally got a 1/4 mile time

Postby Conan » Sat Aug 20, 2005 3:03 pm

InitialD93 wrote:how is a 15.3 1/4 time at 92 MPH for a mildly modded ST185

This is so LAME!!! :evil: hahahaha 8)

Just playing :twisted:
Did you launch it hard?
When in doubt - increase boost.
User avatar
Conan
Established Member
 
Posts: 2010
Joined: Sat Feb 19, 2005 10:38 am
Location: Lithuania

Postby CMS-GT4 » Sat Aug 20, 2005 3:45 pm

Fuel cut mod?
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10336
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby Mafix » Sun Aug 21, 2005 3:25 am

wow...
Mafix
Gold Member
 
Posts: 5877
Joined: Tue Aug 10, 2004 10:56 pm

Postby InitialD93 » Sun Aug 21, 2005 4:24 am

do i take it that this is not a good time.... my 1/8th was a 10.1, 60ft was 2.2, RT was 0.9

i have a MR2 ECU so my fuel cut is at 15 psi

the civic that raced with me ran a 18.6 and it was stockish except for a muffler and CF hood

best time i ever got with the car stock was a 10.0 in the 1/8th and that was launching on red line, i only launched at about 4000 on this 1/4 mile run

im really confused because if this is a bad time im wondering whats wrong... what times should those mods be showing?
Dustin
1990 All Trac w/ RC bumper, converted to 93
^^^ Old project about to start a new life ^^^
User avatar
InitialD93
Established Member
 
Posts: 1532
Joined: Mon Aug 09, 2004 5:31 am
Location: Benton KY

Postby bradc » Sun Aug 21, 2005 8:29 am

I think it's your launch and reaction time. I was running anywhere from 10.1 to 11.2 in the 1/8th until I found out where it wanted to be dropped. I usually run 9.6-9.8 in the 1/8th with an almost bone stock 165 now.
88 st165-"More stickers+more neons=more power right?"
User avatar
bradc
Club Member
 
Posts: 197
Joined: Tue May 17, 2005 3:22 am
Location: san diego, ca

Postby Mafix » Sun Aug 21, 2005 12:47 pm

you should be running easily a mid to low 14. hell mine with the fresh swap and boost retard and safe mode ran a 15.1.
Mafix
Gold Member
 
Posts: 5877
Joined: Tue Aug 10, 2004 10:56 pm

Postby acylon » Sun Aug 21, 2005 4:00 pm

Try launching at 5000rpm. Be sure to shift b4 you hit rev limit as you will lose time if you do. If you are running street tires use normal pressure, I have found that letting air out makes traction worse. Don't drive thru the water box. Don't shift B4 7000rpm in any gear.
Try all of these things and your time will improve. :D
James Unger
'88 ST175 Rally Car (ENZO)
http://www.pregrid.com/acylon/
User avatar
acylon
Club Member
 
Posts: 631
Joined: Mon Aug 09, 2004 12:36 pm
Location: Fairview, Oregon

Postby BADNEWS » Sun Aug 21, 2005 7:13 pm

just to have sometyhing to compare to I ran 14.2 @92 mph with a 1.9 60 foot.

mods where
hks intake
plug wires
ct20B trbo at 15 psi
underdrive crank pulley
HKS BOV
Full exhaust (DP, midpipe and catback)

so your mph is high enough that your car should be mid 14's easy.
User avatar
BADNEWS
Club Member
 
Posts: 671
Joined: Sun Oct 17, 2004 5:37 pm
Location: Milwaukee, WI

Postby 2of81 » Sun Aug 21, 2005 9:39 pm

rm2932 wrote:just to have sometyhing to compare to I ran 14.2 @92 mph with a 1.9 60 foot.

so your mph is high enough that your car should be mid 14's easy.



Yea I was gonna say thats a good mph comparing to my bone stock All-Trac that I did a 15.58 @ 85 mph. So I can see its you getting off the line is the problem, .
Justin
1972 Corolla TE27
1993 Celica All-Trac Red-205 trans,550's, ROM Tune,20G,264 cams.
1993 Celica All-Trac White-sold to Towels
User avatar
2of81
Established Member
 
Posts: 1374
Joined: Mon Aug 09, 2004 3:18 am
Location: Kansas

Postby j-gt4specs » Mon Aug 22, 2005 12:26 am

acylon wrote:Try launching at 5000rpm. Be sure to shift b4 you hit rev limit as you will lose time if you do. If you are running street tires use normal pressure, I have found that letting air out makes traction worse. Don't drive thru the water box. Don't shift B4 7000rpm in any gear.
Try all of these things and your time will improve. :D


Don't shift b4 7k rpm wouldn't 2nd gear grind after you've done launching 1st? Well maybe just me not knowing where to shift but after 1st I hit about 5k rpm and shift to 2nd? sometimes i even have to wait to go into 2nd cause it wont go in at all and just give me a loud grinding noise...
j-gt4specs
Club Member
 
Posts: 243
Joined: Sat Dec 25, 2004 5:15 am

Postby InitialD93 » Mon Aug 22, 2005 3:21 am

well i didnt shift untill red line, my tires are at normal pressure, and i dont really have traction problems as i dont even chirp them if i dump the clutch on revlimiter... i do have stock clutch so that may be part of my launch problem

oh well something to work on :oops:
Dustin
1990 All Trac w/ RC bumper, converted to 93
^^^ Old project about to start a new life ^^^
User avatar
InitialD93
Established Member
 
Posts: 1532
Joined: Mon Aug 09, 2004 5:31 am
Location: Benton KY

Postby CelicaAllTrac92 » Mon Aug 22, 2005 2:21 pm

The 60 ft time will make a big difference, and as a reminder the R/T has no effect on the ET. The stock clutch is holding you back a good bit. I couldn't get a sub 2.0 60 ft with mine. I can get 1.8 and 1.9's all day long with my Spec clutch though. Launching at 4k is too low, and redline is way too high. That'll destroy that stock clutch in no time. Try 5k, and as you're letting it out and feel it grab, give it more gas and then floor it. That will keep it from bogging. How fast are your shifts? Are you having to shift slow to get it into any gears? You definitely should be running low 14's with that setup, good launch, and shifts. Also, have you checked for any intake leaks? They're easy to get with as much piping as you have with a FMIC.
92 All-Trac
Photo Album
Image
CelicaAllTrac92
Club Member
 
Posts: 411
Joined: Sun Aug 15, 2004 11:02 pm
Location: Birmingham, AL, USA

Postby InitialD93 » Mon Aug 22, 2005 3:14 pm

no intake leaks last time i did a leak test, shift is quick into all gears unless 3rd decides to be a bitch... sometimes when i shift to 3rd on red line it grinds and wont go in... 2nd grinds a bit if i shift hard but it always goes in, is there anything i can do to help this or is it just part of it (had the tranny refreshed a year ago).

i have an ACT 6puck and pressure plate in the garage but i gota get my ST165 running before i can think about attempting that. next mod will be ATS ROM tune so i hope that will help me a bit
Dustin
1990 All Trac w/ RC bumper, converted to 93
^^^ Old project about to start a new life ^^^
User avatar
InitialD93
Established Member
 
Posts: 1532
Joined: Mon Aug 09, 2004 5:31 am
Location: Benton KY

Next

Return to Racing Chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron