Grinding Gears!

New members MUST post a new intro thread before they can access the rest of the forum.

Grinding Gears!

Postby twoz185 » Fri Mar 03, 2006 5:45 am

Hey guys, I bought an 185 recently, but I am experiencing a lot of grinding when I shift at higher rpms. I have no problem downshifting cuz I rev match. could my syncro be out? if so, where can I get a replacement? I dunno, maybe it's my clutch wearing down. it is oem.[/b]
Members don't see the above ad. Register now - it's free!
twoz185
 


Postby toayoztan » Fri Mar 03, 2006 8:12 am

First thing i'd do is change the tranny fluid. I've seen about 75% of the time, it solves the problem.

Bryan
2017 Pilot Elite
2014 Juke NISMO RS
1994 Supra TT 6spd
1993 Alltrac - http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=37466
1977 Celica GT Liftback
2015 Grom
1977 GL1000
User avatar
toayoztan
GTFour God
 
Posts: 6734
Images: 1
Joined: Wed Aug 11, 2004 5:51 am
Location: Oklahoma

1993 Toyota Celica

Postby oldnotdead06 » Fri Mar 03, 2006 12:25 pm

Mine grinds sometimes going into 3rd....do u think changing the tranny fluid will help?
1993 Celica GT
1990 AllTrac-Traded :(
2003 PT Cruiser-Ridin on chrome
1996 Mom Taxi- Blah
User avatar
oldnotdead06
Club Member
 
Posts: 87
Joined: Tue Feb 14, 2006 7:07 am
Location: Colorad-HO

Postby omgitsroy326 » Fri Mar 03, 2006 2:16 pm

oldnotdead06 wrote:Mine grinds sometimes going into 3rd....do u think changing the tranny fluid will help?


yes try synchromesh
FOR SALE>> CHECK FOR SALE FORUM (IS350)
omgitsroy326
Established Member
 
Posts: 1807
Joined: Tue Aug 17, 2004 2:14 am
Location: Los angeles

Postby 93celiconvertible » Fri Mar 03, 2006 4:36 pm

if the trans fluid dosent cure the problem, try the slave and the master cylinder, had the same problem before
Image
2nd gen jdm 3sgte swapped st-184
00 gpw ap1 stock
93celiconvertible
Club Member
 
Posts: 226
Joined: Sat Jan 15, 2005 2:35 pm
Location: toledo ohio

Postby AshtonsAlltrac » Fri Mar 03, 2006 6:45 pm

thanks for the info. will get back to you as soon as the fluid's changed!
AshtonsAlltrac
Club Member
 
Posts: 42
Joined: Fri Mar 03, 2006 5:35 am

Postby toayoztan » Fri Mar 03, 2006 7:05 pm

omgitsroy326 wrote:
oldnotdead06 wrote:Mine grinds sometimes going into 3rd....do u think changing the tranny fluid will help?


yes try synchromesh


I read don't use syncromesh. Something about our transfer case and rear diff (obviously the rear diff is seperate from tranny) having hypoid gears, which you're not supposed to use with syncromesh, but rather synthetic blend/full synthetic. Can anyone confirm or clarify this?

Bryan
2017 Pilot Elite
2014 Juke NISMO RS
1994 Supra TT 6spd
1993 Alltrac - http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=37466
1977 Celica GT Liftback
2015 Grom
1977 GL1000
User avatar
toayoztan
GTFour God
 
Posts: 6734
Images: 1
Joined: Wed Aug 11, 2004 5:51 am
Location: Oklahoma

1993 Toyota Celica

Postby dluke » Fri Mar 03, 2006 8:55 pm

toayoztan wrote:I read don't use syncromesh. Something about our transfer case and rear diff (obviously the rear diff is seperate from tranny) having hypoid gears, which you're not supposed to use with syncromesh, but rather synthetic blend/full synthetic. Can anyone confirm or clarify this?


IIRC the BGB says to use a GL5 and syncromesh is a GL4.

My grinding went away when I put some Mobile 1 GL5 (75w-90) when I changed my clutch.
Daniel J. Luke
'91 ST185
User avatar
dluke
Club Member
 
Posts: 164
Joined: Mon Aug 09, 2004 3:13 pm
Location: Lansing, MI

Postby MetalliKAT97 » Fri Mar 03, 2006 9:34 pm

Synchros COULD be out...but try changing the fluids first...


I dont know of anyone who sells them seperate unless i havent looked hard enough. My 92's gearbox didnt like to go into 3rd it waited till the RPM's dropped.

Now with the 93's it doesnt like to go into 2nd same situation.


Im using Mobil 1 75w-90 so im gonna change it to synchromesh .

I dont know if it will really help unless the synchro is really THAT worn. :oops:
1993 ST185 (Black)
1992 ST185 (Grey) R.I.P.
Image
User avatar
MetalliKAT97
Club Member
 
Posts: 738
Joined: Mon Oct 18, 2004 1:33 pm
Location: Homestead, FL

Postby wizzards581 » Fri Mar 03, 2006 11:46 pm

mine grind alot on high rpms both 2nd and 3rd. change to syncro and it went away. now about a month later about 500 miles its comming back.

so slave and master cylinder should be next huh?
-90 celica turbo All-Trac (sold)
-03 matrix XR
wizzards581
Established Member
 
Posts: 1362
Joined: Fri Jan 06, 2006 1:20 am
Location: Nor Cal

Postby MetalliKAT97 » Sun Mar 05, 2006 1:44 am

wizzards581 wrote:mine grind alot on high rpms both 2nd and 3rd. change to syncro and it went away. now about a month later about 500 miles its comming back.

so slave and master cylinder should be next huh?



y????? that should have to do with the grinding....unless your lacking in pedal feel /fluid feed. Then you should leave those alone....
1993 ST185 (Black)
1992 ST185 (Grey) R.I.P.
Image
User avatar
MetalliKAT97
Club Member
 
Posts: 738
Joined: Mon Oct 18, 2004 1:33 pm
Location: Homestead, FL

Postby wizzards581 » Sun Mar 05, 2006 8:57 pm

i bleeded the clutch fluid with new ones and no diff.
-90 celica turbo All-Trac (sold)
-03 matrix XR
wizzards581
Established Member
 
Posts: 1362
Joined: Fri Jan 06, 2006 1:20 am
Location: Nor Cal

Postby jprine01 » Sun Mar 05, 2006 10:15 pm

The only reason clutch master/slave would cause grinding if it was not fully dis-engaging when shfiting. If that is your case you can actually adjust the rod on the master cylinder to give you more movement of the slave cylinder.

Mine grinds like downshifting to 2nd at high rpms at so on too. When you guys find a answer let me know, heh. Its off the car now I thought about rebuilding the synros but it seems like everybody says fluid makes such a difference I was just going to do that.
jprine01
Established Member
 
Posts: 1218
Joined: Wed Dec 22, 2004 9:02 pm
Location: Chicago

Postby dluke » Mon Mar 06, 2006 1:47 pm

jprine01 wrote:Mine grinds like downshifting to 2nd at high rpms at so on too. When you guys find a answer let me know, heh. Its off the car now I thought about rebuilding the synros but it seems like everybody says fluid makes such a difference I was just going to do that.


I had a good transmission shop look at mine (which would grind when shifting up into second unless I did it really slowly). They said everything looked like it was new still (~100,000 miles). Mobil 1 seemed to fix it for me, but I also changed the clutch and flywheel so the revs fall off quicker when shifting, so that may be part of it for me.

I've seen people post on the board that new/filled mounts can fix the problem sometimes as well as new shifter cables helping.

... just some other things to check.
Daniel J. Luke
'91 ST185
User avatar
dluke
Club Member
 
Posts: 164
Joined: Mon Aug 09, 2004 3:13 pm
Location: Lansing, MI

Postby theUNYTEDone » Tue Mar 07, 2006 7:39 am

i read an article on this....they compared a couple different fluids...and it confused the HELL out of me... :shrug:
Nigel in Hawaii
From Hell and Back
User avatar
theUNYTEDone
GTFour God
 
Posts: 5085
Joined: Sun Jan 22, 2006 10:56 pm
Location: Kamo'ili'ili Town

Next

Return to New Member Forum

Who is online

Users browsing this forum: No registered users and 1 guest