Wiring problem

New members MUST post a new intro thread before they can access the rest of the forum.

Wiring problem

Postby wabbajack967 » Sun Nov 27, 2016 2:41 pm

I just bought a st185 celica without the engine because the previous owner broke it. i bought a 3sgte engine and put it in. My problem is that the car doesnt start! I turn the key but the starter doesnt work, however i tried to give the input to the starter manually and it works, the engine starts but when i took of the wire that i used on the starter it stops working.. i checked al the relay and fuse! I Aldo noticed that when i turn the key my turbo pressure signal goes to the max but my map sensor is unplugged. Someone has an idea?
Members don't see the above ad. Register now - it's free!
wabbajack967
Newbie
 
Posts: 1
Joined: Sat Nov 26, 2016 3:21 pm

Re: Wiring problem

Postby ___Scott___ » Sun Nov 27, 2016 6:38 pm

The problem is common among old Toyotas. The fix is commonly referred to as the "starter relay mod." In this post: viewtopic.php?f=10&t=31416&p=469496&hilit=starter+relay+mod#p470669

there is a link to another forum that goes over the problem and the fix. I'll repost that link here: http://www.st162.net/forum/showthread.p ... r-Problems
Scott
Colorado Springs, CO - USA
SONY
Opera - The better browser
User avatar
___Scott___
Established Member
 
Posts: 2067
Joined: Mon Aug 09, 2004 5:30 pm
Location: - - USA - - Colorado Springs, CO

Re: Wiring problem

Postby Nitro_Alltrac » Wed Nov 30, 2016 12:13 am

This definitely works. Did it to mine.
Mike

92 All Trac - Daily Driver

Image
User avatar
Nitro_Alltrac
Gold Member
 
Posts: 1990
Joined: Mon Jun 26, 2006 9:13 pm
Location: Nitro, WV


Return to New Member Forum

Who is online

Users browsing this forum: No registered users and 3 guests