1988 trans? problem

Lets talk clutches and everything drivetrain related

1988 trans? problem

Postby llc3guys » Tue Jun 18, 2013 9:56 pm

1988 toyota all trac sr5. Went a few feet in 1st gear and heard rattling. Stopped, restarted, and tried again - same thing but backed up fine with no noise. Then, after another restart, it wouldn't move, at all (including reverse), and now makes a clunking sound whem I try put in gear and apply gas. Still starts fine. Any ideas will greatly be appreciated.
Members don't see the above ad. Register now - it's free!
llc3guys
Newbie
 
Posts: 4
Joined: Tue Jun 18, 2013 9:20 pm

Re: 1988 trans? problem

Postby 88gt4DE » Tue Jun 18, 2013 10:35 pm

So it doesn't go into gear at all now ?
Rob
1988 ST165 - 77K - Project ---> http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=31483&start=240
2000 Toyota Tundra SR5 - 162K - DD - Thanks 97JZA80
2007 Toyota Rav4 - 110K - My girls DD
1999 Honda Civic - 116K - Highway Runner
User avatar
88gt4DE
Established Member
 
Posts: 2665
Joined: Tue Nov 25, 2008 2:44 am
Location: New Castle , DE

Re: 1988 trans? problem

Postby llc3guys » Wed Jun 19, 2013 3:11 pm

Thank you very much for your reply. Yes, it goes into gear but it will not move with clutch out and, if revved-up a little, makes a clunking sound. Also, it was not a gradual thing as in a clutch wearing out. It was running fine, as usual, turned it off for about 10 minutes, problem began within 30 seconds of restarting.
llc3guys
Newbie
 
Posts: 4
Joined: Tue Jun 18, 2013 9:20 pm

Re: 1988 trans? problem

Postby 88gt4DE » Wed Jun 19, 2013 9:32 pm

Sounds like you either broke an axle or something in trans ...
Rob
1988 ST165 - 77K - Project ---> http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=31483&start=240
2000 Toyota Tundra SR5 - 162K - DD - Thanks 97JZA80
2007 Toyota Rav4 - 110K - My girls DD
1999 Honda Civic - 116K - Highway Runner
User avatar
88gt4DE
Established Member
 
Posts: 2665
Joined: Tue Nov 25, 2008 2:44 am
Location: New Castle , DE

Re: 1988 trans? problem

Postby llc3guys » Thu Jun 27, 2013 11:13 pm

You nailed it, - broken axles! Hope this helps others to isolate what seems to be a transmission problem, but isn't. Thanks.
llc3guys
Newbie
 
Posts: 4
Joined: Tue Jun 18, 2013 9:20 pm

Re: 1988 trans? problem

Postby 88gt4DE » Fri Jun 28, 2013 11:50 pm

Man you lucked out there :smokes:
Rob
1988 ST165 - 77K - Project ---> http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=31483&start=240
2000 Toyota Tundra SR5 - 162K - DD - Thanks 97JZA80
2007 Toyota Rav4 - 110K - My girls DD
1999 Honda Civic - 116K - Highway Runner
User avatar
88gt4DE
Established Member
 
Posts: 2665
Joined: Tue Nov 25, 2008 2:44 am
Location: New Castle , DE


Return to Drivetrain Central

Who is online

Users browsing this forum: No registered users and 1 guest