Switch to full style
Lets talk clutches and everything drivetrain related
Post a reply

Clutch help please for my ST-185

Thu Jun 23, 2016 10:58 am

I've done several searches and haven't found exactly what I was needing so please don't shoot the poster, but...

Here's my latest issue with the car. When the engine is on, I can't engage any gears, presumably because depressing the
clutch pedal is not having the normal effect. With the engine off, I can select any of the gears, and if I start the car in a gear it 'jumps' which implies the clutch *is* engaged and the gear selection is working. I am a bit wary of doing this too much as I don't want to put unnecessary strain on any other components in the clutch/gearbox.

This happened about 5 months ago - same issue on the side of the interstate. After I sat for an hour or so, I was able to get it to go through all the gears while running and got it home. Local mechanic looked at it and found nothing wrong - and since I've put another 1200 miles on her with no issues or similar symptoms until Sunday.

My guess is clutch master or cylinder - does that sound right? Is there anything simpler that could cause these symptoms? As it stands I'm going to have to get it towed to a mechanic as I can't drive it at the moment.

I'm the second owner - not sure if this is the original clutch (I doubt it). 153K miles.
Members don't see the above ad. Register now

Re: Clutch help please for my ST-185

Thu Jun 23, 2016 1:34 pm

It sounds like either the master or slave cylinder is having trouble. Either one or both may be leaking. Look on the inside of the firewall, behind the carpet to see if the master cylinder is leaking. The slave cylinder is tougher to tell since it's usually covered in oil from other leaks anyway.

If you need to keep adding fluid to the reservoir, you have a leak somewhere.

Re: Clutch help please for my ST-185

Thu Jun 23, 2016 5:46 pm

^ what the above said, and I'd also suggest replacing the fluid and bleeding it properly.

Re: Clutch help please for my ST-185

Thu Jun 23, 2016 6:10 pm

If there are no leaks, you may have a damaged pressure plate that is not disengaging the disc. Same thing happened to me. I didn't see any leaks and needlessly replaced both the master and slave only to find that it was the clutch later after finally removing the engine and tranny.

Check the fluid and bleed it first as already mentioned.
Last edited by FC Zach on Fri Jun 24, 2016 1:25 am, edited 1 time in total.

Re: Clutch help please for my ST-185

Thu Jun 23, 2016 9:52 pm

Is that something that could possibly be checked for using the inspection cover or by removing the starter?

Re: Clutch help please for my ST-185

Fri Jun 24, 2016 12:05 am

Although it's unlikely the cause. Check the adjustment of the peddle. It's free to try. Otherwise check for leaks and air. Clamp off the flexible line to check master

Re: Clutch help please for my ST-185

Fri Jun 24, 2016 1:28 am

underscore wrote:Is that something that could possibly be checked for using the inspection cover or by removing the starter?


No, not really. I tried myself and even used one of those fancy flexible camera scope thingies.

Re: Clutch help please for my ST-185

Mon Sep 12, 2016 4:39 pm

aus jd 2703 wrote:Although it's unlikely the cause. Check the adjustment of the peddle. It's free to try. Otherwise check for leaks and air. Clamp off the flexible line to check master



What does clamping the flex line to check master do?

Re: Clutch help please for my ST-185

Mon Sep 12, 2016 9:20 pm

cant pump fluid due to it being blocked, there for if it goes to the floor quickly its likely air and slowly is likely needs a rebuild.

Re: Clutch help please for my ST-185

Tue Sep 13, 2016 1:05 am

Okay so after clamping rubber clutch line, if pedal goes to floor quickly it's air in the lines and can be blead? And if it goes slowly to floor I need to rebuild my master?

Re: Clutch help please for my ST-185

Tue Sep 13, 2016 1:08 am

they would be the most likely culprits.
Post a reply