Project CMS

Talk about your project car here

Postby CMS-GT4 » Mon Mar 03, 2008 7:14 pm

All the fuses are good. I just sprayed some carb cleaner into the throttle body (per a toyota tech) and it still doesn't start. So maybe it isn't a fuel issue.

I almost wonder if something came undone and the car isn't running due to a sensor not being plugged in.

Guess I got to start digging.
Members don't see the above ad. Register now - it's free!
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10381
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby BriinumsBo » Mon Mar 03, 2008 7:20 pm

i guess all celica owners have gone through some terrible experience when you cannot fix something and dont know what the problem is
good luck, I hope you get this project running asap :)
User avatar
BriinumsBo
Club Member
 
Posts: 509
Joined: Tue Jun 26, 2007 12:00 pm
Location: Latvia

Postby CMS-GT4 » Tue Mar 04, 2008 1:52 am

This sure is frustrating. I had been planning on finishing the car this spring break, but I am unsure of where to go next.

I want the car done so I can focus more on life any my career, but its still another looming project. It make me want to sell the car, but I know its a simple fix, and I would be mad as all hell if I sold it, and someone else got it running in a couple of hours.
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10381
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby darthripley » Tue Mar 04, 2008 2:19 am

are there any fellow alltrac owners around that can come and look at the engine?

sometimes a fresh set of eyes can find the problem ... this has happened a couple of times when joe was frustrated & i come outside to see what's going on.

i understand the frustration - i cried & cussed like a sailor (quite a combo) when we couldn't get the s/c motor in the MR2 to fire up.
i've been close to wanting to sell the MR2 quite a few times as well so i can totally sympathize.

oh one thing to check, did any sensor around the intake come loose by chance?
that happened to the MR2 once where it just died out of blue when it had been running fine.
turned out a little sensor that plugged into the intake had come loose & it ran like a top once it was plugged back in.

sure hope you find the problem - good luck!
Image
86 RN66 Hilux 4x4 Turbo Truck "Falcon" 22RTE
87 AW11 MR2 "Super 2" 4AGZE
90 ST185 Celica AllTrac "Vadar" 3SGTE
99 SXV20 Camry "Maul" 5SFE
Female Moderator
User avatar
darthripley
All Trac Goddess
 
Posts: 4110
Joined: Sat Mar 25, 2006 8:09 pm
Location: dallas, tx

Postby CMS-GT4 » Tue Mar 04, 2008 2:25 am

Thanks. There are no sensors on the intake for this 3rd gen. Just an air temp sensor and thats in the fender.

I have a friend thats local that did a 3rd gen swap into a sw20, but hes been busy doing a 2nd gen swap into a MK1.

I sent an email to the people in Asheville (couple hours away) I got the engine from. They have a 3rd gen swapped 165, I am hoping they might be able to give me some direction.

I just got to get this car done. I want to be done working on cars, I just want to drive them.
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10381
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby BriinumsBo » Tue Mar 04, 2008 7:28 am

yeah i also cannot fix my clunking and swinging of rear subframe and it really makes me also want to sell the car :oops:
no error codes?? maybe you`ll have to go with voltmeter through every pin of ECU, check every fuse. i guess you already have reset ECU?
oh, try to disconnect O2 sensor, which probably wont help, but still.. my dad`s bmw850 has v12 where one line of pistons dont burn the fuel until its high rpm - the O2 sensor is sending a constant value (but the sensor isnt faulty, still searching along the line)
i might sell the car just because i want to go to US, its too bad roads here to drive and fuel costs 2x more than in USA :x
what do you mean with saying the fuel is dry? any possibility to test injectors or its pulse?
you might ask 3rd gen owners on some 205 forums :/
User avatar
BriinumsBo
Club Member
 
Posts: 509
Joined: Tue Jun 26, 2007 12:00 pm
Location: Latvia

Postby CMS-GT4 » Thu Mar 06, 2008 10:47 pm

So I took a tip from my 3rd gene friend. I sprayed starting fluid in the throttle body. It still did not start. It did make a slightly different sound, but did not start. So, if its not starting at all with this stuff, I am starting to think it could be in the ignition system. I am going to check out the distributor in the morning.
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10381
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby CMS-GT4 » Sat Mar 08, 2008 4:14 pm

So it rained all day yesterday and its snowing today. Worst Spring Break ever.

Guess, I will just have to use any free time i have to finish the car once the weather is on my side.
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10381
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby CMS-GT4 » Tue Apr 01, 2008 12:52 am

Rain... Rain... Freezing Rain.... f***.

Have not touched the car. I will jump on it first break I get. It seems school and weather are my biggest conflicts. Its raining all week and I am going rafting this weekend.

Looks like I am hitting the junkyard tomorrow. The local pullapart got a load of Celicas in. I hope to find some rear seats and some vert skirts.

Wish me luck.
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10381
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby CMS-GT4 » Tue Apr 01, 2008 4:42 pm

So the junk yard run had good results.

I got a really good shape rad plastic cover.

I got the replacement for broken bracket I needed to mount my heat exchanger.

I also got two spoilers. A lip spoiler and the oem 3 piece. I will post up a ps later to help decide which I might do.
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10381
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby CMS-GT4 » Wed Apr 02, 2008 8:34 pm

Holy Friggin jesus crap.

It started today. Thanks from some help from Locofrancais.

I made a new bracket for the igniter out of aluminum. Loco said to try and ground it. SO, i put it on the old bracket and cranked it.

After a sec it started and ran. It shortly died, the battery was really low and I did not make a great connect, but it ran. So I have a sign of hope. I think once the battery is charged, I will try again. This may have been a super simple fix.
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10381
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby Gary » Thu Apr 03, 2008 4:14 am

Good luck with it.
By the way, I had the lip spoiler in my storage for a while now. It is black too. Can't decide..........
93 ST185
Image
Gary
GTFour God
 
Posts: 6430
Joined: Sun Aug 08, 2004 1:03 pm
Location: Carolina

Postby CMS-GT4 » Thu Apr 03, 2008 2:15 pm

I decided to go OEM. I like the look of wingless, I like the look of the lip spoiler, but when I put the OEM spoiler on, the car took on a whole other look, that I love. I was surprised how simple a change could make it look better.

Anyhow, its a raing bastard right now, so I can't do much to the car. I am considering changing the whole car to cloth interior since I can only find cloth rears. I found a whole set in good condition, so I might do the change.
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10381
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby CMS-GT4 » Wed Apr 09, 2008 6:55 pm

Car never started after that short instant of hope. Still working on it.

I am running out of ideas. I have however found a good deal on seats, so I hope to see them in the near future.
Coldiron
92 st185 (205 swap) | 03 350Z Track (sold) | 13 Pilot | 17 Mazda3
www.noritoy.com | noritoy.deviantart.com | http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=19891
User avatar
CMS-GT4
GTSilver Member
 
Posts: 10381
Images: 7
Joined: Mon Aug 09, 2004 9:12 pm
Location: St Louis Area (IL)

1992 Toyota Celica

Postby 5speedGT4 » Thu Apr 10, 2008 7:02 pm

Have you tried using another igniter? also double check the ground on it and the coil. it honestly sounds like a ignition issue similar to something i had issues with as well. I would honestly take some sand paper or a file to the brackets to make sure they are getting a good ground.
Andrew
ST165<----Sold
5speedGT4
Club Member
 
Posts: 872
Joined: Fri Aug 13, 2004 4:16 am
Location: Nebraska

PreviousNext

Return to My Project

Who is online

Users browsing this forum: No registered users and 3 guests