before and after pics

Talk about your project car here

before and after pics

Postby grip addict » Tue Mar 13, 2007 5:28 am

i wish this section was up earlier, i have a pretty detailed thread on another forum, but i'll still share the alltrac love all the same

i'm not done yet, but who ever is?? :doh:

oct 2004:

Image


tonight:

Image



i know, i know, i need to find a better way to mount up the ic pump. i don't want to drill but it looks like i'm going to have to. just needed to have it done and @ 17psi for tomorrow's dyno run :D
Members don't see the above ad. Register now - it's free!
i need to warn everyone-
ATSAaron wrote:You specifically told Matt that "some kid dumped sand into my motor."

don't let some kid dump sand into your motor.
Image
grip addict
Established Member
 
Posts: 1229
Joined: Mon Nov 21, 2005 6:13 am
Location: kansas city

Postby theUNYTEDone » Tue Mar 13, 2007 6:08 pm

you better be posting up your results!
also, the stock heat shield doesnt exactly fit right with the 205 IC?
Nigel in Hawaii
From Hell and Back
User avatar
theUNYTEDone
GTFour God
 
Posts: 5085
Joined: Sun Jan 22, 2006 10:56 pm
Location: Kamo'ili'ili Town

Postby Conan » Tue Mar 13, 2007 6:12 pm

theUNYTEDone wrote:also, the stock heat shield doesnt exactly fit right with the 205 IC?

It's an RC IC and it shouldn't conflict with the shield.
When in doubt - increase boost.
User avatar
Conan
Established Member
 
Posts: 2010
Joined: Sat Feb 19, 2005 10:38 am
Location: Lithuania

Postby grip addict » Tue Mar 13, 2007 6:19 pm

it would fit right, but it rubbed against one of my turbo coolant lines and busted it open. so its sideways until i can figure out a better solution.
i need to warn everyone-
ATSAaron wrote:You specifically told Matt that "some kid dumped sand into my motor."

don't let some kid dump sand into your motor.
Image
grip addict
Established Member
 
Posts: 1229
Joined: Mon Nov 21, 2005 6:13 am
Location: kansas city

Postby theUNYTEDone » Tue Mar 13, 2007 6:48 pm

Conan wrote:
theUNYTEDone wrote:also, the stock heat shield doesnt exactly fit right with the 205 IC?

It's an RC IC and it shouldn't conflict with the shield.


oh okay. thanks buddy. :oops:
Nigel in Hawaii
From Hell and Back
User avatar
theUNYTEDone
GTFour God
 
Posts: 5085
Joined: Sun Jan 22, 2006 10:56 pm
Location: Kamo'ili'ili Town

Postby grip addict » Tue Mar 13, 2007 11:21 pm

going to have to hold off on the dyno for a bit... it appears that i might have blown my new motor???

i need to investigate
i need to warn everyone-
ATSAaron wrote:You specifically told Matt that "some kid dumped sand into my motor."

don't let some kid dump sand into your motor.
Image
grip addict
Established Member
 
Posts: 1229
Joined: Mon Nov 21, 2005 6:13 am
Location: kansas city

Postby grip addict » Wed Mar 14, 2007 1:11 am

so i guess i do have stuff to put in this space after all.

180-100-100-100

gentlemen (and respective ladies) i have just blown an 800 mile motor. :|
i need to warn everyone-
ATSAaron wrote:You specifically told Matt that "some kid dumped sand into my motor."

don't let some kid dump sand into your motor.
Image
grip addict
Established Member
 
Posts: 1229
Joined: Mon Nov 21, 2005 6:13 am
Location: kansas city

Postby 5speedGT4 » Wed Mar 14, 2007 1:27 am

hopefully its something stupid....
Andrew
ST165<----Sold
5speedGT4
Club Member
 
Posts: 872
Joined: Fri Aug 13, 2004 4:16 am
Location: Nebraska

Postby darthripley » Wed Mar 14, 2007 1:50 am

maybe a blown head gasket?
Image
86 RN66 Hilux 4x4 Turbo Truck "Falcon" 22RTE
87 AW11 MR2 "Super 2" 4AGZE
90 ST185 Celica AllTrac "Vadar" 3SGTE
99 SXV20 Camry "Maul" 5SFE
Female Moderator
User avatar
darthripley
All Trac Goddess
 
Posts: 4110
Joined: Sat Mar 25, 2006 8:09 pm
Location: dallas, tx

Postby grip addict » Wed Mar 14, 2007 2:16 am

i hope so, i can handle that. i'm running with an arp stud set and cometic hg. i have a thread going in the gen maintenance section... see if you can guess what's wrong!

going to do a wet comp test tomorrow (thanks toyota-azn) and prolly pull the head this weekend...
i need to warn everyone-
ATSAaron wrote:You specifically told Matt that "some kid dumped sand into my motor."

don't let some kid dump sand into your motor.
Image
grip addict
Established Member
 
Posts: 1229
Joined: Mon Nov 21, 2005 6:13 am
Location: kansas city

Postby toayoztan » Wed Mar 14, 2007 7:09 am

grip addict wrote:it would fit right, but it rubbed against one of my turbo coolant lines and busted it open. so its sideways until i can figure out a better solution.


Coat the manifold; leave off the shield. :D

But you have bigger problems to worry about right now!

Bryan
2017 Pilot Elite
2014 Juke NISMO RS
1994 Supra TT 6spd
1993 Alltrac - http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=37466
1977 Celica GT Liftback
2015 Grom
1977 GL1000
User avatar
toayoztan
GTFour God
 
Posts: 6734
Images: 1
Joined: Wed Aug 11, 2004 5:51 am
Location: Oklahoma

1993 Toyota Celica

Postby theUNYTEDone » Wed Mar 14, 2007 6:57 pm

:shock: maybe it was your insanely frequent oil changes...

just kidding mate, hopefully we'll be able to help you out...
i'll pray to Gary for you that it's something nominal.
Nigel in Hawaii
From Hell and Back
User avatar
theUNYTEDone
GTFour God
 
Posts: 5085
Joined: Sun Jan 22, 2006 10:56 pm
Location: Kamo'ili'ili Town

Postby Shaggz00 » Wed Mar 14, 2007 7:50 pm

theUNYTEDone wrote:
i'll pray to Gary for you


:rofl:
-Avi-
'88 ST-165(Black) - Sitting... Waiting... Quietly... in the garage under 2 inches of dust...
'88 ST-165(grey) - gone to rusty Celica heaven
'91 MKIII Supra - 98% completion!
Shaggz00
Gold Member
 
Posts: 1682
Joined: Mon Aug 09, 2004 12:13 am
Location: Silver Spring, md


Return to My Project

Who is online

Users browsing this forum: No registered users and 1 guest