Tubasteve - **update** 10-3-2015 -new pictures

Talk about your project car here

Postby Corey » Wed Jan 07, 2009 12:29 am

Happy bday :)

So you're getting a legal ST205 imported?
Members don't see the above ad. Register now - it's free!
Image
User avatar
Corey
GTFour God
 
Posts: 4123
Images: 50
Joined: Sun Feb 11, 2007 12:12 am

1989 Toyota Celica

Postby tubasteve » Wed Jan 07, 2009 12:40 am

not sure really. my uncle told me 4 hours ago and ill find out more tomorrow.

thanks!
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Postby tubasteve » Sun Jun 07, 2009 7:50 pm

#deleted pix links as they are no longer good...#

update on the import for one....not getting it cause i ran out of places to store it. trying to get into a house of my own...and thats not happening until nov. 22 or so...
here are some pics of before and after
this is the guys house i got it from


the day after i got it painted


the engine at his house still


today at my house when it was cloudy


#deleted pix links as they are no longer good...#
Last edited by tubasteve on Mon Feb 27, 2012 5:11 am, edited 3 times in total.
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Postby tubasteve » Sun Jun 07, 2009 8:21 pm

#deleted pix links as they are no longer good...#

sorry pics are huge, but its pictures to look at...

this is a picture showing that i clocked the turbo with a/c and the rad. installed. however im a, "if it breaks im buying a custom one...."



using the st165 inlet made it okay to use the 2.5 intercooler pipe for now..


the clocked turbo close up.


mounts that im filling next week.


with black carpet and new ecu install to play with. the carpet is going to be finished this week.


the back still needing work, i had the bat. relocated to the back.


this is to keep attn down in temecula, ca. tired a pillar but found 3 mins of driving everyone would race or run me off the road! so im still having this be custom but you get the idea.


actual miles until speedo went out this morning...10 miles to best buy and back...and i was checking gas milage this time around.



#deleted pix links as they are no longer good...#
Last edited by tubasteve on Mon Feb 27, 2012 5:13 am, edited 2 times in total.
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Postby tubasteve » Thu Jun 18, 2009 6:38 am

#deleted pix links as they are no longer good...#

hated the idea of spending 150+ on a map, w/o going to a stand alone. dont know if it has been taken up. hooked up a gm 3 bar to my st205 ecu and wouldnt idle/run, computer was seeing a .18 and the st205 is giving off about a 1.34v reading. so i sat down with some tools that pull inHg and some big time psi :P ....anyways tested the gm map to 30, peaks at 29.97 psi @ 5v ect. check out the pictures as these were used...

and this is my "fix" that my dad is working out with me tomorrow.

and here is what the data comes out as


the math for this all is made in excel with my sheet. any ideas let me know. im tryen it tomorrow



#deleted pix links as they are no longer good...#
Last edited by tubasteve on Mon Feb 27, 2012 5:15 am, edited 2 times in total.
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Postby tubasteve » Thu Jun 18, 2009 6:40 am

mind you the "30 psi" is the math part of it, my readings got the st205 up to 26.00 is 4.98 it freaked out at 26.2
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Postby tubasteve » Fri Jun 19, 2009 2:03 am

Had a lame day at the shop so my dad and i sat down to look into this map thing. the base reading we got it to read and hold the out put @+.8235 than the normal gm map. it reads fine from -30 to 30.1 psi @ 4.99. thoguht the graph came out to 26.3080...but im not going to be pushing the map that high. the car took to it really well, the thing pulls so darn hard that i need to check timing and make sure its in spec and everything, cause at 9-10 psi it is a kick in the pants. for further info on what i did you can pm me for the whole thing when im done, or i can give you the quick version. or if you just want me to post it let me know. still testing it for about a week and see how it goes.
-steve
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Postby darthripley » Sat Jun 20, 2009 2:44 am

so, did you get the other parts needed to do the gen 3 ecu conversion or did you just only use the GM 3 bar map sensor?

it looks like you just hardwired the ecu instead of using a jumper harness?

i've read that some people find the low end torque to be missing with a stock gen3 ecu, wondering what your experience is with that (so far)

also, did you gut your tvis?
Image
86 RN66 Hilux 4x4 Turbo Truck "Falcon" 22RTE
87 AW11 MR2 "Super 2" 4AGZE
90 ST185 Celica AllTrac "Vadar" 3SGTE
99 SXV20 Camry "Maul" 5SFE
Female Moderator
User avatar
darthripley
All Trac Goddess
 
Posts: 4110
Joined: Sat Mar 25, 2006 8:09 pm
Location: dallas, tx

Postby tubasteve » Sat Jun 20, 2009 3:31 am

tvis is just sitting there for now(un changed), i have two others to gut...and yes, i didnt think getting a jumper harness or the 205 harness to be worth it.

when i did the ecu swap i had 2 temp sensors, both from the honda parts that i have at my shop. used stock igniter for about two days(revs out @ 5900ish on a soft cut) the stock 2 bar map. stock injectors(upgrading in a little bit) but with boosted fuel pressure for now. i dont daily drive it so im not too woried about the running lean factor. had to move a bunch of wires around but not too hard, if i sat down to do it again it could take me with the parts about 3 hours taking my time.

as of right now, the gm3 bar map is being used, the two temp sensors. the igniter has been changed to the right one which used a different conector than the stock. now the ecu im running was smoked by the 1st owner, so it has a hard code 54 which im going to try to fix. got another one from a user on here that is still good. but at about 9 psi and 42 psi fuel and a .6-.9 o2 reading during boost rich. i want to take it to the dyno here at the end of the month. i still need to wrap somethings up and clean it, and setup the wires so i can have a passanger. but ill tell you what!
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Postby tubasteve » Sat Jun 20, 2009 3:40 am

low end tq issue? not really it seems to have gotten better. top end is way better and boost as i watched tonite and logged has held all the way until about 6450 is what the scaner shows.
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Postby darthripley » Sat Jun 20, 2009 6:51 am

that's cool i was just curious of how you had it all setup.
from what i have read it is about 14 wires to re-wire on a 90-91 to 3rd gen ecu.

i've been doing lots of reading on mr2oc about 3rd gen ecu conversions & some people over there said they lost low end torque & ended up going back to 2nd gen ecu so i was just curious of your experience w/the car was all.
some it worked better on, some it didn't :shrug:
Image
86 RN66 Hilux 4x4 Turbo Truck "Falcon" 22RTE
87 AW11 MR2 "Super 2" 4AGZE
90 ST185 Celica AllTrac "Vadar" 3SGTE
99 SXV20 Camry "Maul" 5SFE
Female Moderator
User avatar
darthripley
All Trac Goddess
 
Posts: 4110
Joined: Sat Mar 25, 2006 8:09 pm
Location: dallas, tx

Postby tubasteve » Sun Jun 21, 2009 4:21 am

http://www.biststone.com/coyote-mr2/how ... ogen3.html

this is realy the only info i read.

i sat down with a couple of excel sheets and volt meeter, little time...and bam, made sure i did my own thing and it worked out. the only thing i didnt use like the site said was the toyota map, and the power fc
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Postby tubasteve » Wed Jun 24, 2009 5:08 am

well im going to do the dyno here soon cause the st205 "wrc" motor shows up on monday i put the "'wrc'" like that cuase thats what he said, st205 is cool too i guess. still waiting on the whole house thing and my car to be sitting in there. but we needed more credit lines for the house, so what not a better way then to buy a motor i really didnt need......actuly a part i bought from a parts warehouse that i wont name went through my turbo looks okay....works fine. but gave me a reason. along with fuel rails are cheaper along with other parts i was told. but ive been having a problem with oil temps being a little high.

its been about 400 miles on the setup and sofar its been great. plugs look good and knock and ping...not there.
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Postby tubasteve » Tue Jun 30, 2009 3:46 am

got the car tuned for what i feel is the best it can be and still be safe. i never take it to 6k and above, and i did a couple times tonight it felt great. the tvis is set to just be open for one test closed for the other and well, what ever gets the better number ill do it again. this dyno isnt to tune it really cause next week the motor is coming out and being put away with my cat, egr, top mount and two calif. stuff just in case i get a stupid fix ur $h!+ ticket. the 205 wrc motor should've been here yesterday. i guess i just have to wait. pulling the motor is the least of what i need to get done. steering rack needs ordering rear main seal...all the seals, i was reading right after i orderd the "wrc" motor, took me 3 months to find. the timing belt is one tooth different. the othere things like valve cover gasket ect....ill know more once what i orderd actully gets here, it is a day late...
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Postby vip09 » Tue Jun 30, 2009 6:01 am

So you had it on the dyno and didn't post the numbers?? C'mon, how much power did it make? :D
Best GT-S STOCK times: 1/4: 14.788 @ 94.98mph 1/8: 9.640 @ 75.87mph
Best Alltrac times: 1/4: 12.2 @ 115mph 1/8th: 7.9 @ 91mph
Image
vip09
Established Member
 
Posts: 1058
Joined: Sat Dec 31, 2005 5:53 pm
Location: Mobile, AL

PreviousNext

Return to My Project

Who is online

Users browsing this forum: No registered users and 1 guest