Page 1 of 1

ST165 Troubleshooting

PostPosted: Mon Feb 20, 2017 8:23 pm
by Lopata29
So my st165 sputters when it reaches max boost, and I'm not sure why. As far as I know, there hasn't been modification, except for a 3" exhaust turbo back w/out any Cats. It feels like its intentionally cutting the fuel when it boosts, but only happens when it maxes out. I'm fine running .8 bar on the original gauge.

Next, just today it started sputtering at low rpm. This doesn't adhere to the predictable, consistent nature of the max boost cutting. It feels like its not firing at random.

Third, something, possibly the rear diff, is howling above 3k. Doesn't matter the speed, its all rpm.

Does anyone have any ideas on possible problems? I've only had it driving for about 3 days and 300 miles since I sorted out all the electrical shorts. Will update wednesday once a Toyota dealer looks at it.

Re: ST165 Troubleshooting

PostPosted: Tue Feb 21, 2017 6:21 pm
by Lopata29
So the boost cut seems to be computer controlled, it initiates limp mode so my guess is that it just isn't used to the free flowing exhaust.

Last night the car just refused to start also. Doesn't seem like an issue with the alternator or battery, they're brand new, but I've been reading about the "Starter Relay Mod" and I'm going to try it. Everything electrical seems to work well enough, however the car just refuses to start. Lights are fine, the flashers and such all work with the proper timing too.

Does anybody know if there are any easier ways to work on the rear diff without pulling the entire rear of the car apart?

Re: ST165 Troubleshooting

PostPosted: Tue Feb 21, 2017 7:19 pm
by 88_ST165
check your cap, rotor, plugs, and wires...

My 89 GT-S had similar symptoms... It kept frying coils and Ignitors (2 and 1 respectively). Turned out one of the pickup coils in the distributor was was way out of spec when I Ohm'd it out. I replaced the Distributor with a known good one and its been trouble free for 5 years.

Re: ST165 Troubleshooting

PostPosted: Thu Feb 23, 2017 6:16 pm
by Lopata29
The low RPM stutter went away, though it still has trouble starting occasionally. I think that would be fixable with the starter relay mod.

Next, the clutch on the A/C compressor is shot to bits, smokes, and makes noise. Does anyone know how to best get at that without pulling the motor? Its crammed in there extremely well, with basically no room for a socket.

Re: ST165 Troubleshooting

PostPosted: Mon Feb 27, 2017 11:46 pm
by UtahSleeper
Lopata29 wrote:The low RPM stutter went away, though it still has trouble starting occasionally. I think that would be fixable with the starter relay mod.

Next, the clutch on the A/C compressor is shot to bits, smokes, and makes noise. Does anyone know how to best get at that without pulling the motor? Its crammed in there extremely well, with basically no room for a socket.


Think you can just remove the fans, DP and alternator and then it should be removable.