all trac lovers i need your help plz

Write ups and tutorials for maintenance and modifications.

all trac lovers i need your help plz

Postby dannyboy2012 » Wed Oct 19, 2011 2:55 am

ok i bout an 88 all trac the motor was taken apart and instead of rebuilding i bout a gen2 motor for 700 buck no ecu and only part of the wiring harness so me and my dad put the motor in mostly dad most of the wiring hooked up had to change some from the gen2 harness and and no start pulled out the multi meter and got no sprak and no reading on some plugs such as distributer and a few more the starter turns the motor but no spark and the fuel pump isnt working the relay clicks but no pump my dad seems to think that it could be a problem with my viper car alarm cuz its kinda screwy can u guys give me some help. PLZZ :shrug:
Members don't see the above ad. Register now - it's free!
dannyboy2012
Club Member
 
Posts: 39
Joined: Thu Sep 29, 2011 1:54 am
Location: BAY AREA

Re: all trac lovers i need your help plz

Postby UtahSleeper » Wed Oct 19, 2011 1:56 pm

It is not good practice to post the same question in multiple locations. I have sent you a link to possibly help with your troubleshooting.

Remember, search is your friend. Spend some time learning the terms and you should be able to find more info :)
80 Corolla Hatchback - Power (Waiting) http://www.3tcgarage.com/viewtopic.php?f=23&t=3208
88 Alltrac - Snow (Stable for now) http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=43482

My Car Projects - https://www.youtube.com/user/UtahSleeper
User avatar
UtahSleeper
Established Member
 
Posts: 1918
Joined: Thu Feb 01, 2007 6:00 pm
Location: Magna, UT

Re: all trac lovers i need your help plz

Postby Caconman424 » Wed Oct 19, 2011 2:37 pm

dannyboy2012 wrote:ok i bout an 88 all trac the motor was taken apart and instead of rebuilding i bout a gen2 motor for 700 buck no ecu and only part of the wiring harness so me and my dad put the motor in mostly dad most of the wiring hooked up had to change some from the gen2 harness and and no start pulled out the multi meter and got no sprak and no reading on some plugs such as distributer and a few more the starter turns the motor but no spark and the fuel pump isnt working the relay clicks but no pump my dad seems to think that it could be a problem with my viper car alarm cuz its kinda screwy can u guys give me some help. PLZZ :shrug:


What?
91 Red AllTrac, Minneapolis, MN
Caconman424
Club Member
 
Posts: 91
Joined: Sat Aug 20, 2011 3:04 am
Location: Minneapolis, Minnesota

1991 Toyota Celica

Re: all trac lovers i need your help plz

Postby Hotrodhendrix » Wed Oct 19, 2011 6:42 pm

Post in the correct section... Not to mention multi posts will to the exact opposite of what you want. :wink:
"The more you let life's obstacles slow you down the longer it will take to defeat them."
~Yours truly
User avatar
Hotrodhendrix
GTFour God
 
Posts: 3480
Joined: Thu Sep 16, 2004 5:45 pm
Location: DFW Texas


Return to How To

Who is online

Users browsing this forum: No registered users and 2 guests