Desperate!!! Idle rough and stalls out when cold! Help!

Write ups and tutorials for maintenance and modifications.

Re: Desperate!!! Idle rough and stalls out when cold! Help!

Postby Alltracghost » Mon Oct 21, 2013 5:25 pm

ImageUploadedByTapatalk1382379765.469320.jpg

This harness that connects to the sensors is all beaten up... On one sensor connector the cable is almost cut completely... It's holding on by a wire thread or two... The other sensor has only one wire connected to it... The other wire it's not making contact seems like someone tried to solder it before... Any ideas where I can get this wire harnes or name or part number doesn't have any on it....
Members don't see the above ad. Register now - it's free!
You do not have the required permissions to view the files attached to this post.
User avatar
Alltracghost
Club Member
 
Posts: 61
Joined: Mon Feb 27, 2012 4:06 pm

Re: Desperate!!! Idle rough and stalls out when cold! Help!

Postby Alltracghost » Mon Oct 21, 2013 5:26 pm

This harness that connects to the sensors is all beaten up... On one sensor connector the cable is almost cut completely... It's holding on by a wire thread or two... The other sensor has only one wire connected to it... The other wire it's not making contact seems like someone tried to solder it before... Any ideas where I can get this wire harnes or name or part number doesn't have any on it....
User avatar
Alltracghost
Club Member
 
Posts: 61
Joined: Mon Feb 27, 2012 4:06 pm

Re: Desperate!!! Idle rough and stalls out when cold! Help!

Postby Alltracghost » Mon Oct 21, 2013 5:27 pm

[IMG]
ImageUploadedByTapatalk1382380048.969250.jpg
You do not have the required permissions to view the files attached to this post.
User avatar
Alltracghost
Club Member
 
Posts: 61
Joined: Mon Feb 27, 2012 4:06 pm

Re: Desperate!!! Idle rough and stalls out when cold! Help!

Postby zedxfarin » Mon Oct 21, 2013 5:41 pm

I knew it looks like you found the problem my friend, I would try and find someone braking the same car for a harness but I am sure you will find one.

All the best from Zedx
YES I KNOW I HAVE NO SIGNATURE!!!
User avatar
zedxfarin
Club Member
 
Posts: 34
Joined: Mon Feb 18, 2013 1:03 am

Re: Desperate!!! Idle rough and stalls out when cold! Help!

Postby Alltracghost » Mon Oct 21, 2013 5:45 pm

Yeah I really hope this solves my problem I a predicate all your help bro... Thank you...
I will go check Toyota parts store luckily there is one nearby...
User avatar
Alltracghost
Club Member
 
Posts: 61
Joined: Mon Feb 27, 2012 4:06 pm

Re: Desperate!!! Idle rough and stalls out when cold! Help!

Postby Alltracghost » Mon Oct 21, 2013 7:21 pm

Wow Toyota parts has no parts for my car hahaha!!!
User avatar
Alltracghost
Club Member
 
Posts: 61
Joined: Mon Feb 27, 2012 4:06 pm

Re: Desperate!!! Idle rough and stalls out when cold! Help!

Postby Rick89GTS » Wed Oct 23, 2013 5:44 am

You may have to solder a new portion of wire in there. My wires were nice and crispy too.
User avatar
Rick89GTS
GTFour God
 
Posts: 3747
Joined: Sun Aug 08, 2004 6:28 am
Location: Great White North, Canada

Re: Desperate!!! Idle rough and stalls out when cold! Help!

Postby Alltracghost » Wed Oct 23, 2013 9:36 pm

Yeah that part I will do but when I asked for the sensors at the Toyota parts they said they didn't have them I even took pictures of the sensors and triple check the part number... Nothing appeared in their inventory...
User avatar
Alltracghost
Club Member
 
Posts: 61
Joined: Mon Feb 27, 2012 4:06 pm

Previous

Return to How To

Who is online

Users browsing this forum: No registered users and 2 guests