No boost?

JDM GT Four, ST185RC and ST205.

No boost?

Postby skywind912 » Mon Apr 04, 2011 12:07 am

Not getting much boost maybe 3-4 psi at most...not sure what's wrong with it... any thoughts?

*edit* found some solutions on troubleshoot page

thanks!
Members don't see the above ad. Register now - it's free!
91 Red Alltrac - SOLD
92 Black Alltrac
skywind912
Newbie
 
Posts: 10
Joined: Fri Apr 01, 2011 11:55 pm
Location: Brooklyn Park, MN

Re: No boost?

Postby jonnyboygt4 » Mon Apr 04, 2011 11:01 am

do tell....boost leak?
91 JDM ST185
"just a little 4-banger"
User avatar
jonnyboygt4
Club Member
 
Posts: 647
Joined: Wed Mar 03, 2010 2:29 am
Location: Timmins, Ontario, Canada

Re: No boost?

Postby skywind912 » Mon Apr 04, 2011 2:46 pm

Haven't checked for boost leak yet although on the troubleshoot page says "Hesitation under boost" that seems to be whats going on...the car runs fine just low boost when accelerating...here's what it says

Hesitation under boost - If you have noticed that your car works fine when not in boost but then stutters or hesitates when under hard acceleration (or boosting), it may be fuel related.  The most common problem is the fuel filter.  In a lot of cases the fuel filter has never been changed, and is dirty/clogged.  This is a relatively cheap replacement and should be suspected first.  If that doesn't fix the problem, the next thing to try is a general tune up.  Finally, if you are still having problems look at the fuel pump.  Especially for the ST165, you must realize that the fuel pump is over 12 years old and could be performing poorly.  Some tests performed on old used pumps showed they were only operating at about 15% flow versus new (extreme case).

So this is what I'm going to check first :)
91 Red Alltrac - SOLD
92 Black Alltrac
skywind912
Newbie
 
Posts: 10
Joined: Fri Apr 01, 2011 11:55 pm
Location: Brooklyn Park, MN

Re: No boost?

Postby jonnyboygt4 » Tue Apr 05, 2011 11:22 am

ok sounds about right...i had that issue last summer....then i did what is described, fuel filter (pain in the a$$), plugs , wires, cap/rotor...I also had a issue with rough starting which turned out to be the cold start injector...

goodluck!~
91 JDM ST185
"just a little 4-banger"
User avatar
jonnyboygt4
Club Member
 
Posts: 647
Joined: Wed Mar 03, 2010 2:29 am
Location: Timmins, Ontario, Canada


Return to GT Four Chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron