Newbie Questions?!?HELP!!!

JDM GT Four, ST185RC and ST205.

Newbie Questions?!?HELP!!!

Postby jerod » Tue Dec 06, 2011 4:13 am

Hi,I am a proud owner of a white jdm gt4rc.When i bought the car,the previous owner put in a 95 MR2 3sgte,FMIC,Blitz boost controller,turbo timer and HKS BOV.The car runs great but i have a couple of issues that i need help with.When I first drove the car,there was a drone noise comming from the front of the car.Right away,I changed the front bearings.Noise gone. :D Now every time im in any gear,past 3000rpm,I have a bad vibration comming from driver side floor.It goes away past 3500rpm and higher.But anytime it goes down 3500 to 3000rpm vibration comes back. :cry: I've checked all my work and nothings loose.I'm wondering if anyone has had this problem before and how to fix this :( .another issue is when i let off the throttle,i hear a clunk.I asked the previous owner about the mounts,he said they were ok(he's a mechanic).Do all mounts new or used that soft?I've seen the poly mount repair,i live in a townhouse,they wont let me do any work on my underground.Has anyone done a engine dampener before?Any help would be GREAT.THANX
Members don't see the above ad. Register now - it's free!
jerod
Newbie
 
Posts: 13
Joined: Mon Nov 07, 2011 1:00 am
Location: Mission B.C.

Re: Newbie Questions?!?HELP!!!

Postby Corey » Tue Dec 06, 2011 4:55 pm

Hey

I'm not sure on the vibration, but is the clunk sound coming from the back of the car? If so that is a fairly common issue caused by a worn rear differential bushing. There are a couple options for replacing it discussed on the forum.

Corey
Image
User avatar
Corey
GTFour God
 
Posts: 4121
Images: 50
Joined: Sun Feb 11, 2007 12:12 am

1989 Toyota Celica

Re: Newbie Questions?!?HELP!!!

Postby Texasnick » Tue Dec 06, 2011 10:35 pm

Agreed the clunk off-throttle is probably the rear diff mount.

Double check that the wheels/tires are balanced. That's really the only thing I can think of.
Texasnick
Club Member
 
Posts: 22
Joined: Wed Feb 03, 2010 3:39 pm
Location: Calgary, AB

Re: Newbie Questions?!?HELP!!!

Postby jerod » Wed Dec 07, 2011 2:59 am

Thanks for the info guys :lol: The clunk that im hearing sounds like its comming from the engine,but i'll check my diff mounts on saturday.The vibrations feel like its right below my petals (rhd).I've checked for play on the cv axles,its solid.All my bolts are tight.the vibrations are quite noticeable now,you can here it outside but only past 3000 to 3500rpm quite frustrating :bangshead:
jerod
Newbie
 
Posts: 13
Joined: Mon Nov 07, 2011 1:00 am
Location: Mission B.C.

Re: Newbie Questions?!?HELP!!!

Postby Corey » Wed Dec 07, 2011 5:19 pm

If it's from the front, maybe the engine mounts are worn, and at 3000RPM, a resonance is set up which causes the vibration?

I installed the solid speedsource mounts on my engine and at ~850rpm a wicked resonance vibration sets itself up.
Image
User avatar
Corey
GTFour God
 
Posts: 4121
Images: 50
Joined: Sun Feb 11, 2007 12:12 am

1989 Toyota Celica

Re: Newbie Questions?!?HELP!!!

Postby jerod » Sun Dec 11, 2011 1:12 pm

well now,this sucks.I went to work yesterday,put my car over the pit,and behold,my diff mount,the rubber part,is seperating away from the metal part. :bangshead: you can grab the diff from underneth and push up.i saw the write up on the diff mount,this site is awesome :notworthy: Another thing i'm wondering is are the motor mounts that soft?I grabbed my crowbar,put it between the cross member and transmission and pulled.I didn't even pull that hard and i can move the motor and trans.THe previous owner told me they were new.I looked at them they're not cracked and they look good. :shrug: I know that we can do the same thing to our motor mounts that we do to our diff mounts.R they really that soft?Y do they make them that soft? :pissed: Any help would b great
jerod
Newbie
 
Posts: 13
Joined: Mon Nov 07, 2011 1:00 am
Location: Mission B.C.

Re: Newbie Questions?!?HELP!!!

Postby jerod » Mon Dec 19, 2011 11:09 am

Thanks guys for all ur help.Went to work on saturday,put my car over the pit and found the exhaust was rubbing on the crossmember :bangshead: I notched it and did the washer trick that i read on here.That did the trick NO NOISE :D I will though,poly fill my front and rear mounts.THANKS AGAIN GUYS FOR ALL YOUR HELP,THIS SITE IS AWESOME!!!!!!! :notworthy: :wink: :D
jerod
Newbie
 
Posts: 13
Joined: Mon Nov 07, 2011 1:00 am
Location: Mission B.C.


Return to GT Four Chat

Who is online

Users browsing this forum: No registered users and 1 guest