Engine Vibration/Noise

JDM GT Four, ST185RC and ST205.

Re: Engine Vibration/Noise

Postby awolo » Mon Jun 04, 2012 11:33 am

Well at least im not the only one.

How similar is your problem when it comes to RPM range?
Members don't see the above ad. Register now - it's free!
User avatar
awolo
Club Member
 
Posts: 286
Joined: Mon Feb 20, 2012 1:23 pm
Location: Erie, PA (USA)

Re: Engine Vibration/Noise

Postby belanger33 » Mon Jun 04, 2012 5:39 pm

the sound from mine happens between 1700 and 1900 rpm approximately...which is quite similar to you
GT-Four RC 1991 RHD
belanger33
Club Member
 
Posts: 151
Joined: Sun Feb 19, 2012 9:43 pm
Location: Montreal,QC

Re: Engine Vibration/Noise

Postby awolo » Mon Jun 04, 2012 5:57 pm

Very similar indeed.

Have you removed your valve cover yet? and had a look?

I think that's my next step. I have no other idea what/where the noise could be coming from.


The noise is so annoying and it really makes my car sound like a POS.
User avatar
awolo
Club Member
 
Posts: 286
Joined: Mon Feb 20, 2012 1:23 pm
Location: Erie, PA (USA)

Re: Engine Vibration/Noise

Postby belanger33 » Tue Jun 05, 2012 12:22 am

im at that point too(removing the valve cover) to see if it's the cover that's vibrating at that speed!...hopefully it's that since my timing belt was redone 8 months ago and the idler bearing was changed too...
GT-Four RC 1991 RHD
belanger33
Club Member
 
Posts: 151
Joined: Sun Feb 19, 2012 9:43 pm
Location: Montreal,QC

Re: Engine Vibration/Noise

Postby awolo » Wed Jun 06, 2012 11:28 am

I have some new information on this issue.

For the past few weeks I have noticed that when the engine is just started, like in the morning, on a cooler day, my idle will be right in the 1500/1600 range...BUT, the noise/vibration is not present until after a few minutes. It slowly comes on, almost like something is rattling lose. Then she is back to her normal loud self.

belanger33 - Have you noticed this as well?
User avatar
awolo
Club Member
 
Posts: 286
Joined: Mon Feb 20, 2012 1:23 pm
Location: Erie, PA (USA)

Re: Engine Vibration/Noise

Postby loudstealthGT-Four » Thu Jun 07, 2012 12:25 pm

Have you checked the ECU for codes yet, as this will likely point you straight to the problem if the check engine light flashes on at the same time as the vibration occurs
User avatar
loudstealthGT-Four
Club Member
 
Posts: 165
Joined: Tue May 03, 2011 8:21 am
Location: New Zealand

1991 Toyota Celica

Re: Engine Vibration/Noise

Postby awolo » Fri Jun 08, 2012 1:44 am

The only codes that where recorded: 34 & 35

Which is unrelated to this issue.

belanger33 hasn't read any codes either.
User avatar
awolo
Club Member
 
Posts: 286
Joined: Mon Feb 20, 2012 1:23 pm
Location: Erie, PA (USA)

Re: Engine Vibration/Noise

Postby belanger33 » Fri Jun 08, 2012 9:02 pm

In my case, the noise is always present at cold or warm engine it doesnt change anything.... however, my idle when the car is cold never gets as high as 1700 so i dont hear it idle...

Have you taken off the cover yet?

awolo wrote:I have some new information on this issue.

For the past few weeks I have noticed that when the engine is just started, like in the morning, on a cooler day, my idle will be right in the 1500/1600 range...BUT, the noise/vibration is not present until after a few minutes. It slowly comes on, almost like something is rattling lose. Then she is back to her normal loud self.

belanger33 - Have you noticed this as well?
GT-Four RC 1991 RHD
belanger33
Club Member
 
Posts: 151
Joined: Sun Feb 19, 2012 9:43 pm
Location: Montreal,QC

Re: Engine Vibration/Noise

Postby awolo » Mon Jun 11, 2012 1:57 pm

belanger33 wrote:In my case, the noise is always present at cold or warm engine it doesnt change anything.... however, my idle when the car is cold never gets as high as 1700 so i dont hear it idle...

Have you taken off the cover yet?


Mine is also the same way. Hot or cold, always there.

I have not gotten around to removing the cover yet. It is surely on my list though.

A friend of mine thinks there is something going on in the Valve area. I was assuming that a noise like this being associated with the valve train would cause the car to run poorly or not at all. But that does not seem to be the case. Which is odd IMO.
User avatar
awolo
Club Member
 
Posts: 286
Joined: Mon Feb 20, 2012 1:23 pm
Location: Erie, PA (USA)

Re: Engine Vibration/Noise

Postby awolo » Thu Jun 28, 2012 5:36 pm

Does anyone think this could be a loose shim??
User avatar
awolo
Club Member
 
Posts: 286
Joined: Mon Feb 20, 2012 1:23 pm
Location: Erie, PA (USA)

Engine Vibration/Noise

Postby celigts » Thu Jun 28, 2012 7:27 pm

Haha ask the guy who threw a shim lol!
91 Celica Alltrac - Parts pile pending instal :P
3SGTE project motor very slow
Intake/Heat shield project slowly moving
Winnipegs respected TTI forum. join and love the community will welcome you with open arms and legs ? http://toptierimports.com/
User avatar
celigts
Established Member
 
Posts: 1660
Images: 0
Joined: Fri Feb 11, 2011 3:03 pm

Re: Engine Vibration/Noise

Postby belanger33 » Fri Aug 24, 2012 11:30 pm

finally in my case it was my idler bearing who was the culprit.
GT-Four RC 1991 RHD
belanger33
Club Member
 
Posts: 151
Joined: Sun Feb 19, 2012 9:43 pm
Location: Montreal,QC

Previous

Return to GT Four Chat

Who is online

Users browsing this forum: No registered users and 2 guests