boost problem

JDM GT Four, ST185RC and ST205.

boost problem

Postby ST205RR » Sat Apr 30, 2005 9:48 pm

hello all, i drive a celica st205 and am new here :D

i have a problem....

i drive a celica st205 whit a 3 gen 3sgte

but i have a variable boost problem, i did block the t-vsv and mont a electronic boost controller

but when i adjust it to run @ 1.1 bar it seems to sometimes run at 0.9 sometimes at 1.1 and sometimes at 1.4 and fuelcut

cud it be my wastgate thats bad ?

all vacuum hoses is checked! engine and turbo is running ok

ST205RR
Members don't see the above ad. Register now - it's free!
ST205RR
Newbie
 
Posts: 11
Joined: Sat Apr 30, 2005 9:44 pm

Postby OlyST185 » Sat Apr 30, 2005 10:10 pm

is this a sudden boost peak?
-Oly (Montreal)
3SGTE'S POWER, 4WD SUPREMACY
[img]http://olyst185.multimania.com/turbo4wd.jpg[/img]
-ST185 1990 Black. RC/CS Conv.
User avatar
OlyST185
Established Member
 
Posts: 1210
Joined: Sun Aug 08, 2004 4:32 pm
Location: Montreal, Quebec,Canada

Postby db » Sat Apr 30, 2005 11:46 pm

What boost controller are you using?

Did you have problems with the boost being "variable" without the electronic boost controller? If you didn't, I'm thinking its something with the way your boost controller is set up or how it works.
Dave
Black 1990 Celica Alltrac
2011 Ford Fusion SE (Daily driver)
2008 Harley-Davidson Street Bob
Las Vegas, NV
http://www.facebook.com/ethinos
Image
db
Established Member
 
Posts: 2177
Joined: Mon Aug 16, 2004 9:20 pm
Location: Las Vegas, NV

Postby ST205RR » Sun May 01, 2005 3:05 pm

use a Blitz Dual SBC Spec S

been fucking whit this for so long dont realy remember if it was variable before,it might have been a little bit :shrug:

eny ideas ?
ST205RR
Newbie
 
Posts: 11
Joined: Sat Apr 30, 2005 9:44 pm

Postby ST205RR » Tue May 03, 2005 9:27 am

did try to adjust it again today :D

think the bc is working ok, it bleeds air out and holds 1.1 bar ok, but after a minute drive i put it in 2 gear and floor it the pressure gos strait upp to 1.3 and fuelcut....
ST205RR
Newbie
 
Posts: 11
Joined: Sat Apr 30, 2005 9:44 pm

Postby LechacZ » Tue May 03, 2005 12:27 pm

I have a 205 setup in my car and this is exacly what I've noticed right off the bat after i finished installing it. Initially i was using a manual BC and i couldn't control boost at all, it was spiking like crazy. Now i have a Greddy ProfecB and it's better but still the BC is not fast enough in responding when u set the boost close to fuel cut. I had it setup to 16psi and if i gunned it it would spike up to about 18psi and hit the fuel cut

Possibly the newer EBC are faster in adjusting the pressure :shrug: ...

The way i solved the problem is I installed an FCD, put the pressure to 18psi (sometimes even as high as 20psi :D ) and put on Water injection setup to keep the air cool in the combustion chamber. Now the car is very quick :smokes: without getting the annoying fuel cut....
Les
ST-205
Ontario, Canada
LechacZ
Club Member
 
Posts: 182
Joined: Sun Aug 15, 2004 4:29 pm
Location: Brampton, Ontario

Postby ST205RR » Tue May 03, 2005 7:10 pm

its ok when i run @ 3.000 rpm and floor it but if i start in 2 gear @ 1.500 rpm and floor it ill get 1.3 bar werry soon :cry:
ST205RR
Newbie
 
Posts: 11
Joined: Sat Apr 30, 2005 9:44 pm

Postby ST205RR » Mon May 09, 2005 3:05 pm

did fine adjust my bc today and did cut the hose that goes from
turbo----solenoid---wastgate in half and it made 10 cm insted off 50 cm long and that made all the differens !!!!


car now boosts 1.1 bar flat from 3.000 to 7.000 rpm as i wants !!!


1.1 bar , orginal dp, KN filter, 3" exos and the pedal to the mettall = how mutch horses you think......?
ST205RR
Newbie
 
Posts: 11
Joined: Sat Apr 30, 2005 9:44 pm

Postby blizare » Thu Jul 14, 2005 12:35 am

ST205RR wrote:how mutch horses you think......?


elevety-billion HP is my guess :P

No polly over 210 anyways....to the wheels :P

:P
blizare
Newbie
 
Posts: 8
Joined: Tue Jul 12, 2005 3:26 am
Location: Medicine Hat, Alberta. It's in canada. LOL


Return to GT Four Chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron