Page 1 of 1

Hard knocking sound on startup

PostPosted: Thu Sep 20, 2012 11:56 pm
by sMARTINside
This evening I decided to take a ride with the Alltrac that hadn't been started since two weeks. I always feel special when I turn the key of this car, but this time it was for a different reason. My car is equipped with a ST205 engine that runs like a charm. When I started it, the engine woke up immediately, but it knocked badly! So I stopped it... feeling bad... :cry: I remembered that the last time it was driven, it was running well, like usually. I just had check the oil level, before starting it, and it was Ok, so that was not a problem. I started the engine again. The knocking sound was not as strong as on the first startup. I went under the hood to locate the sound, and it was defenitely coming from the valve cover. After 30 seconds of running, the sound disappeared and the engine was running like a charm again. 8)

Did this ever happen to anyone? I guess that one of the hydraulic lifters missed oil for a while, maybe due to the two weeks that my car wasn't started. I would like to have the opinion and expertise of other Alltrac owners on this.

Re: Hard knocking sound on startup

PostPosted: Fri Sep 21, 2012 1:50 am
by 4rsnduction
Was it a knocking sound like detonation or a tapping/ticking type of sound.
Next time u start it up and you hear the knocking sound use a "screwdriver stethoscope" to listen to the bottom end.
Lets hope there isn't a next time :|

Re: Hard knocking sound on startup

PostPosted: Fri Sep 21, 2012 8:01 am
by sMARTINside
It was like ticking, not detonation. It sounded like it was coming from the valve cover, on the timing belt side. I hope it won't happen again, but I will have a screwdriver with me before I start it, the next time.

Re: Hard knocking sound on startup

PostPosted: Sat Sep 22, 2012 12:17 pm
by klue
problem : you havent started you car in 2 weeks all the oil drained back to the pan

not saying this is your solution, but I often let my car sit for weeks on end. I use amsoil 5w40 oil, light cold weight so it gets moving easily, and thick enough to maintain pressure when hot. Good quality oil leaves a solid film on parts to give you a few seconds of dry lubrication. On the other hand you may have cold valve lash clearance that is too great, a failing idler/tensioner, loose bottom end clearances etc.

try: removing your ECU power before starting next time, crank for 10 seconds or so. then install the fuse quickly and start normally.

Re: Hard knocking sound on startup

PostPosted: Sat Sep 22, 2012 12:28 pm
by 4rsnduction
klue wrote:try: removing your ECU power before starting next time, crank for 10 seconds or so. then install the fuse quickly and start normally.


I support this method also.
Remove the ability for fuel to introduced to the engine so you can build oil pressure prior to starting

Re: Hard knocking sound on startup

PostPosted: Sat Sep 22, 2012 4:19 pm
by l0ch0w
Be sure to also use an oil filter that has a good anti-drainback valve.

Re: Hard knocking sound on startup

PostPosted: Sat Sep 22, 2012 8:26 pm
by sMARTINside
Thanks for the support guys. Klue, I will try your way to build pressure before starting the engine, next time it sits for a long time, this is a good idea. What brand of oil filter do you guys advise? OEM Toyota? I use K&N filters since the beginning, but don't know if they are actually good, compared to OEM. For oil, I use 5W-40 Rotella T.

Could it be that my engine is starting to get some varnish, inside, thus blocking that lifter while there wasn't much oil left in it, because it drained to the pan.

What do you mean, Klue, by my car having a failing idler/tensioner? I changed the timing belt and greased the idler and tensioner bearings, less than 10 000 km ago. This engine is running like a charm usually. It feels and sounds very much in shape. I have doubts that there would be something loose in the bottom end. How would that cause my engine to click only once, on the startup and get back to normal after 30 seconds? I think if there was something wrong there, the clicking would be heard all the time?

I will keep an eye on the engine and change my oil soon, it's one year old...

Re: Hard knocking sound on startup

PostPosted: Sat Sep 22, 2012 8:32 pm
by klue
hard to say your description is kind of vague. If I heard the noise first hand I could probably more accurately diagnosis it but im just relying on what you have said, and listing some of the possibilities. Most likely its making noise because the bearings are dry during start up.

Re: Hard knocking sound on startup

PostPosted: Sat Sep 22, 2012 8:37 pm
by sMARTINside
The sound was hard tapping in the valve cover, and extinguished completely after 30 seconds of engine running. I know, it's hard to know what caused that with just a description... thanks for the input anyway!

Re: Hard knocking sound on startup

PostPosted: Sun Sep 23, 2012 3:58 pm
by klue
no probs, next time you let the engine sit, prime it with the ECU trick.
I have a fuel and ignition kill switch in the car so i dont have to remove fuses

Re: Hard knocking sound on startup

PostPosted: Sun Sep 23, 2012 10:29 pm
by sMARTINside
I have used the car in the last days and it never happened again. So, i'll just make sure that I have oil pressure the next time I start it after a long sitting period. :)

Re: Hard knocking sound on startup

PostPosted: Mon Dec 10, 2012 1:16 am
by warracer
Happened to me after letting the car sitting for a week, found out that they was no oil whats so ever in the head... (Running Castrol Syntec 5W30) and it was -20 outside, I fixed my problem by using a Mobil 1 oil filter that has an anti-drainback valve so it holds the oil in the engine prior starting, works like a charm even after letting it sit for 2weeks... :D

Re: Hard knocking sound on startup

PostPosted: Mon Dec 10, 2012 11:14 pm
by sMARTINside
I use OEM Toyota filters, do they have a anti-drain valve?

Re: Hard knocking sound on startup

PostPosted: Tue Dec 11, 2012 3:11 am
by klue
sMARTINside wrote:I use OEM Toyota filters, do they have a anti-drain valve?

Yes and so do every high quality filter on the market.

Re: Hard knocking sound on startup

PostPosted: Thu Dec 13, 2012 6:44 am
by tubasteve
Lol, do what gm did....

Make the oil pressure switch turn the fuel pump on an off...seemed legit....except during hard hard corners....and well, there is a reason they don't do it anymore.