hks ssqv high idle

Q&A regarding engines, turbos, and intercoolers and power upgrades

hks ssqv high idle

Postby 903SGTE » Fri Nov 12, 2004 11:37 pm

ive just installed the hks ssqv and after installation ive found that my idle has increased from about 800 to 1200 rpm?ive checked for vacum leaks and cant find any.i have the bov recirculated back into the rubber intake hose right after the afm.
Members don't see the above ad. Register now - it's free!
903SGTE
Club Member
 
Posts: 190
Joined: Sun Sep 26, 2004 9:45 pm
Location: NEW YORK

Postby alltracman78 » Sat Nov 13, 2004 3:35 pm

a vaccum leak is going to cause your idle to go down, not up.
Have you done anything else?
Image
User avatar
alltracman78
GTFour God
 
Posts: 4675
Joined: Mon Aug 09, 2004 9:04 am
Location: Ma

Postby 903SGTE » Sat Nov 13, 2004 11:50 pm

no nothing else. i took out the bov and capped of any hoses.the idle is still high,i cant figure it out??
903SGTE
Club Member
 
Posts: 190
Joined: Sun Sep 26, 2004 9:45 pm
Location: NEW YORK

Postby alltracman78 » Sun Nov 14, 2004 1:15 am

Dunno :shrug:


Maybe check the isc valve [under the tb, yellow].
Does it always stay at that rpm? Or does it change ever, like at cold start, ect. What about with the ac on?
Image
User avatar
alltracman78
GTFour God
 
Posts: 4675
Joined: Mon Aug 09, 2004 9:04 am
Location: Ma

Postby 903SGTE » Sun Nov 14, 2004 3:23 am

it does change when cold and a/c on.it gets up to around 1900 when cold.it just seems like it should just be a vacum leak since i was installing the bov and playing around with the intake hoses,but i dont hear it or see any other signs??
903SGTE
Club Member
 
Posts: 190
Joined: Sun Sep 26, 2004 9:45 pm
Location: NEW YORK

Postby alltracman78 » Sun Nov 14, 2004 6:37 am

Sounds like something [ecu?] is raising the engine speed. Normally, if the engine is cold, or the ac is on, the isc v opens, and the idle raises, to about 1000rpms. It does this by letting air past the tb, which allows the engine to breath more, raising rpms.

Only thing I can think of right now [it's 2:30 am :P ] is maybe the tb is opend a little? :shrug: maybe disconnect the cable and see what happens. :|
Image
User avatar
alltracman78
GTFour God
 
Posts: 4675
Joined: Mon Aug 09, 2004 9:04 am
Location: Ma


Return to Performance and Power

Who is online

Users browsing this forum: No registered users and 1 guest