St165 power loss?

Q&A regarding engines, turbos, and intercoolers and power upgrades

St165 power loss?

Postby jaydog82 » Sat Jun 09, 2012 12:37 am

I think I am having a power/ alt problem or a grounding problem. When I drive my alltrac hard it feels like there is something holding me back, and sometimes my battery and brakelight come on and Sheri so often I get a cel for no power to the edu. Anyone had a problem like this?
Members don't see the above ad. Register now - it's free!
Image
mine is the red one on the left

authorized AMSOIL dealer @ www.jpautomotive.org
User avatar
jaydog82
Club Member
 
Posts: 597
Images: 0
Joined: Sun Jun 27, 2010 5:43 am
Location: Bay area CA

Re: St165 power loss?

Postby 88gt4DE » Sat Jun 09, 2012 12:43 am

Yes, check the wiring over the alternator. It gets cooked from the heat and then makes it not charge. Not staying thats yer problem for sure but it a common thing to check first ...
Rob
1988 ST165 - 77K - Project ---> http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=31483&start=240
2000 Toyota Tundra SR5 - 162K - DD - Thanks 97JZA80
2007 Toyota Rav4 - 110K - My girls DD
1999 Honda Civic - 116K - Highway Runner
User avatar
88gt4DE
Established Member
 
Posts: 2665
Joined: Tue Nov 25, 2008 2:44 am
Location: New Castle , DE

Re: St165 power loss?

Postby jaydog82 » Sat Jun 09, 2012 12:49 am

Ya I'm Gona check that and add some grounds and see if that helps
Image
mine is the red one on the left

authorized AMSOIL dealer @ www.jpautomotive.org
User avatar
jaydog82
Club Member
 
Posts: 597
Images: 0
Joined: Sun Jun 27, 2010 5:43 am
Location: Bay area CA

Re: St165 power loss?

Postby jaydog82 » Sat Jun 09, 2012 1:13 am

This is starting to make more sence to me, this would explain why my car feels more powerfully when it is cold. I have never had this problem, is it pretty comen on the 3sgte? Any good fixes other than heat wraping the alt wires?
Image
mine is the red one on the left

authorized AMSOIL dealer @ www.jpautomotive.org
User avatar
jaydog82
Club Member
 
Posts: 597
Images: 0
Joined: Sun Jun 27, 2010 5:43 am
Location: Bay area CA

Re: St165 power loss?

Postby 88gt4DE » Sat Jun 09, 2012 10:40 am

Gonna have to repair it somehow , wire and shrink wrap. Sometimes the copper inside the wire will break and outside rubber will still be attached ( you prol know that already , just a note 8) ) I have a similar issue with my cooling fans where they will kick on and off erratically when engine compartment is hot , just havent been able to locate the break ...
Rob
1988 ST165 - 77K - Project ---> http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=31483&start=240
2000 Toyota Tundra SR5 - 162K - DD - Thanks 97JZA80
2007 Toyota Rav4 - 110K - My girls DD
1999 Honda Civic - 116K - Highway Runner
User avatar
88gt4DE
Established Member
 
Posts: 2665
Joined: Tue Nov 25, 2008 2:44 am
Location: New Castle , DE

Re: St165 power loss?

Postby jaydog82 » Mon Jun 11, 2012 2:52 am

so it turns out that my alternator was bad, i still think that my car should have more power. maybe im just to use to it and feel the need for more :)
Image
mine is the red one on the left

authorized AMSOIL dealer @ www.jpautomotive.org
User avatar
jaydog82
Club Member
 
Posts: 597
Images: 0
Joined: Sun Jun 27, 2010 5:43 am
Location: Bay area CA

Re: St165 power loss?

Postby 88gt4DE » Mon Jun 11, 2012 11:00 pm

well good to hear you got it fixed. Yes you get use to the power and then want more :) do you have a downpipe in place of the cat yet ?
Rob
1988 ST165 - 77K - Project ---> http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=31483&start=240
2000 Toyota Tundra SR5 - 162K - DD - Thanks 97JZA80
2007 Toyota Rav4 - 110K - My girls DD
1999 Honda Civic - 116K - Highway Runner
User avatar
88gt4DE
Established Member
 
Posts: 2665
Joined: Tue Nov 25, 2008 2:44 am
Location: New Castle , DE

Re: St165 power loss?

Postby jaydog82 » Mon Jun 11, 2012 11:55 pm

I have a 3" aussie dp installed, but i still have the lower cat that i need to remove.
Image
mine is the red one on the left

authorized AMSOIL dealer @ www.jpautomotive.org
User avatar
jaydog82
Club Member
 
Posts: 597
Images: 0
Joined: Sun Jun 27, 2010 5:43 am
Location: Bay area CA

Re: St165 power loss?

Postby 88gt4DE » Tue Jun 12, 2012 12:02 am

well , better than with the big cat in for sure with the downpipe in it ... List is endless for upgrades , just gotta make sure motor can handle it and start throwing parts at it :wink:
Rob
1988 ST165 - 77K - Project ---> http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=31483&start=240
2000 Toyota Tundra SR5 - 162K - DD - Thanks 97JZA80
2007 Toyota Rav4 - 110K - My girls DD
1999 Honda Civic - 116K - Highway Runner
User avatar
88gt4DE
Established Member
 
Posts: 2665
Joined: Tue Nov 25, 2008 2:44 am
Location: New Castle , DE

Re: St165 power loss?

Postby jaydog82 » Mon Jun 18, 2012 5:03 am

Ya it had way more power with the dp.
Image
mine is the red one on the left

authorized AMSOIL dealer @ www.jpautomotive.org
User avatar
jaydog82
Club Member
 
Posts: 597
Images: 0
Joined: Sun Jun 27, 2010 5:43 am
Location: Bay area CA


Return to Performance and Power

Who is online

Users browsing this forum: No registered users and 1 guest