AF 9.6 @ wot @ mid rev's ( gen2 3sgte)

Q&A regarding engines, turbos, and intercoolers and power upgrades

AF 9.6 @ wot @ mid rev's ( gen2 3sgte)

Postby Robin-evo6rs2 » Fri Mar 21, 2014 6:22 pm

Hello,

I just got a gen2 3sgte power'd Rolla.

now i start to log the car with a lm2 wideband meter.
Instal a elektro boost controler to turn op the boost.

In the firt run i ran @ 0.5 bar ( 7-8 psi) i see the AF going to 9.6 as soon as i go WOT.
It is just a dip but offcorse the engine does not like that AF.. the power goes down as the engine gets flooded.
After the dip the AF goes to a more healty 11 and the engine takes off..


What can cause this?


Cheers
Robin
Members don't see the above ad. Register now - it's free!
Robin-evo6rs2
Club Member
 
Posts: 21
Joined: Tue Mar 04, 2014 7:07 pm

Re: AF 9.6 @ wot @ mid rev's ( gen2 3sgte)

Postby gpmarzan » Thu Apr 17, 2014 12:23 pm

Robin-evo6rs2 wrote:Hello,

I just got a gen2 3sgte power'd Rolla.

now i start to log the car with a lm2 wideband meter.
Instal a elektro boost controler to turn op the boost.

In the firt run i ran @ 0.5 bar ( 7-8 psi) i see the AF going to 9.6 as soon as i go WOT.
It is just a dip but offcorse the engine does not like that AF.. the power goes down as the engine gets flooded.
After the dip the AF goes to a more healty 11 and the engine takes off..


What can cause this?


Cheers
Robin

What ECU are you using in this 3S powered 'Rolla'
Patrick M.
st165

Image
User avatar
gpmarzan
Established Member
 
Posts: 1537
Joined: Mon Sep 06, 2004 9:28 pm
Location: Greenwood, IN

Re: AF 9.6 @ wot @ mid rev's ( gen2 3sgte)

Postby Robin-evo6rs2 » Thu Apr 17, 2014 3:16 pm

It was the stock jdm one..

cut it off :)

almost runing a DTA ecu now :)
Robin-evo6rs2
Club Member
 
Posts: 21
Joined: Tue Mar 04, 2014 7:07 pm


Return to Performance and Power

Who is online

Users browsing this forum: No registered users and 3 guests