Code 54 anyone?

Talk EMS and Computer related performance

Code 54 anyone?

Postby CelicaCS » Wed Nov 23, 2005 1:02 pm

Hi,

Sometimes my 'check engine' warning light came on, so I checked the code, and it displayed 54. According to my manual it's a "IC motor stop". Has anyone got a remedy for this issue? I checked the steps from the manual (IGN fuses, IC fluid levels etc.).

I used TFS ;) but it ain't a coolant level problem
Members don't see the above ad. Register now - it's free!
Toyota Celica ST185 Carlos Sainz ed. 2046/5000
Image
User avatar
CelicaCS
Club Member
 
Posts: 86
Joined: Wed Jan 05, 2005 11:15 am
Location: the Netherlands

Postby Conan » Wed Nov 23, 2005 1:46 pm

Have you tried the Search function? :D
When in doubt - increase boost.
User avatar
Conan
Established Member
 
Posts: 2010
Joined: Sat Feb 19, 2005 10:38 am
Location: Lithuania

Postby CelicaCS » Wed Nov 23, 2005 3:28 pm

Conan wrote:Have you tried the Search function? :D


Have you tried to understand internet slang? :doh:

:P

What do you think TFS stands for as in I used THE Feckin' Search (UTFS)?
Toyota Celica ST185 Carlos Sainz ed. 2046/5000
Image
User avatar
CelicaCS
Club Member
 
Posts: 86
Joined: Wed Jan 05, 2005 11:15 am
Location: the Netherlands

Postby rightrac » Wed Nov 23, 2005 3:38 pm

my search for "code 54" gave me plenty of hits including: http://www.alltrac.net/phpBB2/viewtopic.php?t=9541&highlight=code

heres some more internet slang for ya... NOOB!!

:D
User avatar
rightrac
Established Member
 
Posts: 1098
Joined: Thu Nov 25, 2004 3:48 am
Location: on the Hudson in NY

Postby Mafix » Wed Nov 23, 2005 10:31 pm

all in good humor.
Mafix
Gold Member
 
Posts: 5877
Joined: Tue Aug 10, 2004 10:56 pm

Postby CelicaCS » Thu Nov 24, 2005 5:43 am

rightrac wrote:my search for "code 54" gave me plenty of hits including: http://www.alltrac.net/phpBB2/viewtopic.php?t=9541&highlight=code

heres some more internet slang for ya... NOOB!!

:D


STFU

That was the ONLY useful hit my dear fellow NOOB....
And I also told you that I had visited that one already....

All in good humor, indeed, but quite useless when it comes to solving my problem unfortunally :D

I solved it myself already. It's the IC coolant level sensor on the wta ic that's busted.
Toyota Celica ST185 Carlos Sainz ed. 2046/5000
Image
User avatar
CelicaCS
Club Member
 
Posts: 86
Joined: Wed Jan 05, 2005 11:15 am
Location: the Netherlands

Re: Code 54 anyone?

Postby underscore » Sat Jun 11, 2011 11:25 am

Massive bump here to avoid making a new thread.

I've been tossing a code off and on since I cleared out my intake and exhaust leak ones. It's the 54 obviously so something to do with the water-to-air system, it only seems to come on when moving and goes away when I restart the car or I'm at an idle long enough. I seriously bog down at lower revs until the turbo starts to spool a little bit and gets me up off of full vacuum. I've got the water filled all the way to the top and when I ran it (parked) with the float out but placed upside down there was no code, and when I use a wire to jumper the plug that the float hooks into I don't get a code and the car runs great with no bogging.

I'm just wondering if I can damage anything by bypassing the float when I know that the water is all the way to the top? I'm also only hitting 7PSI in 3rd and up but I was able to hit 11 once when the CEL went away. I'm guessing this is an unrelated issue with my TVSV? Or is my car limiting my boost (albeit not as badly as when there's a CEL) because of the shorted WTA float?
★ 1991 GTFour RC ~ "Rebel Scum" ★
It's for sale! http://www.alltrac.net/phpBB2/viewtopic.php?f=64&t=52181
Build thread http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=44216
underscore
GTFour God
 
Posts: 3791
Images: 0
Joined: Mon Apr 09, 2007 11:29 pm
Location: Kelowna, BC


Return to EFI Corner

Who is online

Users browsing this forum: No registered users and 1 guest