car bogs when driving cold?

Talk EMS and Computer related performance

Postby MrDB » Fri May 08, 2009 11:54 am

can also be a gasket leak exhaust side as it gets warm it expands and seals
Members don't see the above ad. Register now - it's free!
Image
Car Build : [ http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=26755 ]
MrDB
Club Member
 
Posts: 393
Joined: Fri Sep 28, 2007 6:22 am

Postby TRDcelica90 » Wed May 20, 2009 10:08 am

I have this prob.. glad its not just me.. i had it real bad. changed my fuel filter nd seemed to help, but still there.. i agree with lean fuel mixture bcoz the fuel filter helped.. i really hate the AFM. i also turned up that adjustment screw.. but u dont really wanna play with it..
1990 Toyota Celica GT-FOUR RC Now with the power of a Garrett GT30!!

1987 Toyota Celica GT-Four ST165 Rally car in the making..
User avatar
TRDcelica90
Club Member
 
Posts: 326
Joined: Tue Mar 03, 2009 9:16 pm
Location: Melbourne, Australia

Postby fhalperformance » Thu Oct 29, 2009 5:57 am

do you have a boost gauge? the stock computer shouldnt let the car enter boost when the engine is cold if i remember correctly. havent had a stock computer for a long time.
'93 trac - V6TT project.
'92 trac - RHD conversion coming.
'91 trac - 564awhp.
'90 trac - fab car/snow build coming.
'91 mr2 - parting out.
'00 celica gts - custom wide body.
'01 mr2 - crazy build in progress.
'04 ducati 999
'04 tacoma TRD - for sale
User avatar
fhalperformance
Club Member
 
Posts: 855
Joined: Wed Aug 10, 2005 8:02 pm
Location: utica, ny

Re: car bogs when driving cold?

Postby 6strngs » Tue Jan 05, 2010 7:54 pm

Image
94 Celica GT - Sold
00 Celica GTS - Sold
88 Alltrac ST165 - Sold
04 Subaru WRX - Daily drive/fun car
69 Pontiac LeMans - project car
6strngs
Club Member
 
Posts: 262
Joined: Wed Jun 20, 2007 2:40 pm
Location: Livermore, CA

Re: car bogs when driving cold?

Postby tubasteve » Thu Mar 04, 2010 7:08 am

i fixed my probelm by going to the 3rd gen mr2 ecu/st205 ecu. i had it bad when it was cold mornings, like wouldnt get out of the way of its shadow. i just realized it doesnt do it sence the map only system. i had no air leaks, used my "smoker" and nothing showed up. just an idea, the block is also unable to transfur heat as well as the ali. blocks of like hondas..just a thought id throw out there.
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Re: car bogs when driving cold?

Postby jonahs_3sgte » Wed Mar 24, 2010 7:28 pm

does the car start hard?
do you have to give it throttle to start?
check your ignitor ground
hows it do in boost?
try putting a ground on the engine and run it to the negative battery post
all the sensors including ecu are grounded to the engine on the back of the intake manifold
so bad ground will give bad sensor feedback
1988 ST165...66,000 miles
2009 Corolla
1999 Ranger
Image
User avatar
jonahs_3sgte
Club Member
 
Posts: 179
Joined: Wed Mar 10, 2010 5:11 pm
Location: ohio

Re: car bogs when driving cold?

Postby pinoyGT4 » Sat Apr 03, 2010 3:14 pm

im in the Philippines and its hella hot here now..

but still..

when the car starts from a deep sleep, still kinda bogs down till operating temp..

its simple logic actually..

even you, a human, wont run fast after you just wake up from a deep sleep..

maybe you can, but not as fast as when you've already warmed up.. :D
Image
Making your car track worthy is making it more than road worthy
www.grupotoyota.com.ph
pinoyGT4
Club Member
 
Posts: 108
Joined: Sat Sep 19, 2009 2:03 pm

Re: car bogs when driving cold?

Postby Darkstar20999 » Mon Apr 05, 2010 10:36 pm

+1 here same happens to my car guess no quick getaways till the car warmed up bout a 2 min waiting game lol
User avatar
Darkstar20999
Club Member
 
Posts: 148
Joined: Mon Sep 22, 2008 5:17 am
Location: 510...209....cali bitch

Re: car bogs when driving cold?

Postby jerod » Sun Feb 12, 2012 9:11 pm

Mine too,if i dont let it warm up for at least 2 minuntes,its sucks balls.Once at normal operating tempurature,it kicks ass again.
jerod
Newbie
 
Posts: 13
Joined: Mon Nov 07, 2011 1:00 am
Location: Mission B.C.

Re: car bogs when driving cold?

Postby tubasteve » Sun Feb 12, 2012 9:37 pm

jerod wrote:Mine too,if i dont let it warm up for at least 2 minuntes,its sucks balls.Once at normal operating tempurature,it kicks ass again.



At least I'm mkstr the only one that brings oldies back from the dead
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Re: car bogs when driving cold?

Postby UndaGrwnD » Sun Feb 12, 2012 10:05 pm

6strngs wrote:http://www.6gc.net/forums/index.php?showtopic=55917


I also wanted to post this link, anyone tried this ?
Image
UndaGrwnD
Club Member
 
Posts: 234
Joined: Mon Sep 08, 2008 10:00 am

Re: car bogs when driving cold?

Postby tubasteve » Tue Feb 21, 2012 5:28 pm

tubasteve wrote:i fixed my probelm by going to the 3rd gen mr2 ecu/st205 ecu. i had it bad when it was cold mornings, like wouldnt get out of the way of its shadow. i just realized it doesnt do it sence the map only system. i had no air leaks, used my "smoker" and nothing showed up. just an idea, the block is also unable to transfur heat as well as the ali. blocks of like hondas..just a thought id throw out there.



Sometimes I wonder what in the hell I was saying...
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)

Re: car bogs when driving cold?

Postby 94 MR2 Turbo » Wed Mar 07, 2012 1:07 am

my car was also doing this. I found that i had a few vacum leaks and that needed to be addressed. also i had a aftermarket catch can that wasnt completely sealed. then moved on to boost leaks and found even more! I would check for leaks before going forward. build a simple boost leak teaster and you will find leaks you never knew that were there. most of all the vacum lines are old and brittle if you havent already went through them.
94 MR2 Turbo
Club Member
 
Posts: 277
Joined: Sun Oct 26, 2008 5:43 pm
Location: Frisco CA

Re: car bogs when driving cold?

Postby Boo_Guy » Wed Mar 07, 2012 1:47 pm

Another here with no power at all when the engine is cold, no boost at all, car shudders when trying to get going.

Stalled it on a hill with a stop light when it was still warming up the other week, was afraid it'd be stuck there lol.

Then its back to perfect once its warmed up.
Image
User avatar
Boo_Guy
Club Member
 
Posts: 377
Joined: Thu Feb 10, 2011 7:36 am
Location: Guelph, Ontario, Canada, Eh?

Re: car bogs when driving cold?

Postby jonahs_3sgte » Tue Mar 20, 2012 8:24 pm

my st165 starts right up no problem
let idle for a few seconds
gently rev engine up to 2500 rpm's
during the slow rev the engine will miss a slight bit
after reaching 2500 i let off and it revs fine

i had an emergency 1 time
hoped right in the trac and let idle then did the slow rev
took off fast
now it wasnt the fastest get out of the hole take off but it still made boost and loved it :)
1988 ST165...66,000 miles
2009 Corolla
1999 Ranger
Image
User avatar
jonahs_3sgte
Club Member
 
Posts: 179
Joined: Wed Mar 10, 2010 5:11 pm
Location: ohio

Previous

Return to EFI Corner

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest

cron