Running lean on cold start. Ideas as to why?

Talk EMS and Computer related performance

Running lean on cold start. Ideas as to why?

Postby celigts » Sun Oct 21, 2012 1:24 am

So every morning or after work when I start my car it runs lean till I drive it a bit then it idles at the normal 14.6-15.3 about. Ideas as to why when its cold it does this?
Members don't see the above ad. Register now - it's free!
91 Celica Alltrac - Parts pile pending instal :P
3SGTE project motor very slow
Intake/Heat shield project slowly moving
Winnipegs respected TTI forum. join and love the community will welcome you with open arms and legs ? http://toptierimports.com/
User avatar
celigts
Established Member
 
Posts: 1660
Images: 0
Joined: Fri Feb 11, 2011 3:03 pm

Re: Running lean on cold start. Ideas as to why?

Postby 4rsnduction » Sun Oct 21, 2012 1:27 am

Good money on a fueling issue.
Possibly mechanical problem like pressure and pumps or electronic related like data acquisition and distribution (afm/maf/map)
User avatar
4rsnduction
Club Member
 
Posts: 452
Images: 0
Joined: Mon Jan 09, 2012 11:57 pm
Location: Sydney, Australia

Re: Running lean on cold start. Ideas as to why?

Postby bridge47 » Sun Oct 21, 2012 2:31 am

More info is needed.

Does it run bad? Stalling? Hard starts?

Could just be incomplete combustion while engine is cold, which would show a rich mix back on the days of carbs and no cats. Todays EFI might be a little counterintuitive. An example: I used to run emission tests and hydrocarbons(unburnt fuel) would be highest when car was lean. Why? Incomplete combustion.

Another possibility:
I have found, at least on base toyotas from the 90s, that the cold start valve does not need to be plugged in at temps above 30F and car starts with no difference. Not sure about the 3SGTE so make sure it is functioning/plugged in.
Yet another black 93 ST185.....

Facts are stubborn things.
bridge47
Club Member
 
Posts: 674
Joined: Sat Feb 24, 2007 11:33 am
Location: Woodland Park, CO

Running lean on cold start. Ideas as to why?

Postby celigts » Sun Oct 21, 2012 7:26 am

It does sound like its missing at idle. What I mean is it'll warm up at idle for 10 mins or so. Drive and by the time I drive 5 mins m, stop and it's idling normal. Every time I start the car when it's been sitting a bit it idles leaner then 17
91 Celica Alltrac - Parts pile pending instal :P
3SGTE project motor very slow
Intake/Heat shield project slowly moving
Winnipegs respected TTI forum. join and love the community will welcome you with open arms and legs ? http://toptierimports.com/
User avatar
celigts
Established Member
 
Posts: 1660
Images: 0
Joined: Fri Feb 11, 2011 3:03 pm

Re: Running lean on cold start. Ideas as to why?

Postby bridge47 » Sun Oct 21, 2012 12:01 pm

These cars require no warm-up. Get in turn the key, after 30-60 seconds seconds drive down the road. Car should accept throttle with no bogging,bucking or hesitation.

I'll back read some of your posts to see where your at, but have you confirmed all the tuneup basics?
Yet another black 93 ST185.....

Facts are stubborn things.
bridge47
Club Member
 
Posts: 674
Joined: Sat Feb 24, 2007 11:33 am
Location: Woodland Park, CO

Re: Running lean on cold start. Ideas as to why?

Postby OutToWinPAHC » Sun Oct 21, 2012 1:16 pm

is the cold start switch plugged in? Coolant neck switch that tells ecu to fire cold start injector on close loop when coolant is below a certain value.
1990 ST185 All-Trac 54trim
1993 Nissan Skyline R33 GTS25T-M widebody built 60trim R34 NEO AEM-Series 2
User avatar
OutToWinPAHC
Club Member
 
Posts: 237
Joined: Fri Jul 22, 2011 7:24 pm
Location: Phladelphia, PA

Running lean on cold start. Ideas as to why?

Postby celigts » Sun Oct 21, 2012 7:21 pm

I'm sure about the cold start injector :/ should be since last I checked.

What maintenance basics should I do? Other then plugs and oil change. Plug wires aren't bran new but where in good shape and distributor caps in good shape too
91 Celica Alltrac - Parts pile pending instal :P
3SGTE project motor very slow
Intake/Heat shield project slowly moving
Winnipegs respected TTI forum. join and love the community will welcome you with open arms and legs ? http://toptierimports.com/
User avatar
celigts
Established Member
 
Posts: 1660
Images: 0
Joined: Fri Feb 11, 2011 3:03 pm

Re: Running lean on cold start. Ideas as to why?

Postby bridge47 » Sun Oct 21, 2012 8:01 pm

Baseline time.

Get at least a chiltons. BGB is better still. Turn to the page that has the engine misfiring flowchart. Both manuals have it. Move down this list methodically skipping nothing. After all, these are the people who built your car. If you get hung up somewhere post back. Soon your problem will be no more and you will gain more knowledge about how your car is supposed to function.
Yet another black 93 ST185.....

Facts are stubborn things.
bridge47
Club Member
 
Posts: 674
Joined: Sat Feb 24, 2007 11:33 am
Location: Woodland Park, CO

Running lean on cold start. Ideas as to why?

Postby celigts » Mon Oct 22, 2012 7:37 pm

Yea looked it over. ATM I forgot what I should be checking but what will my fuel pressure be. Or should be. I have a fpr I can put in to see what it's at and ill check for the 2 wired switch on the sensor water neck.
91 Celica Alltrac - Parts pile pending instal :P
3SGTE project motor very slow
Intake/Heat shield project slowly moving
Winnipegs respected TTI forum. join and love the community will welcome you with open arms and legs ? http://toptierimports.com/
User avatar
celigts
Established Member
 
Posts: 1660
Images: 0
Joined: Fri Feb 11, 2011 3:03 pm

Re: Running lean on cold start. Ideas as to why?

Postby Myth » Tue Jun 03, 2014 1:57 am

I know this is an old topic, but did you solve your problem? I'm having the same exact problem, and can't figure it out.
1991 alltrac
1991 mr2
1986 4runner
Myth
Newbie
 
Posts: 10
Joined: Tue Mar 11, 2014 10:00 pm

Re: Running lean on cold start. Ideas as to why?

Postby Mr Alltrac » Wed Jun 04, 2014 10:38 am

[quote="bridge47"]These cars require no warm-up. Get in turn the key, after 30-60 seconds seconds drive down the road. Car should accept throttle with no bogging,bucking or hesitation.

My car will idle 13.5-13.9 during cold start, and will run 10.5 under any throttle until my car is well into the coolant temp guage. It hesitates pretty bad, something sound off or is this typical.
Mr Alltrac
Club Member
 
Posts: 435
Images: 0
Joined: Sun Dec 01, 2013 10:35 pm


Return to EFI Corner

Who is online

Users browsing this forum: No registered users and 1 guest

cron