Tachometer reading low

Talk EMS and Computer related performance

Tachometer reading low

Postby aus jd 2703 » Fri Jan 25, 2013 5:20 am

ok so my tacho reads low like 50rpm at idle and 200rpm when doing 100kph in 5th.
sometimes it will read close to normal and say 500rpm idles and just under 2krpm at 100kph.
what could be causing this?
i have swapped the actual rpm gauge with one from a 184 and no difference i have tried a different igniter and no difference.
running out of ideas of what it could be? i thought grounds but its ground to the dash where the stereo is and it is nice and clean no rush or paint and the igniter is well grounded too, not rulling it out just not sure now.
suggestions? it seems temperature dependent (cold=low rpm, hot = higher but still low rpm readings)
thanks guys im at my whits end.
Members don't see the above ad. Register now - it's free!
aus jd 2703
Established Member
 
Posts: 1089
Joined: Wed Apr 30, 2008 12:02 am

Re: Tachometer reading low

Postby peteleetzor » Fri Jan 25, 2013 7:42 am

50 rpm? like 50 x 100 RPM or just 50 rpm, I dont think your car can even run at 50 rpm.
Image
peteleetzor
Club Member
 
Posts: 146
Joined: Sat Dec 22, 2012 3:10 am

1993 Toyota Celica

Re: Tachometer reading low

Postby aus jd 2703 » Fri Jan 25, 2013 7:53 am

Just fifty hence the tacho reading low I know my car can't idle that low! It sounds like 700 rpm but tacho never reads that high
aus jd 2703
Established Member
 
Posts: 1089
Joined: Wed Apr 30, 2008 12:02 am

Re: Tachometer reading low

Postby aus jd 2703 » Sat Jan 26, 2013 10:45 pm

Any body?
aus jd 2703
Established Member
 
Posts: 1089
Joined: Wed Apr 30, 2008 12:02 am

Re: Tachometer reading low

Postby syko says » Sat Aug 10, 2013 9:24 am

try this, take off the needle(pointer) to the tach, turn the car to 'on' position. Put the pointer back on carefully as the tach has 'moved' to zero rpm. Which is what you're going to do, place the pointer facing zero. Start car, see if the tach moves. think of it as calibrating the gauge.
Aloha,
Evan

RedCelicaTRD wrote:I've got my eye on you wise guy :|
User avatar
syko says
Established Member
 
Posts: 2307
Joined: Thu Mar 23, 2006 5:27 pm
Location: Waipahu, Hawaii

Re: Tachometer reading low

Postby aus jd 2703 » Sat Aug 10, 2013 9:02 pm

Never updated this oops!
What it turned out to be is two capacitors on the back of the gauge were stuffed new capacitors and it worked fine. There is a right up in how to do it on a mr2. Celicas are the same pretty much
aus jd 2703
Established Member
 
Posts: 1089
Joined: Wed Apr 30, 2008 12:02 am


Return to EFI Corner

Who is online

Users browsing this forum: No registered users and 2 guests