ECU205, no diagnostics.

Talk EMS and Computer related performance

ECU205, no diagnostics.

Postby Yugin » Mon Apr 01, 2013 12:08 am

Hi, everybody.
I apologize for English.

In brief: ECU replacement with 185 on 205 is made.
MAP a sensor about 3sgte 4 generation.
Injectors of 440сс 13,8 Ohms about 3sgte 2 generation.
The resistor of Injectors is removed.
The engine is started, works.

Actually problem: ECU doesn't show diagnostics though burns "check engine". Short circuit of TE1-E1 doesn't give diagnostics.
All wires are connected truly, rang out on one.
Wire W - direct in the instrument panel.
TE1 - disconnected from the computer and connect directly to E1.
No result.

More: what difference between TE1 and TE2?
Members don't see the above ad. Register now - it's free!
User avatar
Yugin
Newbie
 
Posts: 5
Joined: Wed Mar 27, 2013 11:07 pm
Location: Russian Federation

Re: ECU205, no diagnostics.

Postby Yugin » Mon Apr 01, 2013 9:26 am

I correctly understand the scheme of diagnostic computer?
When connecting TE1 - E1 "1", the computer is considered an error and gives to the base of the "2", according to which light is flashing "Check Engine".

Or am I confusing something?
Attachments
ECU 205 Diagnostics.jpg
User avatar
Yugin
Newbie
 
Posts: 5
Joined: Wed Mar 27, 2013 11:07 pm
Location: Russian Federation

Re: ECU205, no diagnostics.

Postby phattyduck » Mon Apr 01, 2013 4:45 pm

Does the Check Engine Light come on with the key in the "ON" position but the engine off?

Have you replaced the bulb?

-Charlie
'89 Camry LE Alltrac 3S-GTE - SV25/ST205 hybrid
'99 4Runner SR5 4WD 5VZ-FE
Previous: '88 Camry LE Alltrac 3S-GE BEAMS, '90 Camry 3S-GTE, '90 Camry DX
User avatar
phattyduck
Established Member
 
Posts: 1045
Joined: Wed Dec 07, 2005 8:09 am
Location: Pasadena, CA

Re: ECU205, no diagnostics.

Postby Yugin » Mon Apr 01, 2013 9:58 pm

phattyduck wrote:Does the Check Engine Light come on with the key in the "ON" position but the engine off?

Have you replace
-Charlie


The key to «on» - lamp is lit. Connect TE1-E1: The lamp is lit, do not blink. Connected according to the scheme: lit, do not blink ... Faulty computer?
Attachments
file.jpg
User avatar
Yugin
Newbie
 
Posts: 5
Joined: Wed Mar 27, 2013 11:07 pm
Location: Russian Federation


Return to EFI Corner

Who is online

Users browsing this forum: No registered users and 1 guest