Autronic SM4 and idle issues

Talk EMS and Computer related performance

Autronic SM4 and idle issues

Postby 93cc » Tue Apr 23, 2013 3:14 am

Anyone else with an SM4

did you have idle issues if so what/how did you resolve it

I have tried two different idle air control valves and neither hold idle well
Members don't see the above ad. Register now - it's free!
Last edited by 93cc on Wed Apr 24, 2013 1:17 am, edited 2 times in total.
93 Black AllTrac
13 Scion FRS - Current Daily Driver
81 Black/Blue Celica - Sold
2007 Silver Tacoma Sport
User avatar
93cc
Club Member
 
Posts: 621
Images: 0
Joined: Mon Jan 23, 2006 4:02 am
Location: Mill Creek, Washington

1993 Toyota Celica

Re: SMC4 and idle issues

Postby Meurz » Tue Apr 23, 2013 7:32 pm

Are we talking Autronic? SMC or SM4?
Turbocelica.nl
User avatar
Meurz
Established Member
 
Posts: 2189
Joined: Sat Sep 10, 2005 12:16 pm
Location: NLD

Re: SMC4 and idle issues

Postby 93cc » Wed Apr 24, 2013 1:15 am

sorry autronic SM4

and fixed title and OP
93 Black AllTrac
13 Scion FRS - Current Daily Driver
81 Black/Blue Celica - Sold
2007 Silver Tacoma Sport
User avatar
93cc
Club Member
 
Posts: 621
Images: 0
Joined: Mon Jan 23, 2006 4:02 am
Location: Mill Creek, Washington

1993 Toyota Celica

Re: Autronic SM4 and idle issues

Postby Meurz » Wed Apr 24, 2013 9:55 pm

Both ST185pinjo and me run SM4's and had initial cold start idle problems, but no probs when warm. Jef (pinjo) probably has more info on this though.. Mine is set to idle at higher revs (2k) from cold and drop to normal aboven 60' C coolant temp.
Turbocelica.nl
User avatar
Meurz
Established Member
 
Posts: 2189
Joined: Sat Sep 10, 2005 12:16 pm
Location: NLD


Return to EFI Corner

Who is online

Users browsing this forum: No registered users and 1 guest

cron