Cylinder #1,4 are full of gas.. Hydra Nemisis

Talk EMS and Computer related performance

Cylinder #1,4 are full of gas.. Hydra Nemisis

Postby BayAreaAT® » Wed Jul 08, 2015 10:38 pm

Recently tried to fire up the new built motor. 1200cc precision inj.

Loaded the base map. Crank the motor for about 10 sec and the cylinder gets filled with about .5 cup of gasoline.
Any one have any ideas?? Thanks in advance
Members don't see the above ad. Register now - it's free!
Chris M.
91 ST185 "money sponge"
Ford Ford (Daily Grind)
R1 Yamaha ( Need for speed)
Ford F150
Chrysler 300c Hemi baby!!
BayArea,California

www.Boost2maxx.com
User avatar
BayAreaAT®
Established Member
 
Posts: 1025
Joined: Mon Aug 09, 2004 1:52 pm
Location: Bay Area,CA

Re: Cylinder #1,4 are full of gas.. Hydra Nemisis

Postby klue » Thu Jul 09, 2015 1:08 am

injector stuck open,
facebook.com/xiiimotorsports
#xiiimotorsports ON instagram
User avatar
klue
GTFour God
 
Posts: 3893
Joined: Thu Nov 04, 2004 9:47 pm
Location: Greater Toronto Area

Re: Cylinder #1,4 are full of gas.. Hydra Nemisis

Postby BayAreaAT® » Tue Jul 21, 2015 12:18 am

Turned out the wires +|- are both giving 12v. No ground wires. I need to see what's causing it.
Chris M.
91 ST185 "money sponge"
Ford Ford (Daily Grind)
R1 Yamaha ( Need for speed)
Ford F150
Chrysler 300c Hemi baby!!
BayArea,California

www.Boost2maxx.com
User avatar
BayAreaAT®
Established Member
 
Posts: 1025
Joined: Mon Aug 09, 2004 1:52 pm
Location: Bay Area,CA

Re: Cylinder #1,4 are full of gas.. Hydra Nemisis

Postby RedCelicaTRD » Tue Jul 21, 2015 2:21 am

Weird. I'm at a loss on that one.
Wayne
1990 All Trac
2017 SRT Challenger Hellcat
Grumpy Moderator
RedCelicaTRD
GTFour God
 
Posts: 3947
Joined: Sun Aug 08, 2004 6:58 pm
Location: Syracuse, UT

Re: Cylinder #1,4 are full of gas.. Hydra Nemisis

Postby BayAreaAT® » Sat Nov 18, 2017 3:10 am

figured out what was the issues with the fuel. Bad wiring ground

Now all my temperature reading are not working..saying -20deg cel. :x :x :x

Anyone.. please
Chris M.
91 ST185 "money sponge"
Ford Ford (Daily Grind)
R1 Yamaha ( Need for speed)
Ford F150
Chrysler 300c Hemi baby!!
BayArea,California

www.Boost2maxx.com
User avatar
BayAreaAT®
Established Member
 
Posts: 1025
Joined: Mon Aug 09, 2004 1:52 pm
Location: Bay Area,CA

Re: Cylinder #1,4 are full of gas.. Hydra Nemisis

Postby ChrisD » Mon Nov 20, 2017 8:24 pm

BayAreaAT® wrote:figured out what was the issues with the fuel. Bad wiring ground

Now all my temperature reading are not working..saying -20deg cel. :x :x :x

Anyone.. please


Did you dig into your harness a bunch with the Nemesis install, or is it plug and play? First step is to check continuity between the sensor wires and ECU pins, continuity with power and ground is as it should be. Is it just water temp showing that reading? Factory sensor or aftermarket? Other 5V sensors working ok?
1988 ST165
1994 ST205 WRC
ChrisD
Established Member
 
Posts: 1625
Joined: Thu Aug 12, 2004 4:30 am
Location: Calgary AB Canada

Re: Cylinder #1,4 are full of gas.. Hydra Nemisis

Postby BayAreaAT® » Mon Nov 20, 2017 9:40 pm

I figured it out this weekend. The sensors should’ve been Calibrated during the 2.7 update but it was not.
Chris M.
91 ST185 "money sponge"
Ford Ford (Daily Grind)
R1 Yamaha ( Need for speed)
Ford F150
Chrysler 300c Hemi baby!!
BayArea,California

www.Boost2maxx.com
User avatar
BayAreaAT®
Established Member
 
Posts: 1025
Joined: Mon Aug 09, 2004 1:52 pm
Location: Bay Area,CA


Return to EFI Corner

Who is online

Users browsing this forum: No registered users and 4 guests