New best 1/4 mile time

Road race, Auto X, or the Drag Strip

New best 1/4 mile time

Postby vip09 » Mon Jun 01, 2009 5:33 pm

I went to the track yesterday for the first time on my new setup. On my first run, I ran a 12.2 @ 115mph spinning all the way through first gear. Blew the transmission on my 2nd run. I think I definitely could have pulled off at least an 11.9. Maybe next time.

Relevant Mods:
2.2L 5S-GTE w/ Wiseco 8:3:1 stroker pistons
HKS 264 cams
Greddy TD06 20G @ 20psi
E85 ethanol fuel


Image


Image
Members don't see the above ad. Register now - it's free!
Last edited by vip09 on Tue Jun 02, 2009 5:33 pm, edited 1 time in total.
Best GT-S STOCK times: 1/4: 14.788 @ 94.98mph 1/8: 9.640 @ 75.87mph
Best Alltrac times: 1/4: 12.2 @ 115mph 1/8th: 7.9 @ 91mph
Image
vip09
Established Member
 
Posts: 1058
Joined: Sat Dec 31, 2005 5:53 pm
Location: Mobile, AL

Postby donteatbugs » Mon Jun 01, 2009 7:39 pm

btw, my new best time is on the right. its .03 faster!

2.0 3sgte 8.5:1 ross pistons
rmr side feed/q45
gt3076r @ 20psi
Last edited by donteatbugs on Mon Jun 01, 2009 7:47 pm, edited 1 time in total.
Image
donteatbugs
Club Member
 
Posts: 664
Joined: Sun Sep 18, 2005 4:08 am
Location: Monroeville AL

Postby darthripley » Mon Jun 01, 2009 7:44 pm

nice times both of ya'll :)

sorry your tranny blew up vip - at least it wasn't the motor though.
Image
86 RN66 Hilux 4x4 Turbo Truck "Falcon" 22RTE
87 AW11 MR2 "Super 2" 4AGZE
90 ST185 Celica AllTrac "Vadar" 3SGTE
99 SXV20 Camry "Maul" 5SFE
Female Moderator
User avatar
darthripley
All Trac Goddess
 
Posts: 4110
Joined: Sat Mar 25, 2006 8:09 pm
Location: dallas, tx

Postby Mafix » Mon Jun 01, 2009 11:05 pm

great times but you guys need more practice launching. very slow lights and the launch didn't seem hard enough (hard to tell from vid, could be wrong). sorry about the trans though vip. i have a 165 trans you can have mabye...
Mafix
Gold Member
 
Posts: 5877
Joined: Tue Aug 10, 2004 10:56 pm

Postby donteatbugs » Mon Jun 01, 2009 11:13 pm

they were being inconsistent with the lights so i didnt want to sit there for 20 secs 2 stepping my alltrac. the turbo doesnt like that. it was also a pro 400 tree that doesnt drop lights one at a time. it drops all of them at once then green. both of us were on street tires and spinning through first gear. if i had more time i would have tried to get tire pressures right not to spin. overall i was disappointed with my car. i was expecting mid 12 times at least. ill have cams next time i run though i hope.
Image
donteatbugs
Club Member
 
Posts: 664
Joined: Sun Sep 18, 2005 4:08 am
Location: Monroeville AL

Postby RafaCalde » Mon Jun 01, 2009 11:38 pm

hey vip, i have a stock 185 tranny thats in working order if you want to the car running so you don't have any down time. just though it could help. pm me if anything. nice runs both of you. i hope to one day get my car back to the track. what rpm were guys launching at?
Rafa

1990 White ST185 w/ Carlos Sainz motor, ecu, and tranny
RafaCalde
Club Member
 
Posts: 851
Joined: Wed Feb 23, 2005 3:34 am
Location: Miami, FL

Postby vip09 » Tue Jun 02, 2009 12:08 am

Mafix wrote:great times but you guys need more practice launching. very slow lights and the launch didn't seem hard enough (hard to tell from vid, could be wrong). sorry about the trans though vip. i have a 165 trans you can have mabye...



Like bugs said, I didn't want to sit there with the 2step at 6500 rpms for 10 seconds waiting for the lights. The reaction time doesn't factor into the 1/4 mile time, so I'm not worried about it. I wasn't bracket racing.

I have my 2-step set at 6500rpms. It builds 16psi of boost. I smoke all four tires on the launch. I would have let out more pressure from the tires or messed with the 2step settings if my transmission wouldn't have blown.
Best GT-S STOCK times: 1/4: 14.788 @ 94.98mph 1/8: 9.640 @ 75.87mph
Best Alltrac times: 1/4: 12.2 @ 115mph 1/8th: 7.9 @ 91mph
Image
vip09
Established Member
 
Posts: 1058
Joined: Sat Dec 31, 2005 5:53 pm
Location: Mobile, AL

Postby toayoztan » Tue Jun 02, 2009 2:28 am

Vip09, need to update your siggy with the new time :wink:

Good work to the both of you!

Bryan
2017 Pilot Elite
2014 Juke NISMO RS
1994 Supra TT 6spd
1993 Alltrac - http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=37466
1977 Celica GT Liftback
2015 Grom
1977 GL1000
User avatar
toayoztan
GTFour God
 
Posts: 6734
Images: 1
Joined: Wed Aug 11, 2004 5:51 am
Location: Oklahoma

1993 Toyota Celica

Postby Celi-GT4 » Wed Jun 03, 2009 11:56 pm

nice runs! Where did the tranny break?
12.4 @ 115mph Topeka Kansas NA2005
12.2 @ 109mph blew HG Moroso 1/08
Sold out, now on stock 3rd gen
Blitz ecu, dp,exhaust, tien ss, carbon driveshaft,light wheels/brakes,os giken twin plate
Celi-GT4
Club Member
 
Posts: 338
Joined: Mon Aug 09, 2004 3:45 pm
Location: Park City, Utah

Postby vip09 » Thu Jun 04, 2009 2:02 am

Celi-GT4 wrote:nice runs! Where did the tranny break?


Not sure.. I think I bent a shift fork. I haven't touched the car since I got back.
Best GT-S STOCK times: 1/4: 14.788 @ 94.98mph 1/8: 9.640 @ 75.87mph
Best Alltrac times: 1/4: 12.2 @ 115mph 1/8th: 7.9 @ 91mph
Image
vip09
Established Member
 
Posts: 1058
Joined: Sat Dec 31, 2005 5:53 pm
Location: Mobile, AL


Return to Racing Chat

Who is online

Users browsing this forum: No registered users and 0 guests