PMs not working?

Find out what's happening

Postby Mafix » Thu Nov 12, 2009 1:51 pm

phpbb is updating software for windows 7. that's why everyone is having issues.
thanks microsoft!
Members don't see the above ad. Register now - it's free!
Mafix
Gold Member
 
Posts: 5877
Joined: Tue Aug 10, 2004 10:56 pm

Postby darthripley » Thu Nov 12, 2009 5:50 pm

^ well that sux !! :shoots:
Image
86 RN66 Hilux 4x4 Turbo Truck "Falcon" 22RTE
87 AW11 MR2 "Super 2" 4AGZE
90 ST185 Celica AllTrac "Vadar" 3SGTE
99 SXV20 Camry "Maul" 5SFE
Female Moderator
User avatar
darthripley
All Trac Goddess
 
Posts: 4110
Joined: Sat Mar 25, 2006 8:09 pm
Location: dallas, tx

Postby tw2 » Fri Nov 13, 2009 5:10 am

I really should save a lot of the pages on here in case something goes down. I don't even have saved copies of some of the writeups I have done. I hope there is a back up somewhere.
Thomas, JDM 90 185, 06 350z
User avatar
tw2
Established Member
 
Posts: 2909
Joined: Sun Dec 11, 2005 3:01 am
Location: Hamilton, New Zealand

Postby C-dubb » Wed Nov 18, 2009 2:05 pm

tw2 wrote:I really should save a lot of the pages on here in case something goes down. I don't even have saved copies of some of the writeups I have done. I hope there is a back up somewhere.


Can't you save them now, before it's too late?
Cory Wilson 1990 st185
Image
User avatar
C-dubb
Club Member
 
Posts: 951
Joined: Mon Aug 09, 2004 4:24 am
Location: Holland, MI

Postby mike325ci » Thu Nov 19, 2009 4:38 pm

i know, there is so much valuable information on here... anyone know what's the backup situation of the servers / databases for this forum?
NYC, NY, USA
Teal '92 ST185 (Current), Black '88 ST165 (Sold)
Image
Founder, Kabiela - DIY & Enthusiast Marketplace (diybuysell.com)
User avatar
mike325ci
Gold Member
 
Posts: 1552
Joined: Mon Mar 07, 2005 10:19 pm
Location: Manhattan (NYC), NY

Postby RedCelicaTRD » Thu Nov 19, 2009 7:58 pm

I know there is a backup, but I don't know when it was last updated.
Wayne
1990 All Trac
2017 SRT Challenger Hellcat
Grumpy Moderator
RedCelicaTRD
GTFour God
 
Posts: 3947
Joined: Sun Aug 08, 2004 6:58 pm
Location: Syracuse, UT

Postby tw2 » Fri Nov 20, 2009 5:35 am

I have the head write up, need to save the MS stuff and the cam write up.
Thomas, JDM 90 185, 06 350z
User avatar
tw2
Established Member
 
Posts: 2909
Joined: Sun Dec 11, 2005 3:01 am
Location: Hamilton, New Zealand

Postby celi_wabbit » Fri Nov 20, 2009 10:49 am

That's gonna suck for us if they lose everything!
1993 MR2 N/A - Sold
1995 Tacoma - Sold
1991 Celica Alltrac - Sold
1994 Celica GT - Project
2010 Mercedes-Benz

Image
User avatar
celi_wabbit
Club Member
 
Posts: 796
Joined: Thu Dec 27, 2007 4:44 pm
Location: Pennsylvania

1991 Toyota Celica

Postby tw2 » Fri Nov 20, 2009 7:05 pm

I have gone through and saved all my write ups and the 1st page of the megasquirt faq.
Thomas, JDM 90 185, 06 350z
User avatar
tw2
Established Member
 
Posts: 2909
Joined: Sun Dec 11, 2005 3:01 am
Location: Hamilton, New Zealand

Postby Speedricer » Fri Nov 20, 2009 10:57 pm

Any idea when we will be able to pm again, I tried for the last 3 days and am about to f-ing scream. I'm just glad I'm not trying to sell or buy anything on this site right now.
92 ST185 White
3" full exhaust
Megan Racing Springs
FMIC
st215 swap
User avatar
Speedricer
Gold Member
 
Posts: 252
Images: 8
Joined: Mon Jun 18, 2007 1:12 pm
Location: Grand Rapids, MI

Postby maxaud » Sat Nov 21, 2009 9:42 pm

the error says it has to do with smtp (send mail transfer protocol) which is why we're not receiving messages.

I think it would be beneficial to update to phpbb3.

I said it before, but I'll say it again. I will gladly host the forum for free and update it to phpbb3.
-Dustin
Image
User avatar
maxaud
GTFour God
 
Posts: 3306
Joined: Sun Jul 10, 2005 4:33 pm
Location: Sandpoint, Idaho, USA

1992 Toyota Celica

Postby alltrac.net » Tue Nov 24, 2009 12:00 am

try it now

it was an email account problem it seems.
ST165, then ST165, then ST185, then ST165.

Yes I've been there.
User avatar
alltrac.net
Site Admin
 
Posts: 593
Joined: Fri Dec 19, 2003 6:45 am
Location: Sparta

error message

Postby TXCajunman » Wed Dec 09, 2009 3:42 am

Ran into problems sending Mail. Response: 502 unimplemented (#5.5.1)

DEBUG MODE

Line : 125
File : smtp.php
wont let me send a pm to wizzard about something i have bought would like to be able to communicate with him thank you
David
1990 Celica Alltrac
1991 Acura Legend
2003 Kia Sorento --wife's
TXCajunman
Club Member
 
Posts: 114
Joined: Sun Aug 23, 2009 11:38 pm
Location: Amarillo, TX

error message

Postby TXCajunman » Wed Dec 09, 2009 3:42 am

Ran into problems sending Mail. Response: 502 unimplemented (#5.5.1)

DEBUG MODE

Line : 125
File : smtp.php
wont let me send a pm to wizzard about something i have bought would like to be able to communicate with him thank you
David
1990 Celica Alltrac
1991 Acura Legend
2003 Kia Sorento --wife's
TXCajunman
Club Member
 
Posts: 114
Joined: Sun Aug 23, 2009 11:38 pm
Location: Amarillo, TX

Re: PMs not working?

Postby Trumanpriest » Tue Mar 02, 2010 11:24 am

When I attempt to send a PM I get;

"Forbidden

You don't have permission to access /phpBB2/ucp.php on this server."


I have tried logging in and out and different methods of sending (replying, starting from scratch, different browser, clearing cookies, temp files, etc...) It was working fine until Thursday of last week.
Trumanpriest - 1990 ST185 | 2010 Tacoma 2.7 SR5 | 2009 Yaris
Image
User avatar
Trumanpriest
Club Member
 
Posts: 276
Joined: Sat Apr 07, 2007 2:30 pm
Location: STL MO

PreviousNext

Return to Forum News

Who is online

Users browsing this forum: No registered users and 0 guests