Group A from OZ

Pictures, Videos, and Links to other Media

Re: Group A from OZ

Postby Puffy » Tue Apr 26, 2011 10:38 am

I found out why I was killing the Odyssey. Disconnecting the battery from the car while on a trickle charger was supposedly the cause.
Seems they require load while on trickle... guess it makes sense when I think about it but would have been nice if it was mentioned in the manual.
Members don't see the above ad. Register now - it's free!
User avatar
Puffy
Club Member
 
Posts: 242
Joined: Wed Sep 22, 2004 7:17 am

Re: Group A from OZ

Postby aus jd 2703 » Mon May 09, 2011 12:53 am

hey puffy quick questions
when u wire tucked and moved your fuse box did u solder or crimp connections?
also what wire did you use to extended? did u use wire from like jaycar/repco or did u get another toyota wiring loom and hack it up?
seeing ur car makes me wanna attempt it, i rewired my gen 2 to run a gen 3 with the WTA ic and changed all the plugs to use gen 3 sensors etc as their new so better condition
aus jd 2703
Established Member
 
Posts: 1089
Joined: Wed Apr 30, 2008 12:02 am

Re: Group A from OZ

Postby DeeCee » Mon May 09, 2011 4:21 am

use crimps and wire with firm insulation, not a soft rubbery compound. Have used soft rubbery stuff before in a temp situation and the insulation was very easy to break and expose teh wire.
GT Four Adovansu "I want to enjoy the powerful and nimble agility behavior."

Image

Elephant: http://www.alltrac.net/phpBB2/viewtopic.php?t=26687
User avatar
DeeCee
Established Member
 
Posts: 1135
Joined: Mon Mar 24, 2008 8:41 am
Location: New Zealand

Re: Group A from OZ

Postby aus jd 2703 » Mon May 09, 2011 5:11 am

ahh crap i soldered all my ecu connections (30+) and used toyota wire so fingers crossed
aus jd 2703
Established Member
 
Posts: 1089
Joined: Wed Apr 30, 2008 12:02 am

Re: Group A from OZ

Postby Puffy » Thu Jun 02, 2011 8:01 am

Car passed and now registered :D
Got a Haltech PS1000 for it and a set of 1NZFE Coil on plug setup ready to go on.

Feels damn good to drive the car again.
User avatar
Puffy
Club Member
 
Posts: 242
Joined: Wed Sep 22, 2004 7:17 am

Re: Group A from OZ

Postby Puffy » Mon Jun 06, 2011 10:46 am

Starting to look at mounting options for the COPs

In comparison to a standard ST205 plug.
The tube on the COP is 12mm longer which in theory should allow a 12mm high mounting tab for each coil.
(If the spark plugs connect at the same height)

Image
User avatar
Puffy
Club Member
 
Posts: 242
Joined: Wed Sep 22, 2004 7:17 am

Re: Group A from OZ

Postby aus jd 2703 » Mon Jun 06, 2011 12:26 pm

so interested in how you go with the haltech and cop. im looking to go a haltech soon but may go a sprint series as cash is tight. looks cool but so keep it up
aus jd 2703
Established Member
 
Posts: 1089
Joined: Wed Apr 30, 2008 12:02 am

Re: Group A from OZ

Postby Puffy » Mon Jun 06, 2011 11:42 pm

I was looking at the sprint also but it cannot run low impedance injectors without resistor packs, does not have the ability to control our IAC (not enough outputs) and resolution is 16x16. Would be OK to run as a piggy back but thats not an option for me.
When I found a "used" PS1000 still in the box I jumped on it :)
User avatar
Puffy
Club Member
 
Posts: 242
Joined: Wed Sep 22, 2004 7:17 am

Re: Group A from OZ

Postby aus jd 2703 » Tue Jun 07, 2011 1:28 am

I did not know either of those points. Not that I've looked in depth yet as I need to do suspension first. I like the option of the dash display that the sprint can't do so unless I'm broke I'll go the 1000.... I hope
aus jd 2703
Established Member
 
Posts: 1089
Joined: Wed Apr 30, 2008 12:02 am

Re: Group A from OZ

Postby Puffy » Thu Aug 11, 2011 5:28 am

I replaced the driver side bearing which was totally rooted.
Checked caliper clearance, pads, rotors etc and everything seemed ok. Put it back together, went for a spin and the grinding noise is still there.
Again it seems to be coming from the passenger side so decided to pull that side apart and see if I can find the problem

Passenger side does not sound good...

YouTube - ‪Dead bearing‬‏

Not look good....

Image

And this is fucked beyond repair

Image

So I purchased a press, ordered a new hub and bearing kit from toyota and got stuck into it.
Pressed out the extended wheel studs from the old hub into the new. It all went well without any dramas.
Once I put the rear bearing seal on, should be good to bolt it all back together.

Image

Image

TTE replicas vs OEM side mirrors... Nice little saving of 2kg (4.4 pounds) means I can upsize my meals for a little longer.

Image
User avatar
Puffy
Club Member
 
Posts: 242
Joined: Wed Sep 22, 2004 7:17 am

Re: Group A from OZ

Postby Tazka » Thu Aug 11, 2011 5:42 pm

Where did you get those replica mirrors? They look mint.
User avatar
Tazka
Club Member
 
Posts: 757
Joined: Sat Apr 21, 2007 5:09 pm
Location: Finland

1992 Toyota Celica

Re:

Postby Hotrodhendrix » Thu Aug 11, 2011 9:09 pm

Puffy wrote:Image


I like the driveway bricks. :twisted:
"The more you let life's obstacles slow you down the longer it will take to defeat them."
~Yours truly
User avatar
Hotrodhendrix
GTFour God
 
Posts: 3480
Joined: Thu Sep 16, 2004 5:45 pm
Location: DFW Texas

Re: Re:

Postby Puffy » Thu Aug 11, 2011 11:39 pm

I like the driveway bricks. :twisted:

LOL

- Mirrors came from the UK.
User avatar
Puffy
Club Member
 
Posts: 242
Joined: Wed Sep 22, 2004 7:17 am

Re: Group A from OZ

Postby Puffy » Sat Aug 13, 2011 8:29 am

Took the car for a spin and no more awful hub grinding noises :D
Fitted the mirrors... she is a little dirty but I like that sometimes :oops:

I will carbon wrap the mirrors when I get time... just happy to be driving it for now.

Image

Image

Image

Image
User avatar
Puffy
Club Member
 
Posts: 242
Joined: Wed Sep 22, 2004 7:17 am

Re: Group A from OZ

Postby Puffy » Wed Aug 17, 2011 12:40 pm

Wanting to install the Haltech soon I looked at mounting options for the COPS.
Trying to avoid welding tabs as this would ruin my chrome valve cover :p
Using extended (M6.0 x 70mm) rocker cover bolts and 5mm spacers and oem washer, the stock threads on the Gen III cover for coils 1 & 4 line up !
(Thank you toyota for making something half easy)

The coil plugs point inwards which works well for me since the wiring loom comes up between the intake manifold.

Image Image


Coils 2 & 3 will require a little more work. I plan to use the center rocker cover bolt to fix a plate which will have screw tabs.
This will allow me to angle the coils so the plugs will face the middle of the intake manifold.... thats next on the to do list.
User avatar
Puffy
Club Member
 
Posts: 242
Joined: Wed Sep 22, 2004 7:17 am

PreviousNext

Return to Gallery

Who is online

Users browsing this forum: No registered users and 1 guest

cron