Forum software has been upgraded

Find out what's happening

Forum software has been upgraded

Postby pwadm » Thu Nov 24, 2011 3:14 am

I just finished upgrading the forum to the latest version. There is a huge number of bugs that were fixed with the latest release. If you interested in details follow the link:

http://www.phpbb.com/support/documents.php?mode=changelog&version=3#v306

The forum was down for about 30 min, but the whole process took almost 4 hours.

Like always with a software upgrade, some stuff gets broken. If there were any custom modifications to the forum done, they will have to be redone.
I will not make any more changes to the forum, until all problems are fixed. Please let me know if you notice something not working, and I will try to address it ASAP.

If you have any other suggestions or hints on how to improve the forum in the future, please let me know too!

Thanks,

Pawel
Members don't see the above ad. Register now - it's free!
pwadm
Club Member
 
Posts: 131
Images: 8
Joined: Thu Nov 17, 2011 4:39 am

Re: Forum software has been upgraded

Postby celicat93 » Thu Dec 29, 2011 6:27 am

I just noticed the listing of Recent Topics above the Board Index! I like! I like!
celicat93
Club Member
 
Posts: 723
Joined: Sun Dec 19, 2004 6:20 am

Re: Forum software has been upgraded

Postby New Guy » Thu Dec 29, 2011 7:06 am

I haven't found any issues and I'm digging the "Recent Topics" section up top. Good work! :notworthy:
Proud owner of an ESV220x.
New Guy
Club Member
 
Posts: 134
Joined: Mon Jun 20, 2011 4:15 pm
Location: Ramah, New Mexico

Re: Forum software has been upgraded

Postby pwadm » Thu Dec 29, 2011 3:21 pm

I am glad you like it. I was going to make an announcement about the changes, but finished late last night, and completely forgot.
In addition to the 'Recent Topics' added to the top of the main forum page, there is also a small change in the forum listings. 'Post topic' (in italics) was added to the 'Last Post' column making it easier to navigate.

Both addons came from nickvergessen - the same author that did our Gallery (btw. the posted cars are amazing :) )

I am still working on implementing one more addon, and then will start working on the front page.
pwadm
Club Member
 
Posts: 131
Images: 8
Joined: Thu Nov 17, 2011 4:39 am

Re: Forum software has been upgraded

Postby celicat93 » Fri Dec 30, 2011 1:29 am

Uh, yeah, the cars...they're amazing. :shock:
celicat93
Club Member
 
Posts: 723
Joined: Sun Dec 19, 2004 6:20 am

Re: Forum software has been upgraded

Postby WarTowels » Wed Jan 25, 2012 5:27 pm

I've noticed that certain key words ex. Engine Block are turning into advertisement links.

This is reminiscent of looking up lyrics on some trash site or visiting a Honda civic forum.

Can we remove this intrusion?

I'm not sure I signed up to have my LITERAL posts be turned into advertisements that I have no control or say over what they are linking to. I don't want people reading things that I put my name on and they think I made some sort of link to something I'm talking about only to get linked to some totally random website. This is deal killer for me.

-Greg
2003 S2000
1985 300TD
User avatar
WarTowels
Gold GTfour God
 
Posts: 6443
Joined: Tue Aug 17, 2004 4:30 am
Location: I live in a garage.

Re: Forum software has been upgraded

Postby pwadm » Wed Jan 25, 2012 10:21 pm

There is no way to opt out individual users as yourself, so I switched it off for the whole board.
pwadm
Club Member
 
Posts: 131
Images: 8
Joined: Thu Nov 17, 2011 4:39 am

Re: Forum software has been upgraded

Postby Meurz » Wed Jan 25, 2012 10:36 pm

Am I the only one who gets a fade to black when clicking somewhere or loading a page lately? I don't like it at all.. :|
Turbocelica.nl
User avatar
Meurz
Established Member
 
Posts: 2189
Joined: Sat Sep 10, 2005 12:16 pm
Location: NLD

Re: Forum software has been upgraded

Postby toayoztan » Wed Jan 25, 2012 11:10 pm

Meurz wrote:Am I the only one who gets a fade to black when clicking somewhere or loading a page lately? I don't like it at all.. :|


You need to click the "Compatibility View" on the very top to the right of your address bar if you're using IE for the browser.

Bryan
2017 Pilot Elite
2014 Juke NISMO RS
1994 Supra TT 6spd
1993 Alltrac - http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=37466
1977 Celica GT Liftback
2015 Grom
1977 GL1000
User avatar
toayoztan
GTFour God
 
Posts: 6734
Images: 1
Joined: Wed Aug 11, 2004 5:51 am
Location: Oklahoma

1993 Toyota Celica

Re: Forum software has been upgraded

Postby UtahSleeper » Thu Jan 26, 2012 4:27 am

Yea, that happens on my computer at work since I use IE for testing. Chrome at home doesn't do it.
80 Corolla Hatchback - Power (In Progress) http://www.3tcgarage.com/viewtopic.php?f=23&t=3208
88 Alltrac - Snow (Waiting for the garage) http://www.alltrac.net/phpBB2/viewtopic.php?f=44&t=43482

Cardomain - http://www.cardomain.com/id/chris52580
User avatar
UtahSleeper
Established Member
 
Posts: 1917
Joined: Thu Feb 01, 2007 6:00 pm
Location: Magna, UT

Re: Forum software has been upgraded

Postby WarTowels » Thu Jan 26, 2012 6:10 am

pwadm wrote:There is no way to opt out individual users as yourself, so I switched it off for the whole board.


Thank you, much appreciated.
2003 S2000
1985 300TD
User avatar
WarTowels
Gold GTfour God
 
Posts: 6443
Joined: Tue Aug 17, 2004 4:30 am
Location: I live in a garage.

Re: Forum software has been upgraded

Postby Meurz » Thu Jan 26, 2012 8:44 pm

toayoztan wrote:
Meurz wrote:Am I the only one who gets a fade to black when clicking somewhere or loading a page lately? I don't like it at all.. :|


You need to click the "Compatibility View" on the very top to the right of your address bar if you're using IE for the browser.

Bryan

Ty. I use various browsers but that works for IE indeed. :)
Turbocelica.nl
User avatar
Meurz
Established Member
 
Posts: 2189
Joined: Sat Sep 10, 2005 12:16 pm
Location: NLD


Return to Forum News

Who is online

Users browsing this forum: No registered users and 1 guest