Hard knocking sound on startup

Hard knocking sound on startup

Postby sMARTINside » Thu Sep 20, 2012 11:56 pm

This evening I decided to take a ride with the Alltrac that hadn't been started since two weeks. I always feel special when I turn the key of this car, but this time it was for a different reason. My car is equipped with a ST205 engine that runs like a charm. When I started it, the engine woke up immediately, but it knocked badly! So I stopped it... feeling bad... :cry: I remembered that the last time it was driven, it was running well, like usually. I just had check the oil level, before starting it, and it was Ok, so that was not a problem. I started the engine again. The knocking sound was not as strong as on the first startup. I went under the hood to locate the sound, and it was defenitely coming from the valve cover. After 30 seconds of running, the sound disappeared and the engine was running like a charm again. 8)

Did this ever happen to anyone? I guess that one of the hydraulic lifters missed oil for a while, maybe due to the two weeks that my car wasn't started. I would like to have the opinion and expertise of other Alltrac owners on this.
Members don't see the above ad. Register now - it's free!
User avatar
sMARTINside
Club Member
 
Posts: 497
Joined: Wed Aug 20, 2008 4:33 am
Location: Bas St-Laurent, Québec

1990 Toyota Celica

Re: Hard knocking sound on startup

Postby 4rsnduction » Fri Sep 21, 2012 1:50 am

Was it a knocking sound like detonation or a tapping/ticking type of sound.
Next time u start it up and you hear the knocking sound use a "screwdriver stethoscope" to listen to the bottom end.
Lets hope there isn't a next time :|
User avatar
4rsnduction
Club Member
 
Posts: 452
Images: 0
Joined: Mon Jan 09, 2012 11:57 pm
Location: Sydney, Australia

Re: Hard knocking sound on startup

Postby sMARTINside » Fri Sep 21, 2012 8:01 am

It was like ticking, not detonation. It sounded like it was coming from the valve cover, on the timing belt side. I hope it won't happen again, but I will have a screwdriver with me before I start it, the next time.
User avatar
sMARTINside
Club Member
 
Posts: 497
Joined: Wed Aug 20, 2008 4:33 am
Location: Bas St-Laurent, Québec

1990 Toyota Celica

Re: Hard knocking sound on startup

Postby klue » Sat Sep 22, 2012 12:17 pm

problem : you havent started you car in 2 weeks all the oil drained back to the pan

not saying this is your solution, but I often let my car sit for weeks on end. I use amsoil 5w40 oil, light cold weight so it gets moving easily, and thick enough to maintain pressure when hot. Good quality oil leaves a solid film on parts to give you a few seconds of dry lubrication. On the other hand you may have cold valve lash clearance that is too great, a failing idler/tensioner, loose bottom end clearances etc.

try: removing your ECU power before starting next time, crank for 10 seconds or so. then install the fuse quickly and start normally.
facebook.com/xiiimotorsports
#xiiimotorsports ON instagram
User avatar
klue
GTFour God
 
Posts: 3893
Joined: Thu Nov 04, 2004 9:47 pm
Location: Greater Toronto Area

Re: Hard knocking sound on startup

Postby 4rsnduction » Sat Sep 22, 2012 12:28 pm

klue wrote:try: removing your ECU power before starting next time, crank for 10 seconds or so. then install the fuse quickly and start normally.


I support this method also.
Remove the ability for fuel to introduced to the engine so you can build oil pressure prior to starting
User avatar
4rsnduction
Club Member
 
Posts: 452
Images: 0
Joined: Mon Jan 09, 2012 11:57 pm
Location: Sydney, Australia

Re: Hard knocking sound on startup

Postby l0ch0w » Sat Sep 22, 2012 4:19 pm

Be sure to also use an oil filter that has a good anti-drainback valve.
Andrew

1991 Red Alltrac
Frankenstein engine, lots of mods :P
User avatar
l0ch0w
Established Member
 
Posts: 1137
Joined: Thu May 31, 2007 7:38 pm
Location: Lansing KS

1991 Toyota Celica

Re: Hard knocking sound on startup

Postby sMARTINside » Sat Sep 22, 2012 8:26 pm

Thanks for the support guys. Klue, I will try your way to build pressure before starting the engine, next time it sits for a long time, this is a good idea. What brand of oil filter do you guys advise? OEM Toyota? I use K&N filters since the beginning, but don't know if they are actually good, compared to OEM. For oil, I use 5W-40 Rotella T.

Could it be that my engine is starting to get some varnish, inside, thus blocking that lifter while there wasn't much oil left in it, because it drained to the pan.

What do you mean, Klue, by my car having a failing idler/tensioner? I changed the timing belt and greased the idler and tensioner bearings, less than 10 000 km ago. This engine is running like a charm usually. It feels and sounds very much in shape. I have doubts that there would be something loose in the bottom end. How would that cause my engine to click only once, on the startup and get back to normal after 30 seconds? I think if there was something wrong there, the clicking would be heard all the time?

I will keep an eye on the engine and change my oil soon, it's one year old...
User avatar
sMARTINside
Club Member
 
Posts: 497
Joined: Wed Aug 20, 2008 4:33 am
Location: Bas St-Laurent, Québec

1990 Toyota Celica

Re: Hard knocking sound on startup

Postby klue » Sat Sep 22, 2012 8:32 pm

hard to say your description is kind of vague. If I heard the noise first hand I could probably more accurately diagnosis it but im just relying on what you have said, and listing some of the possibilities. Most likely its making noise because the bearings are dry during start up.
facebook.com/xiiimotorsports
#xiiimotorsports ON instagram
User avatar
klue
GTFour God
 
Posts: 3893
Joined: Thu Nov 04, 2004 9:47 pm
Location: Greater Toronto Area

Re: Hard knocking sound on startup

Postby sMARTINside » Sat Sep 22, 2012 8:37 pm

The sound was hard tapping in the valve cover, and extinguished completely after 30 seconds of engine running. I know, it's hard to know what caused that with just a description... thanks for the input anyway!
User avatar
sMARTINside
Club Member
 
Posts: 497
Joined: Wed Aug 20, 2008 4:33 am
Location: Bas St-Laurent, Québec

1990 Toyota Celica

Re: Hard knocking sound on startup

Postby klue » Sun Sep 23, 2012 3:58 pm

no probs, next time you let the engine sit, prime it with the ECU trick.
I have a fuel and ignition kill switch in the car so i dont have to remove fuses
facebook.com/xiiimotorsports
#xiiimotorsports ON instagram
User avatar
klue
GTFour God
 
Posts: 3893
Joined: Thu Nov 04, 2004 9:47 pm
Location: Greater Toronto Area

Re: Hard knocking sound on startup

Postby sMARTINside » Sun Sep 23, 2012 10:29 pm

I have used the car in the last days and it never happened again. So, i'll just make sure that I have oil pressure the next time I start it after a long sitting period. :)
User avatar
sMARTINside
Club Member
 
Posts: 497
Joined: Wed Aug 20, 2008 4:33 am
Location: Bas St-Laurent, Québec

1990 Toyota Celica

Re: Hard knocking sound on startup

Postby warracer » Mon Dec 10, 2012 1:16 am

Happened to me after letting the car sitting for a week, found out that they was no oil whats so ever in the head... (Running Castrol Syntec 5W30) and it was -20 outside, I fixed my problem by using a Mobil 1 oil filter that has an anti-drainback valve so it holds the oil in the engine prior starting, works like a charm even after letting it sit for 2weeks... :D
____________
ST185H A-Spec:
-IHI VF28 -BC Racing coilover
-Yonaka FMIC -Swift Spring
-ARP head stud -St205 rear end
-Cometic Metal HG -Supra TT Fuel Pump
-3'' SS straight pipe -Poly bushing
User avatar
warracer
Club Member
 
Posts: 525
Joined: Wed Aug 29, 2012 2:43 am

Re: Hard knocking sound on startup

Postby sMARTINside » Mon Dec 10, 2012 11:14 pm

I use OEM Toyota filters, do they have a anti-drain valve?
User avatar
sMARTINside
Club Member
 
Posts: 497
Joined: Wed Aug 20, 2008 4:33 am
Location: Bas St-Laurent, Québec

1990 Toyota Celica

Re: Hard knocking sound on startup

Postby klue » Tue Dec 11, 2012 3:11 am

sMARTINside wrote:I use OEM Toyota filters, do they have a anti-drain valve?

Yes and so do every high quality filter on the market.
facebook.com/xiiimotorsports
#xiiimotorsports ON instagram
User avatar
klue
GTFour God
 
Posts: 3893
Joined: Thu Nov 04, 2004 9:47 pm
Location: Greater Toronto Area

Re: Hard knocking sound on startup

Postby tubasteve » Thu Dec 13, 2012 6:44 am

Lol, do what gm did....

Make the oil pressure switch turn the fuel pump on an off...seemed legit....except during hard hard corners....and well, there is a reason they don't do it anymore.
feb. 1990 alltrac red one: fun machine http://tinyurl.com/Tubasteve
5x114 conversion: http://tinyurl.com/nu3qnez
Image
User avatar
tubasteve
Established Member
 
Posts: 1149
Joined: Tue Apr 01, 2008 6:48 pm
Location: temecula, ca(951)


Return to Canada

Who is online

Users browsing this forum: No registered users and 2 guests